Back

SolaFrame 3000

  • SolaFrame 3000 firmware versions 1.3.18 and later are not backwards compatible. After you update a fixture to firmware version 1.3.18 or later, you will be unable to upload firmware versions 1.3.14 or earlier to that fixture. For assistance, contact ETC Technical Services at etcconnect.com/contactETC.