Back
  • Obsession "Beeps" When I Turn It On 

    There are three possible problems if the console is "chirping", "beeping", "making sounds".


    1. There might be something or someone sitting on the keyboard. 


    2. The console power supply has failed.  The power supply will emit "beeps" in short staccato bursts.  If they connect a monitor to the diagnostic port, they might see the console boot.  The end user will need to replace the power supply in order to get the console functioning.  It is recommended that they inspect the DC wiring harness for any "browning" of the white molex connectors.  There is potential for a bad crimp to cause a bad connection.  Also ask them to check the DC terminal strip to make sure that all the lugs are tight.  Over time the power supply harness tend to wear due to the heat and oxidation of the connection. If the wire harness is suspect you will see the (+5VDC) on the serf board fluctuate while slightly wiggling the cables. Also it is recommended that extensive troubleshooting should be done to determine if the serf, 486 or power supply is at fault for the power supply chirping. This can be done by disconnecting cabling and pcbs from the circuit to narrow it down.


    3. The console 486 CPU has lost CMOS settings.  The "beep" will be constant sound, if this is the problem.  Connect a monitor to the diagnostic port.  The end user should see the console attempt to boot and then jump out to the DOS <C:/> prompt.  The end user can try to set the CMOS settings and see if they hold.  This can be done by pressing and holding delete during boot up to access the standard CMOS settings.  But they will lose the CMOS once the console is turned off.  Most likely the CMOS backup Ni-Cad battery is dead.  They will see this on the older Sigma style 486 CPUs.  The newer Teknor 486 CPUs held CMOS with a battery as well but seemed to not fail as much as the Sigmas.