Back
  • Gadget, Programming Wings, and El Capitan 10.11.4 Compatibility Issue

    In late March 2016, a compatibility issue was discovered between the latest Mac OS X Update (El Capitan 10.11.4) and ETC Gadget and ETCnomad programming wings. These devices are not correctly detected and are unable to output DMX as a result. This issue is only present in 10.11.4 and is not present in 10.11.3.

    A fix for this issue has been determined as of May 2016.  In order to resolve this the firmware on the I/O card and/or Gadget must be updated to v1.4.2.  This can be done using a PC via the ETCnomad Shell or via an ETC console.

    The firmware can be found here: http://www.etcconnect.com/WorkArea/DownloadAsset.aspx?id=10737484980

    This download also contains instructions on how to install the driver update.