Back
  • Eos Classic and Gadget

    Neither the original (one-port) Gadget, nor Gadget II (with two DMX ports) is supported on the Eos Classic at this time.

    Both Gadget and Gadget II are supported on Eos Family consoles, including Eos Ti, Gio, Ion, Element, RPUs and RVIs, and ETCnomad Puck.

    The original Gadget is supported on computers running the following operating systems:

    • Windows® XP (32-bit only)
    • Windows 7 (32-bit and 64-bit)
    • Windows 8 (32-bit and 64-bit)
    • Mac OS® X Mavericks (10.9) (ETCnomad Software Only)

    The Gadget II is supported on computers running the following operating systems:

    • Windows® 7 (32-bit and 64-bit)
    • Windows 8 (32-bit and 64-bit)
    • Mac OS® X El Capitan (10.11) (ETCnomad Software Only)

    Gadget II is only supported by Eos 2.4.0 or Cobalt 7.3.0 and higher. XP consoles are not compatible with Gadget II.