Back
  • Echo Architectural Control Processor (EACP) always displays Ethernet Connection Lost


    Symptoms/Issue


    The LCD on the Echo Architectural Control Processor (EACP) running v1.1.0g software always displays “Ethernet Connection Lost,” and the error light consistently flashes as a result.


    Description/Explanation of Issue


    This error is displayed whenever there is no Ethernet connection. This could be a result of a connection having existed and then having been lost, or if the EACP is part of a non-networked system. On v1.1.0g software the error will never go away unless an Ethernet connection is established. On v1.1.0c software the error will display for 3 seconds and then switch to “System OK.” The v1.1.0g software fixed a network/sACN related bug that was present in v1.1.0c, and always displays “Ethernet Connection Lost” as a result of that fix.

    To verify which version your EACP has, follow the steps below:

    1. Press the check mark to go to the Main Menu
    2. Select About and press the check mark
    3. Select Version Info and press the check mark
    4. At the top both will say Echo App v1.1.0.9.0.30
      • Scroll to the bottom and check the NOC Co-Processor version
      • If it says v2.0.2.9.0.53 your software version is v1.1.0c
      • If it says v2.0.4.9.0.2 your software version is v1.1.0g


    Fix/Solution


    1. If your EACP lives on a network, verify that the network cables are properly terminated and are plugged in, or that your network switch is powered on.
    2. If your EACP lives in a non-networked system and you prefer to not have this error permanently displayed, contact ETC technical services for instructions on updating your EACP to version 1.1.0c.