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Emphas
I n t r oduc t i on
This manual covers the basic installation and operation of the Emphasis 
Control System. It is designed to be used in conjunction with the existing 
user manual for the specific Facepanel type you are using.

The introduction contains the following sections:

• Using this Manual  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2

• Using this Manual with the Facepanel Manuals . . . . . . . . . . .3

• Help from ETC Technical Services  . . . . . . . . . . . . . . . . . . . . .4
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2

Us ing  th i s  Manua l

This manual is intended for use in conjunction with the manual specific to 
your Facepanel type. This document will cover new software features, new 
control console features, and how the two interact with each other. 

This manual assumes that you have a basic familiarity with the Microsoft 
Windows® operating system, opening and closing files, closing and 
resizing windows, using Windows Explorer, and performing basic disk 
operations.

In order to be specific about where features and commands are found, the 
following naming and text conventions will be used:

• Emphasis™ Server (hardware): the computer used to run the 
Emphasis applications. This is also referred to simply as the “Server”.

• Emphasis Facepanel (hardware): the control console hardware. This 
is also referred to simply as the “Facepanel”.

• Emphasis Visualization (software): the application that resides 
solely on the Server and provides WYSIWYG™-based functionality.

• Emphasis Console (software): the application that drives the 
Facepanel. The Console displays resemble the traditional Facepanel 
displays, and can be viewed on either the Server or Facepanel 
monitors. This application usually remains hidden, as the displays can 
be accessed through the Facepanel and Visualization.

• Menus and commands found on the Server are indicated in bold text. 
For example: In the File menu, click Open.

• Server keyboard buttons are indicated in all CAPS. For example, TAB 
or CTRL.

• Facepanel buttons and softkeys are indicated in bold [brackets]. For 
example, [Stage] or [Enter].

• References to other parts of the manual are indicated in italics. When 
viewing this manual electronically, click on the reference to jump to 
that section of the manual.

N o t e : Notes are helpful hints and information that is supplemental to the main 
text.

C A U T I O N : A Caution statement indicates situations where there may be 
undefined or unwanted consequences of an action, potential for 
data loss or an equipment problem.

WARNING: A Warning statement indicates situations where damage may 
occur, people may be harmed, or there are serious or dangerous 
consequences of an action.

Please email comments about this manual to: TechComm@etcconnect.com
 Introduction



Emphas
Us ing  th i s  Manua l  w i th  the  Facepane l  Manua ls

Because the Emphasis Control System may contain any of the 
Expression®-style or Express™ consoles, this manual is designed to be 
used in conjunction with the existing console manuals. In some cases, 
information contained in this manual supersedes the information in the 
older console manual. The majority of these changes are listed in Console 
Features, page 211.
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Help  f rom ETC Techn ica l  Serv i ces

If you are having difficulties, your most convenient resources are the 
references given in this manual and the console Help system, which is 
explained in the manual provided with your Facepanel. To search more 
widely, try the ETC web site at www.etcconnect.com. If none of these 
resources is sufficient, contact ETC Technical Services directly at one of 
the offices identified below. Emergency service is available from all ETC 
offices outside of normal business hours.

When calling for help, please have the following information handy:

• Console model and serial number (located on back panel)

• Emphasis Server serial number (located inside the door on the front of 
the Server case)

• Software version (see How do I find the software version?, page 21)

• Dimmer manufacturer and installation type

• Moving light information (manufacturer, mode, data cable type)

• Other components in your system (Unison®, other consoles, etc.)

Amer icas
ETC International
Technical Services Department
3030 Laura Lane
Middleton, WI 53562
+1-800-775-4382
+1-608 831-4116

service@etcconnect.com

Europe
ETC Europe Ltd.
Technical Services Department
5 Victoria Industrial Estate
Victoria Road, 
London W3 6UU England
+44 (0)20 8896 1000
service@etceurope.com

Asi a
ETC Asia, Ltd.
Technical Services Department
Room 605-606
Tower III, Enterprise Square
9 Sheung Yuet Road
Kowloon Bay, Kowloon, Hong Kong
+852 2799 1220
service@etcasia.com
 Introduction



Emphas
C h a p t e r  1
Sys tem Ove rv iew

Emphasis integrates the functionality of WYSIWYG with the Expression-
style control consoles to give you a powerful, but user-friendly, control 
system offering both a graphical, point-and-click environment and a tactile 
button-and-wheel interface. Emphasis ensures consistency and accuracy 
with total integration of data across all modes. Data input in any mode is 
applied through the paperwork, on the light plot, in the console patch, on 
reports, and on screen, in every view.

This chapter contains the following sections:

• Emphasis Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6

• System Components . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7

• Installation guidelines . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .9

• System Procedures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .18

• Troubleshooting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .20
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Emphas i s  Opt i ons

Emphasis systems are created by choosing the server type, maximum 
channel count and Facepanel type. Emphasis is offered as an upgrade to 
an existing Express or Expression-style console (see below for compatible 
facepanel types), or as a complete package.

Serve r  Types
• 3D - Includes full console feature set and full visualization functionality: 

paperwork and presentation tools, data tasks, 3D CAD drafting, 
complete visualization and rendering. WYSIWYG Design stand-alone 
software is included. The 3D Server will support up to two monitors.

• 2D - Includes full console feature set and limited visualization 
functionality: paperwork and presentation tools, data tasks, and 2D 
CAD drafting. WYSIWYG Report stand-alone software is included. 
The 2D Server will support one monitor.

Channe l  Coun ts
• 500 channels

• 1000 channels

• 2500 channels

• 5000 channels

Channel counts refer to the maximum number of control channels you can 
have in a show. All channel options have 32,767 EDMX™ addresses 
available.

Face  Pane l s
• Expression with Emphasis (Expression ECS), Expression 3, 

Expression 2x, Imagine™ 3

• Insight™ with Emphasis (Insight ECS), Insight 3, Insight 2x, Focus™

• Express (all varieties)
Chapter 1: System Overview



Emphas
Sys tem Components

Emphas i s  Se rve r
The Emphasis server is a Dell® computer optimized by ETC for the best 
performance of the Emphasis Visualization and Emphasis Console 
applications. The Server is provided pre-configured and should not require 
any software installations for its initial use. This section contains 
information on specific differences between your Server and a regular PC.

The Server contains all of the software required for Emphasis to run, a 
hard drive for show data storage, a CD-RW drive for show data storage, 
and a 3.5” floppy drive for Facepanel Software Disk creation. 

There is a special hardware key called a “dongle” inside your Server, 
coded for the software features you have purchased. If this is removed, 
Emphasis will not run. This dongle is not usable on other computers and 
cannot be used with WYSIWYG stand-alone applications.

N o t e : There are two USB ports located behind the door on the front of your 
Server.The Emphasis dongle is connected internally to the rear port of 
this pair, so it may not be used for other USB devices. The front port is 
available for your use.

A keyboard and mouse are included with your Server. The keyboard has 
a number of buttons designed for use with common internet tasks. These 
buttons have been disabled, as the Server should not be connected to the 
internet at any time. 

When you power up your Server, it will automatically launch the Emphasis 
applications. The first time you do this, the Registration dialog box will 
appear (see Registration, page 15). 

Emphasis Servers can be configured for 2D or 3D operation. The following 
table illustrates the differences between the standard 2D and 3D Servers:

Facepane l
The Emphasis Facepanel can be any of the following consoles:

• Expression with Emphasis, Expression 3, Expression 2x, Imagine™ 3

• Insight™ with Emphasis, Insight 3, Insight 2x, Focus™

• Express (all varieties)

When used in an Emphasis system, the Facepanel becomes an input 
device on the network, rather than a stand-alone device. You are limited 
to some of the constraints of the individual Facepanel types, such as 
submaster quantities, channel-fader availability and monitor counts; 

Feature 2D Server 3D Server

Monitors 1 Up to 2
CAD Views Wireframe only Wireframe, Isometric and Shaded
Emphasis Views Wireframe only Wireframe, Isometric and Shaded
Rendering No Yes
is v1.1.0 User Manual 7
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however, you gain cue-, channel- and dimmer-counts when connected to 
an Emphasis Server. 

When a Facepanel has been upgraded to Emphasis operation, it will no 
longer operate as a stand-alone console. The Facepanel essentially 
becomes a keyboard with some DMX Node functionality. As such, the 
Facepanel cannot operate without the Emphasis Server online. In case of 
an emergency, you can export your Emphasis show file as a v3.1 show, 
reload the v3.1 software to your Facepanel and run it as a stand-alone 
console. The procedure for exporting your show to v3.1 format is 
described in Export File, page 70. The procedure for returning your 
Facepanel to v3.1 operation is described in Revert to v3.1 Software, page 
247.

Emphas i s  V i sua l i za t i on
Emphasis Visualization is the software application that provides the 
graphic interface to the Emphasis Control System. It is based on the 
powerful WYSIWYG suite of software applications. This is where you 
patch your show, create your plot and prepare your paperwork. You can 
also select and control fixtures, pre-cue your show and preview recorded 
cues using the visualization features.

While Emphasis Visualization is based on WYSIWYG, there are some 
significant changes that allow for interaction with the Emphasis Console. 
If you are comfortable using WYSIWYG, you should read Emphasis Mode, 
page 175 to familiarize yourself with these new features.

Emphas i s  Conso le
Emphasis Console is the software application that drives the Facepanel. 
This application usually remains hidden. You can access the settings and 
controls either from the Facepanel or from the virtual Facepanel in 
Emphasis Visualization.
Chapter 1: System Overview
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I ns ta l l a t i on  gu ide l i nes

Hook ing  Up  the  Ha rdware
Emphasis systems can range from a simple Server and Facepanel 
combination to fully integrated network systems. Regardless of the size of 
your system, there are some basic connections that are common to all 
systems.

Emphasis uses UTP (Unshielded Twisted Pair) cable and a hub or switch 
for communication between the Facepanel and Server. A hub or switch is 
required for network connections between Face Panels, Servers and other 
network devices such as ETCNet2™ Nodes and Unison Architectural 
Controls. In all cases, networking equipment and cables must meet or 
exceed the Cat 5 standard.

To connect your system devices:
Step 1: Place your Facepanel and Server on a stable, flat surface. The 

Server may be placed flat (horizontally) on the table or on its 
edge (vertically). The Server’s CD tray is designed to work in 
either orientation.

Step 2: Connect the Facepanel Twisted Pair jack to the Server using 
UTP cable through a hub or switch.

Step 3: Connect DMX cables to the Facepanel DMX outputs.

N o t e : You may also connect DMX cables to Nodes, if available.

Step 4: Connect RFU cable to the Facepanel RFU connector.

N o t e : You may also connect your RFU cable to a Node, if available.

Step 5: If you have ETCLink in your system, the cable must be 
connected to an ETCLink-enabled DMX Node. The ETCLink 
connector on your Facepanel is not supported in Emphasis.

Step 6: Connect any MIDI or SMPTE cables to the appropriate 
connectors on the Facepanel.

Step 7: Connect the Dell keyboard and mouse that came with the 
Server to the appropriate connectors on the Server. These 
connections are colour coded. You may also have a second 
keyboard connected to the Facepanel, if desired, for labeling 
items on the console, such as cues, groups and submasters. 
The second keyboard is not required, but may be added for 
convenience.

Step 8: Connect your monitors. There will be at least one monitor on the 
Server and one on the Facepanel. 
• Servers configured for 2D operation will only support one 

monitor.

• Servers configured for 3D operation are supplied with a 
dual-video card. Monitors are connected to this card using 
a Y-cable, provided with your Server.

• Expression and Insight consoles support two monitors. Ex-
is v1.1.0 User Manual 9
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press consoles support one monitor only.

Step 9: Connect power cables to Server, Facepanel, and hubs or 
switches (if required).

C A U T I O N : If you plug in the server it may boot - it may not wait for you to 
press the power button. If the keyboard and/or mouse are not 
plugged in when your power up, they will not be recognized by the 
Server. You will have to force the Server to power down, plug 
them in, and restart.
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Typ i ca l  Sys tem R ise r  D iag rams
Sma l l  Sys tem -  Exp ress  Facepane l

Sma l l  Sys tem -  Exp ress ion -s t y l e  Facepane l

D i s t r i bu ted  DMX

Emphasis Server

DMX

Sensor

Hub/Switch

Express with Emphasis Facepanel

ETCNet2 ETCNet2

Emphasis Server

DMX

Sensor

Hub/Switch

ETCNet2 ETCNet2

Expression with Emphasis Facepanel

Sensor

DMX

DMX
Expression with Emphasis Facepanel

Emphasis Server

DMX Node

Video Node

KEYBOARD
RFUON

OFF

Remote Focus Unit

Emph
Facepanel
CRT#1

Emph
Facepanel
CRT#2

ETCLinkDMX Node

ETCNet2

ETCNet2
ETCNet2

ETCNet2

ETCNet2

To moving lights
or any

DMX device

Hub/Switch
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I n t eg ra ted  Sys tem

Connec t i ng  a  P r i n te r
Connecting a printer to your Emphasis Server follows the same setup rules 
as any Windows computer. If your printer requires a software installation, 
you will need to logon as the System Manager. If you have problems 
connecting a printer to your Emphasis Control System, please contact 
ETC Technical Services (see Help from ETC Technical Services, page 4).

C A U T I O N : Modification to hardware or software components or settings may 
affect the stability of the Emphasis Control System. Consult ETC 
Technical Services before making any changes. Non-authorized 
changes resulting in instability may require loading the operating 
system, which will restore defaults, remove any changes, and may 
result in a loss of existing show files.

So f twa re  I ns ta l l a t i on
Your Emphasis Server will arrive with all software fully installed. If you 
have purchased a complete Emphasis Control System, including an 
Emphasis Server and a Facepanel, the Facepanel Software should also 
be loaded and ready to use.

If you have purchased Emphasis as an upgrade to an existing Express or 
Expression-style console, you will need to upgrade the software in your 
console.

I ns ta l l i ng  Facepane l  So f twa re
If you have purchased Emphasis as an upgrade to an existing console, or 
if you install a new version of software on your Emphasis Server, you will 
also need to update the software version in your Facepanel. If Facepanel 
Software disks are not provided or are lost, you can create your own 
Facepanel Software disk. The Facepanel Software Disk must be a 3.5” HD 
floppy disk.

You may also create v3.1 software disks for Express and Expression-style 
consoles. This provides a way to return a Facepanel to v3.1 operation as 

Video Node

KEYBOARD
RFUON

OFF

Remote Focus Unit

DMX Node
with ports set

for input

DMX from
external source

Sensor

DMX

DMX
Expression with Emphasis Facepanel

Emphasis Server

DMX Node

CMEi in
ER4 Rack

ETCLinkDMX Node

Emph
Facepanel
CRT#1

Emph
Facepanel
CRT#2

Remote Focus Unit

PC for Light Manager, NCE
WYSIWYG or WYSILink

ETCNet2

ETCNet2

ETCNet2

ETCNet2

ETCNet2

ETCNet2

ETCNet2

ETCNet2

To moving lights
or any

DMX device

Hub/Switch
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a backup. It is recommended to keep separate disks for v3.1 and 
Emphasis Facepanel software on hand.

To create and install a Facepanel Software Disk:
Step 1: Exit Emphasis.
Step 2: Insert a 3.5” HD floppy disk into the floppy drive on the 

Emphasis Server.
Step 3: Login as System Manager (See Login as a Different User, page 

18).

C A U T I O N : Modification to hardware or software components or settings may 
affect the stability of the Emphasis Control System. Consult ETC 
Technical Services before making any changes. Non-authorized 
changes resulting in instability may require loading the operating 
system, which will restore defaults, remove any changes, and may 
result in a loss of existing show files.

Step 4: Click OK to clear the warning screen. 
Step 5: Open the Facepanel Software folder located on the desktop.
Step 6: Double-click the appropriate Facepanel Software file.

• EmphExpression.exe - for Expression and Insight face pan-
els used with an Emphasis Control System.

• EmphExpress.exe - for Express face panels used with the 
Emphasis Control System.

Step 7: Click Unzip to extract the software onto the floppy disk.
Step 8: Click OK when completed.
Step 9: Close the WinZip window and the Facepanel Software window.
Step 10: In the Windows Start menu, click Log Off. Click the Log Off 

button in the dialog that opens. This will return you to the 
Emphasis Login screen. 

Step 11: Click Emphasis to login as the Emphasis User.
Step 12: Eject the floppy disk from the Emphasis Server. Insert the floppy 

disk into the disk drive on the Facepanel.
Step 13: Power up the Facepanel. The software will load automatically.
Step 14: When completed, eject the floppy disk from the disk drive and 

restart the Facepanel.
Step 15: Press [ ] or [ ] to select the Emphasis Server (processor) to 

connect to. You will need to arrow-down to select the processor, 
even if only one processor is listed.

Step 16: Press [Enter]. The Facepanel will boot and the Stage displays 
will open on the attached monitors.
is v1.1.0 User Manual 13
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I ns ta l l i ng  So f twa re  on  t he  Emphas i s  Se rve r
If you are reinstalling a new version of software, you will be provided 
specific instructions for installation with the release notes for that version. 
When installing Emphasis software, you are given the opportunity to install 
only Emphasis program files (located on the C drive) or to install a full disk 
image for both the C and D drives.

C A U T I O N : Installing a full disk image for the C and D drives will delete show 
files stored on the Emphasis Server.

When installing a disk image it is always a good idea to have backups of 
all show files you want to keep. It is highly recommended to backup all 
show files before loading new software. To backup existing show files see 
File structure and disk functions, page 80.

To install new software:
Step 1: Power up the Emphasis Server.
Step 2: When the Dell screen appears, press F12.
Step 3: Insert Emphasis Software CD #1 into the CD drive on the 

Emphasis Server.
Step 4: Press “4” to select Boot from IDE CD ROM and press ENTER.
Step 5: A warning screen appears allowing you to choose to continue or 

abort:
• If you want to continue with the installation process, press 

any key.

• If you want to abort the installation process, Press 
CTRL+C. When prompted to “Terminate batch job (Y/N)?”, 
press “Y”. The DOS prompt will appear. You may restart the 
Emphasis Server (press CTRL+ALT+DELETE) at this point 
for normal operation.

Step 6: The installation type screen appears. Choose the type of 
installation you want to perform:
• Install Emphasis Program files only (press “E”). This option 

restores the disk image of the C drive only, show files are 
retained.

• Install full disk image (press “A”). This option restores the 
disk image of the C and D drives, show files are deleted.

C A U T I O N : Installing a full disk image for the C and D drives will delete show 
files stored on the Emphasis Server.

Step 7: After you press “E” or “A”, the disk image begins to load from the 
Emphasis Software Disk #1. You will be prompted to load 
subsequent disks by the disk utility. Eject the first disk and load 
the next disk and press ENTER.

Step 8: When completed, you will be prompted to remove the final CD 
from the drive and restart the Emphasis Server. You can restart 
the Emphasis Server by pressing the power button twice, or by 
pressing CTRL+ALT+DELETE.
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Step 9: After a new version of software has been installed on your 
Emphasis Server, you will need to install Facepanel Software. 
See Installing Facepanel Software, page 12, for that procedure.

Reg is t ra t i on
When you first start your Emphasis Control System, you will be prompted 
to register the system. Registration will enable ETC to track your system 
for support purposes, and will enroll your system in the software 
subscription included with your Emphasis Control System, providing you 
with software upgrades for the duration of the subscription.

You have 15 days to use the system prior to registering; however, it is 
recommended that you register your system as soon as possible. After 15 
days have passed, you will not be able to use Emphasis Visualization until 
you enter the registration code. You may register your Emphasis Control 
System by phone, fax or email.

To register by phone:
Step 1: Power up the Emphasis Server. If the system is unregistered, 

the Registration dialog should open. You can also open the 
Registration dialog using the Help menu Registration 
command.

Step 2: In the Register dialog, click the Phone button.
is v1.1.0 User Manual 15
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Step 3: Call ETC at one of the given phone numbers and speak to a 
Customer Service Representative. You will need to provide 
them with the Registration Request Code. They will provide you 
with a Registration Validation Code to enter in the dialog.

Step 4: Enter the Registration Validation Code in the dialog. Make sure 
to use all capital letters when you enter the code.

Step 5: Click Register.

To register by fax:
Step 1: Fill out the registration form included with your Emphasis 

Server. Fax it to the appropriate fax number based on your 
location. You will be sent a Registration Validation Code within 
a full business day. 

Step 2: If you cannot find the form, you can print a new copy from the 
Emphasis Server. Ensure you have a printer connected to your 
Emphasis Server. See Connecting a Printer, page 12, for more 
information.

Step 3: Power up the Emphasis Server. If the system is unregistered, 
the Registration dialog should open. You can also open the 
Registration dialog using the Help menu Registration 
command.

Step 4: In the Register dialog, click the Fax button.
Step 5: Print the form, fill in all the information and fax it to the 

appropriate number indicated on the form. You will be sent a 
Registration Validation Code within a full business day.

N o t e : Alternatively, you can email the registration information to 
registeremphasis@etcconnect.com. Make sure that all information 
required on the fax form is included in the email.

Step 6: When you receive your Registration Validation Code, take it to 
your Emphasis Control System. Power up the Emphasis Server. 
If the system is unregistered, the Registration dialog should 
open. You can also open the Registration dialog using the Help 
menu Registration command.

Step 7: In the Register dialog, click the “I have my validation code” 
button. Enter the Registration Validation Code in the dialog. 
Make sure to use all capital letters when you enter the code.

Step 8: Click OK.

Upgrades
To upgrade your Emphasis Control System, contact the ETC dealer who 
provided your Emphasis Control System to purchase the upgrade. When 
purchased, you will receive an Upgrade Code that will unlock the new 
features you have purchased.

You can upgrade from a lower channel count to a higher channel count, 
and/or from 2D to 3D operation. You can also purchase an upgrade for 
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WYSILink™. If you want to upgrade from a 2D single monitor system to a 
3D dual monitor system to expand your desktop area, you may need to 
send the Emphasis Server back to ETC for that hardware upgrade. This 
hardware upgrade does not affect any functional abilities of the Emphasis 
Control System, only the available monitor space. Emphasis 3D will 
operate the same on single and dual monitor systems.

To upgrade your Emphasis Control System:
Step 1: Contact your ETC dealer to purchase your Upgrade Code. 

When you have your Upgrade Code, continue to Step 2.
Step 2: Power up your Emphasis Server.
Step 3: In the Help menu, click Upgrade.
Step 4: Enter your Upgrade Code in the dialog box. Make sure to use all 

capital letters when you enter the code.
Step 5: Verify that the code you have entered is correct.
Step 6: Click the Upgrade button.
Step 7: Close and restart Emphasis. Your upgrade will take effect on the 

restart.
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Sys tem Procedures

Power -up  P rocedu re
For best performance, power-up your system in the following order:
Step 1: Turn on the hub(s) and/or switch(es).
Step 2: Turn on the Server and monitor(s). Wait for the Emphasis 

application to start up completely before proceeding to the next 
step.

Step 3: Turn on the Facepanel(s) and monitor(s).
Step 4: Turn on any ETCNet2 Nodes.
Step 5: Turn on accessories such as Remote Focus Units.

N o t e : The order in which multiple Face Panels are initially turned on sets the 
Fader priority. See Fader Priority, page 213, for more information.

N o t e : When you power-up your Emphasis Control System, the system will 
default to opening the last valid show file. If the show file is no longer 
available in the Shows directory, Emphasis will open a new show called 
“Untitled”. You may setup the system to open a new show on startup if 
you wish. See Create a Default Show, page 82 for more information.

Log in  as  a  D i f f e ren t  Use r
There are a number of different user accounts contained in the Emphasis 
system. When the system is turned on, it will open using the Emphasis 
User settings. To gain access to the other user accounts, exit Emphasis.

• Emphasis User: This user account is not password protected, and is 
the default user when Emphasis launches on startup. When this user 
type is selected, access is limited mainly to Emphasis. Other 
applications and computer components are hidden. When this user 
type is selected, no other software may be installed. When this user 
account is selected, critical program files may not be deleted (this 
does not include show files) and no other software may be installed.

• NCE User: This user account is primarily for adjusting settings in the 
Network Configuration Editor (NCE) application. There is no password 
protection for this user type. When this user account is selected, 
critical program files may not be deleted (this does not include show 
files) and no other software may be installed. 

• System Manager: The System Manager has access to set the 
password for this user account, as well as partial Administrative rights, 
installation of software, system maintenance, Facepanel code, and all 
Emphasis and NCE user privileges.

• Technical Services: This user type is reserved for ETC Technical 
Services and is password protected.
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To change the System Manager password:
Step 1: Exit Emphasis and login as the System Manager.
Step 2: In the Windows Start menu, click All Programs, then click User 

Accounts. The User Accounts dialog will open.
Step 3: Under “Pick a task...”, click “Create a password”.
Step 4: Follow the directions in the dialog to create a password and a 

password hint for the System Manager account. When 
complete, click the Create Password button at the bottom of the 
dialog box.

Shu t -down  P rocedu re

To shut-down your Emphasis Control System:
Step 1: Save your show file (see Save Show, page 69).
Step 2: In the Emphasis Visualization File menu, click Exit. You may 

also click the Exit button at the top-right corner of the Emphasis 
Visualization window.

Step 3: In the lower-left corner of the Login screen, click Shutdown 
Emphasis Server. The “Turn off computer” dialog opens.

Step 4: Click Turn Off to shut the Server down completely. 
Alternatively, click Stand By to place the Server in stand by 
mode or click Restart to cause the Server to re-boot. Click 
Cancel to return to the Login screen without shutting down the 
Server.

Step 5: Turn off any peripheral equipment, such as Nodes and Remote 
Focus Units.

Step 6: Turn off the Facepanel at the power switch located on the rear 
panel.
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Troub leshoo t ing

The Emphasis Facepanel type defaults to the Expression 3 console. This 
affects the video output of your Facepanel. If you have an Express console 
as your Emphasis Facepanel, or if you swap Facepanels from an 
Expression-style to an Express, you will need to change the default 
settings to reflect this in the Emphasis Visualization Emphasis mode 
Setup menu. See Emphasis Visualization and Console Defaults, page 
220 for more information.

The Emphasis Server is provided fully configured from the factory. It 
should not be treated as a regular desktop computer. The following 
modifications to the factory setup are known to cause problems of varying 
severity:

• Screen savers. Do not enable screen savers on the Emphasis server. 
They can cause unexpected behavior in your system.

• Power settings are set to never turn off the monitor(s) or the hard disk. 
The system is also set to never go into standby mode on its own. The 
“Sleep” button on the keyboard is also disabled. Do not put your 
Emphasis Server into standby or sleep mode while running Emphasis 
software.

• Microsoft Windows XP appearance. Windows XP appearance 
settings are graphics heavy and will impact the performance speed of 
your system. The appearance settings are set to minimize the impact 
of the operating system on performance.

• View contents while dragging windows. This setting is also graphics-
heavy and will impair the performance speed of your system.

• Wallpaper on the desktop.Wallpapers are graphics heavy and will 
impact the performance speed of your system. The wallpaper is set to 
“None” as a default.

• Additional software applications (games, internet browsers, word 
processors, etc.). It is not advisable to load additional applications 
onto your Emphasis Server. Conflicts may occur between applications 
that could severely impact your system’s performance. The Emphasis 
Server should not be connected to the Internet.

• On a 3D Server with dual monitors, you may experience problems with 
shaded views, especially on the second monitor. If your shaded views 
appear to refresh incorrectly (especially after shaded view windows 
have been overlapped), you may want to change the OpenGL options 
to “Safe Rendering”.

To change the OpenGL settings:
Step 1: In the Emphasis Visualization Options menu, click Appli-

cation Options.
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Step 2: Click the OpenGL tab.
Step 3: Click the button for the following settings:

• Fast Rendering: This is the ideal setting.

• Fast Rendering for Primary Display Only: This sets 
the primary monitor to Fast Rendering and the second 
monitor to Safe Rendering and will solve the incorrect 
refresh problem on the second monitor.

• Safe Rendering: This sets both monitors to “Safe Ren-
dering”.

If you have problems using your Emphasis Control System, please refer to 
this manual for additional information.

If you do not find the answer in the manual, please call your local dealer or 
ETC Technical Services (see Help from ETC Technical Services, page 4). 
Please have the following information available before you call:

• Console model and serial number (located on back panel)

• Emphasis Server serial number (located inside the door on the front of 
the Server case)

• Software version (see below)

• Dimmer manufacturer and installation type

• Moving light information (manufacturer, mode, data cable type)

• Other components in your system (Unison, other consoles, etc.)

How do  I  f i nd  t he  so f twa re  ve rs i on?
Emphasis is actually a suite of software, all with different version numbers. 
In general, all you need to provide to Technical Services is the suite 
version number. 

To find the Emphasis Control System suite version number:
Step 1: In the Emphasis Visualization Help menu, click About 

Emphasis. The About... dialog box will open.
Step 2: Find the Emphasis Visualization Version number at the top of 

the dialog box. The suite version number is indicated in 
parentheses at the end of the full version number.
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To find the suite version number outside Emphasis Visualization:
Step 1: Minimize Emphasis Visualization and right-click on Start menu 

on task bar and click Explore. Alternatively, you can press +E 
to launch Windows Explorer at any time.

Step 2: Right-click My Computer and click Properties.
Step 3: Click the General tab. You will find the Windows version 

information as well as the Emphasis system version. The 
Support Info button also displays the version number, as well as 
the phone numbers for ETC Americas, ETC Europe and ETC 
Asia.

If you are asked to provide specific component version numbers, it is 
recommended that you use the first method to find all the version numbers 
at the same time. If that is not possible, use one of the other methods to 
find the specific information you are looking for.

To find the complete list of version numbers on the Server:
Step 1: Minimize Emphasis Visualization and right-click on Start menu 

on task bar and click Explore. Alternatively, you can press +E 
to launch Windows Explorer at any time.

Step 2: Navigate to this location: C:\Program Files\ETC
Step 3: Double-click the Emphasis Component Report. This report 

contains version information for all the installed Emphasis 
components. 

N o t e : Note that this will not update version information if you have upgraded 
individual components rather than the whole disk image.

To find the Emphasis Visualization version number:
In the Help menu, click About Emphasis.
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To find the Emphasis Console version number:
Step 1: Minimize Emphasis Visualization and maximize Emphasis 

Console.
Step 2: In the Help menu, click About.7

N o t e : You can also find the Emphasis Console version number from the 
Facepanel. Press [Setup]. The Emphasis Console version number 
appears in the lower-right corner of the Setup display.

To find the Facepanel version number:
Restart the Facepanel and watch CRT1. The Facepanel version number 
appears on the bottom of the screen just after the boot screen and before 
the ETC logo.
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C h a p t e r  2
Emphas i s  Use r  I n te r f ace

Emphasis Visualization provides a graphic user-interface designed to 
facilitate smooth transitions from mode to mode, and to keep the data 
organized and easy to find. For information on the basic operation of your 
Facepanel, please see the console User Manual.

This chapter includes the following sections:

• Mode Buttons. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .26

• Layout Tabs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .27

• Shortcut Bar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .28

• The Menu Bar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .29

• Toolbars . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .30

• Status Bar. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .31

• Popup Frames . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .33
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Mode Bu t tons

The mode buttons are used to access the different modes available within 
Emphasis Visualization.

CAD is where you draw venues, set pieces, hang structures and fixtures. 
In Emphasis 2D, you are limited to 2D views (wireframe) of your plot. In 
Emphasis 3D, isometric and shaded views are available.

Data is the spreadsheet mode. In this mode, you can view and edit 
information about your fixtures, including the patch.

Presentation is where documents to be printed are designed and stored, 
including plots, reports and renderings.

Emphasis is where you select and control fixtures. You can do this through 
the graphic interface by clicking fixtures in a wireframe view, or by using 
the virtual console displays.

Link is where you can view WYSILink messages.
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Layou t  Tabs

Beneath the work area in each mode is a series of layout tabs. These 
layouts provide various ways to view the data you are working with. To 
change layouts, click on the tab that corresponds to the layout you wish to 
use.
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Shor t cu t  Bar

Shortcuts are available on the left-hand side of the screen. Each mode has 
different types of shortcuts. To change the visible shortcuts, click on the 
tab that corresponds to the shortcut type you wish to use. There are some 
built-in shortcuts, mainly for different views. You can make new shortcuts 
as needed.

Shortcut Tabs

Shortcut Icon

Shortcut Tabs
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The Menu Bar

The menu bar is located within the Emphasis Visualization screen, below 
the mode buttons and above the work area. The available menus will 
change as needed when moving from mode to mode. The individual 
menus will be explained within the context of each mode.

Menu commands can be accessed using a pointing device, such as a 
mouse, by clicking on the menu name and then clicking on the command 
name. Commands can also be accessed using the keyboard by using 
shortcuts and hot keys. Hot keys are defined throughout the manual. To 
view all the hot key settings, see User Options, page 77. Keyboard 
shortcuts follow the Windows® convention below.

To access menu commands using the keyboard:
Step 1: Press ALT+n, where n is the underlined letter in the menu 

name.The menu will drop down.
Step 2: Press the key corresponding to the underlined letter in the 

command you want to execute.

Some commands have shortcuts that do not require menu selection. In 
those cases, the shortcut keys are listed to the right of the command in the 
menu.

Example: To undo the last command, press CTRL+Z.

Menu Bar
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Too lbars

Toolbars are available that provide button access to frequently used 
commands. You can customize how the toolbars are displayed and which 
toolbars are open in the different modes. Toolbars that are unavailable in 
the toolbar list are not used in the selected mode.

Toolbars are typically found directly under the menu bar. Toolbars have a 
grab bar on the left that is used to move the toolbar around the screen. 
Toolbars may be placed on the edges of the work area; top, bottom, left or 
right. They may also be dragged off the edge of the work area and into 
their own window. This window remains on top of the Emphasis 
Visualization screen and may be dragged anywhere on your display.

To hide and display toolbars:
Step 1: In the Options menu, click Application Options.

Step 2: Click the Toolbars tab.
Step 3: Click to display or hide available toolbars. Unavailable toolbars 

are not valid for the current mode.

N o t e : You can also right-click on a toolbar to see the toolbar list. A checkmark 
to the left of a toolbar name indicates it is currently visible. Click the 
toolbar’s name to change its visibility.

Docked
Toolbars

Floating
Toolbar
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Emphas
Sta tus  Bar

The status bar is displayed along the bottom of the Emphasis Visualization 
screen, below the layout tabs. The status bar displays the prompt line, the 
number of unused channels remaining available in your patch, selected 
object information, if snap, ortho and absolute are enabled. It also tracks 
and displays the coordinates of the cursor.

Display of the status bar is optional, and can be turned on or off from the 
toolbar list. You can also customize the contents of the status bar in the 
Toolbars tab of the Application Options window.

Promp t  L i ne
The prompt line displays the current status of an action within your 
drawing. If you are currently working with a command that requires 
multiple pieces of information, (the placement of a pipe, for example), the 
prompt line displays a message indicating the next piece of information 
required to accomplish that task. The prompt line will also display a short 
description of a command when you point to it with the cursor.

Unused  Channe l s
The status bar can display the number of unused channels remaining 
available in your show. This number depends on the maximum channels 
you have purchased. You may patch channels above the maximum 
channel limit of the system; however, you will not be able to control those 
fixtures. When patched channels exceeds the maximum available 
channels, this indicator will display a negative number in red.
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Se lec ted  Ob jec t
In this display, “O” stands for the number of objects currently selected. The 
“F” stands for the number of fixtures selected and the “C” stands for the 
number of circuits currently selected.

Snap ,  O r tho  and  Abso lu te
The status of object snap, ortho movement and absolute is indicated on 
the status bar. If the indicator is black, it is showing that a snap or ortho 
setting is active. If the indicator is gray, snap and ortho are not active. 
Absolute coordinates is the default setting; however, you can change this 
to the Relative mode. This setting determines how coordinate information 
is displayed mid-command. In ABS, which is the default mode, the 
coordinates display will always show the coordinates currently under your 
cursor. In REL, the coordinates display will show the distance and direction 
you have moved since the last point.

Coord ina tes
Coordinates are displayed in the order of X, Y and Z. The coordinates 
display the position of the cursor as a distance from the origin of the 
drawing (see The Missing Coordinate, page 90 for more information). The 
following descriptions are given in terms of a theatrical space for clarity.

X ( l e f t - r i gh t )
• Positive values are to the right (stage left) of the origin.

• Negative values are to the left (stage right) of the origin.

Y (up -down)
• Positive values are upstage of the origin.

• Negative values are downstage of the origin.

Z  (he igh t  above  o r  be low  s tage )
• Positive values are above the origin.

• Negative values are below the origin.

"Y
" Axis

"X" Axis

"Z
"

A
xi

s

(0,0,0)

(-1,1,1)
(0,1,1)

(-1,0,1)

-

+

- +

-

+

Coordinates = (X,Y, Z)
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Emphas
Popup Frames

It is possible to place views in a “popup frame”. Popup frames remain 
active across modes. For example, if the patch view is placed in a popup 
frame, it will remain visible, even if the mode is changed from Data to CAD. 

To place a view in a popup frame:
Step 1: Make the desired window active.
Step 2: In the View menu, click Open in Popup Frame.

You can also use the right-click menu:
Step 1: Right-click anywhere in the active window to display the shortcut 

menu.
Step 2: Click on Open in Popup Frame.
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Emphas
C h a p t e r  3
Qu ick  S ta r t

This chapter provides a guide to this manual for new Emphasis users with 
WYSIWYG experience, and a short tutorial for new Emphasis users with 
little or no WYSIWYG experience.

N o t e : This chapter takes you quickly through many of the basic functions of 
your Emphasis Control System. All the features in the tutorial are 
explained in greater detail in the chapters following this one.

This chapter contains the following sections:

• Emphasis for Experienced WYSIWYG Users  . . . . . . . . . . . .36

• Basic Show Creation for New Emphasis Users . . . . . . . . . .37
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Emphas is  fo r  Exper ienced  WYSIWYG Users

Emphasis Visualization is based upon the levels of WYSIWYG software. 
If you have used these applications, you will find the user interface very 
familiar. Emphasis Visualization replaces the Design and Live modes of 
WYSIWYG Design and WYSIWYG Perform with the new Emphasis mode. 
CAD, Data and Presentation (PRES) modes all operate as in the 
WYSIWYG applications.

EDMX
In an Emphasis Control System, the patch you create in Data mode is the 
actual show patch. This patch is created by using EDMX addresses. 
EDMX is ETC’s proprietary protocol for distributing DMX information over 
an Ethernet network (ETCNet2). There are 32,767 available EDMX 
addresses in a single system, which is equivalent to about 64 universes of 
DMX512.

EDMX addresses are assigned to various output ports on DMX Nodes, 
Face Panels, and Obsession® II Processor Units within the ETCNet2 
network. EDMX is also used by Unison CMEi units. You may assign an 
entire DMX universe (512 addresses) to a port, or only a small number of 
addresses. This setup is achieved using the ETCNet2 Network 
Configuration Editor software application on the Emphasis Server, or on 
another computer within the network.

In a simple Emphasis Control System, you may have only the Facepanel 
generating DMX. In this example, each DMX output port on the Facepanel 
may be assigned to EDMX addresses as follows:

You can change the assignment of EDMX addresses on your Facepanel. 
See DMX Output Port Configuration, page 231, for more information.

DMX Output Port EDMX Addresses DMX Addresses

Port 1 1-512 1-512
Port 2 513-1024 1-512
Port 3 1025-1536 1-512
Port 4 1537-2048 1-512
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Bas ic  Show Crea t ion  fo

This tutorial will take you th
show file:

• Create a CAD drawing

• View and modify your d

• Create show paperwor

• Control fixtures and sto

• [Emphasis 3D] Create 

This tutorial assumes that y
following the Power-up Pro
read Chapter 2: Emphasis 

If you prefer to use metric u

A completed version of this
your system software in the
previous version of Empha
follow the instructions in th
desktop to install the demo

Step 1.c

Step 2.a

Step 3

Step 1.a

Tutor ia l

Step 1: Create a New Show.

a. In the File menu, click New 
Show. A dialog opens asking if 
you want to save changes to the 
current show. Click Yes or No.

b. In the File menu, click Save 
Show As.

c. Type “Tutorial-Your Name” as 
the show name and click OK. 

Step 2: Enter CAD mode.

a. Click the CAD mode button at 
the top of the Emphasis 
Visualization screen.

Step 3: Click Wireframe layout tab at 
bottom of work area.

Step 4: Open toolbars.

Toolbars give you quick access to 
commands at the click of a mouse. You 
can move toolbars around the screen, or 
you can dock them at the top, bottom or 
sides of the work area. We will use the 
toolbars listed below for some 

r  New Emphas is  Users

rough many of the basic steps in creating a 

 for a small show

ata in DATA mode

k

re basic cues

a rendering

ou have already turned on your system, 
cedure, page 18. It also assumes you have 
User Interface, page 25.

nits, see Metric vs. Imperial, page 92.

 tutorial (named “Tutorial”) is provided with 
 Show directory. If you have upgraded from a 

sis, and you did not install both C and D drives, 
e readme file in the “Demo Files” folder on the 
 shows.
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Step 4.b

Step 5.a

Step 5.b

ew

tric View

Assembly Snap
Pipe Snap

Ortho Buttons

Layer Database

asis 3D]
commands in this exercise, and menu 
commands for other functions. Most 
menu functions do have a toolbar 
equivalent. These are described more 
fully in the rest of this manual.

a. Right-click in the gray area 
below the mode buttons. The 
toolbar menu will open. 
Checkmarks next to the toolbar 
names indicate open toolbars.

b. Use the toolbar menu to open 
the following toolbars: ComEdit, 
Layers and CAD Options. Make 
sure all other toolbars are off.

N o t e : The ComEdit toolbar is 
used to enter coordinate 
values for placement or 
editing of objects. You can 
simply type the position 
coordinates instead of 
using the mouse to drag 
and drop objects.

Step 5: Insert a Venue.

The Venue is a representation of your 
theatre space. Emphasis provides you 
with three basic venue shapes: Black 
Box, Arena and Proscenium Arch. All of 
these venues can be customized. 

a. In the Draw menu, click Venue, 
then Black Box.

b. In the dialog that opens, enter 
50’-0” for the width and 30’-0” for 
the Depth.

c. Click OK.

N o t e : If you have an Emphasis 
3D system, you can place 
a popup window on your 
second monitor of another 
view. See Popup Frames, 
page 33.

Plan View
Left View

Front View
Rear Vi

Isome

Coordinate
Entry

Right View
[Emph
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Step 6.a

Step 6.d
Step 6.b

Step 6.h

Step 6.e

Step 6.g
Step 6: Create Layers.

Layers are very useful in CAD drawings. 
You can think of layers as being different 
sheets of acetate or tracing paper 
stacked on top of one another. As you 
create your drawing, put things like 
scenery on one layer, pipes on another, 
props on yet another, and so on. Then 
you can pick and choose which layers 
you want to see, edit or print at any given 
time.

a. Click the Layers Database icon 
on the Layers toolbar. The 
Layers Database will open. 

b. Click New.
c. Type “Fixtures” and click OK.
d. Click Colour Select.
e. Click a colour for this layer and 

click OK. 

N o t e : Layers in black will be 
drawn in white when the 
background colour is also 
black. Be careful, the 
cursor crosshair lines are 
displayed in the layer 
colour. A layer in black 
may cause the cursor 
crosshairs to “disappear” 
against a black 
background.

f. Repeat steps c-f for the 
following layers: Focus, 
Scenery, Props, Positions, 
Talent.

g. Click on Scenery and click Set 
Current. This sets the Scenery 
layer as the current layer. All 
objects drawn will be placed on 
the Scenery layer.

h. Click OK.
i. In the File menu, click Save 

Show.
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Step 7.a

Step 7.d

Step 7.g

Step 7.i
Step 7: Draw a Cyc by extruding a line.

a. In the Draw menu, click Line, 
then click Solid.

b. Place the first end of the line at
-20’-0”, 14’-0” by moving the 
mouse to that point (watch the 
coordinates display in the status 
bar). You can also type “-
20’,14’” ENTER in the ComEdit 
toolbar.

N o t e : You don’t have to click on 
the ComEdit toolbar, just 
start typing.

c. Place the other end of the line at 
20’-0”, 14’-0” by moving the 
mouse to that point (watch the 
coordinates display in the status 
bar). You can also type “20’,14’” 
ENTER in the ComEdit toolbar. 

d. Right-click and select Finish 
Line.

e. Click on a side view to 
check the line. It should 
appear as a dot on the 
screen.

f. Click on the Plan View 
button on the CAD Options 
toolbar. Click on the line 
you drew if it is not currently 
selected.

g. In the Tools menu, click 
Extrude, then click Lines into 
Surfaces.

h. Change the height to 25’-0” and 
click OK.

i. Click the Front View button 
on the CAD Options 
toolbar to see your new 
cyc.
Chapter 3: Quick Start



Emphasis v1.1.0 User Manual

Step 8.b

Step 8.d

Step 8.i
Step 8: Draw a Border using the Surface 
tool.

In this step, we’re going to draw a border 
curtain in the front view. To do this, we 
will need to set the “missing coordinate” 
value to set the upstage/downstage 
position of the curtain. The missing 
coordinate is the dimension you cannot 
see in a 2D drawing of a 3D space. In the 
case of a front view, you can see how 
wide and how high an object is, but you 
cannot see how deep the object is, or 
how far upstage or downstage it sits.

a. Change to the front view, if 
you’re not already there.

b. Press TAB and change missing 
coordinate to -6’-0”.

c. Click the XZ Ortho button 
on the CAD Options 
toolbar to constrain the 
surface to vertical and horizontal 
sides.

d. In the Draw menu, click 
Surface.

e. Place the mouse at
-21’-0”, -6’-0”, 18’-0” and click to 
place the first corner of the 
surface.

f. Place the mouse at 
21’-0”, -6’-0”, 18’-0” and click to 
place the next corner of the 
surface.

g. Place the mouse at 
21’-0”, -6’-0”, 26’-0” and click to 
place the next corner of the 
surface.

h. Place the mouse at 
-21’-0”, -6’-0”, 26’-0” and click to 
place the last corner of the 
surface.

Note: Drawing the surface counter-
clockwise from the bottom-left 
places applied textures on the 
side of the surface facing you.
If you want to use the ComEdit 
toolbar to enter the points 
manually, don’t type in the 
missing coordinate value (-6’-0”).

i. Right-click and click Finish 
Surface.
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Step 9.b Step 9.c

Step 9.d
Step 9: Draw a Riser.

a. Change to the plan view.
b. In the Draw menu, click Riser. 

The Riser dialog will open.
c. Change the width to 6’-0” and 

click OK.
d. Drag the riser to the upstage-left 

corner and click to place it.
e. In the File menu, click Save 

Show.
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Step 10.a

Step 10.d

Step 10.h
Step 10: Insert props.

Emphasis contains a Library of 
thousands of objects. You can insert 
these objects into your drawing to 
represent scenic objects, seating and 
props.

a. In the Library menu, click 
Browse Library.

b. Click the “+” next to Ladders.
c. Right-click the 8’ Ladder and 

click Property. This allows you 
to view the object before you 
place it in your drawing.

d. Click Insert.
e. Drag the ladder to the upstage-

right corner and click to place it.
f. Click the “+” next to Outdoors.
g. Double-click “BBQ w/Hotplate”. 

Double-clicking the BBQ 
executes the Insert command 
without having to open the 
Properties window for the 
object. The BBQ will attach to 
the cursor.

h. Drag the BBQ to down-center 
and click to place it.
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Step 11.c
Step 11: Rotate objects.

Objects are initially inserted into your 
drawing parallel to the X-axis (typically 
stage left to stage right). If you want the 
object to be placed at an angle, you will 
need to Rotate it.

a. Click the XY Ortho button 
on the CAD Options 
toolbar to turn off Ortho 
constraints.

b. Click on the BBQ to select it.
c. In the Edit menu, click Rotate.
d. Click on the object to set the 

base point for the rotation.
e. Drag the mouse to rotate the 

object. Click when the object is 
rotated to the position you want.

N o t e : You can also type in the 
rotation angle in the 
ComEdit toolbar. 90 
degrees is to the top of the 
screen in all views except 
isometric [Emphasis 3D 
Only], where it is 
dependent on the working 
plane. 

f. Click on the ladder to select it.
g. Follow steps b-d to rotate the 

ladder.
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Step 12.a
Step 12: Place objects on the Riser.

So far, you have placed objects directly 
on the stage floor. The stage floor has a 
height (Z-coordinate) of 0’-0” in this 
drawing. If you want to place objects 
above the floor, such as on top of the 
riser you have drawn, you will need to tell 
Emphasis to draw at a different height in 
the plan view. This new height is the 
“missing coordinate” for the plan view. 
Again, it’s the value for the coordinate 
you can’t see in a 2D representation of a 
3D space. In this case, in plan view, you 
can see how wide and how deep an 
object is, but you can’t see how high (or 
how high off the ground) it is. This step 
shows you how to set the missing 
coordinate to draw objects above the 
stage floor while in the plan view.

a. In the plan view, press TAB and 
set the missing coordinate to 2’-
0”.

b. In the Library Browser, click the 
“+” next to Electrical Equipment.

c. Scroll down to find the “ETC 
Sensor Dimmer”.

d. Double-click ETC Sensor 
Dimmer. A dimmer pack will 
attach to the cursor.

e. Drag the dimmer pack to the 
riser and click to place it.

f. Change to a side or front view to 
see how everything is placed.
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Step 14.b
Step 13: Place a human figure in the 
drawing.

Emphasis contains a library of hundreds 
of human figures in various poses.

a. In the Layers toolbar, click the 
down-arrow and click Talent. 
This sets Talent as the current 
layer.

b. Press TAB and set the missing 
coordinate to “0”.

c. In the Library Browser, click the 
“+” next to “People”.

d. Click the “+” next to “Standing”.
e. Double-click Figure Standing 6. 

The figure will attach to the 
cursor.

f. Click to place the figure behind 
the BBQ.

Step 14: Move Objects.

a. Click on the object you want to 
move. If you want to move 
multiple objects, use 
CTRL+click to select them 
together.

b. In the Edit menu, click Move.
c. Drag the object(s) to their new 

position and click to place them.

N o t e : You can also use the 
ComEdit toolbar to enter 
the new coordinates for 
the selected object(s). 
These can be absolute 
(move to this point) or 
relative (move this far in 
this direction). Use F6 to 
toggle between absolute 
and relative movement.
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Step 15.c

Step 15.i
Step 15: Change the colour of objects.

Objects are drawn in the colour of their 
layer. Sometimes this is just what you 
want, sometimes you might want to 
customize objects individually. You can 
change the colour of individual objects in 
their Properties. For some library objects, 
you can change the colour of individual 
parts of that object as well. The colours 
you set for those parts will be visible in 
shaded views and renderings (Emphasis 
3D only).

a. Click on the ladder to select it.
b. Right-click and click Properties.
c. Uncheck “Use Layer Rendering 

Colour” and click on the colour 
box below it.

d. Click the new colour for the 
ladder.

e. Click OK.
f. Emphasis 3D: Some objects can 

be multi-coloured. Click the BBQ 
to select it.

g. Right-click and click Properties.
h. Click the Library Item tab. Each 

of the elements listed on the left 
can have a different colour.

i. Click on an element and 
uncheck “Use Default Colour”.

j. Click on the colour box and 
select the colour for that 
element.

k. Repeat for as many elements as 
you would like to change. The 
colours you set will be visible in 
the shaded view and in 
renderings.
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Step 16.b
Step 15.c

Step 15.h
Step 16: Place focus positions in your 
drawing.

Focus positions are useful for focussing 
fixtures at a specific place in your plot. A 
focus position defines a point in space at 
which fixtures are pointed. You can place 
focus positions anywhere in your 
drawing, and assign those focus 
positions to fixtures. If you move the 
focus position, the fixtures will 
automatically update their focus 
information.

a. In the Layers toolbar, click the 
down-arrow and click Focus. 
This will set Focus as the 
current layer.

b. In the Draw menu, click Focus 
Position.

c. Type in “Fred” as the name for 
the focus position and click OK. 
The new focus position will 
attach to the cursor.

d. Press TAB to set the missing 
coordinate. Type in “5’-0”” and 
click OK.

e. Click to place the focus position 
on the head of the figure 
standing behind the BBQ.

f. Repeat and create focus 
positions for the ladder, the BBQ 
and the dimmer pack, resetting 
the missing coordinate to the 
correct height.

g. Click and drag a box around 
Fred and his focus position to 
select them together.

h. In the Edit menu, click Group. 
This will group the focus position 
and the object together. If you 
select one, the other is also 
selected. If you move one, the 
other will move with it.

i. Repeat grouping the other 
objects with their focus 
positions.

j. In the File menu, click Save 
Show.
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Step 17.b

Step 17.c

Step 17.d

Steps 17.h-j

Step 17.e
Step 17: Add lighting pipes to your venue.

When you hang lights in your drawing, 
they must be placed on a hang structure, 
such as a pipe or a truss. The main 
difference between pipes and truss is 
that pipes are drawn and trusses are 
library items. Other hang structures, like 
floor bases, ladders and booms are also 
found in the truss library.

a. In the Layers toolbar, click the 
down-arrow and click Positions.

b. In the Draw menu, click Pipe.
c. Set the pipe length to 50’-0”. 

The height for the pipe is set in 
the Draw Pipe dialog. We’ll use 
the default height of 20’-0”.

d. Click the Position Manager 
button [...] to the right of the 
position name list.

e. Click New.
f. Type in “#1 Electric” and click 

OK.
g. Repeat steps d-e for “#2 

Electric” and “#3 Electric”.
h. Click on #1 Electric and click UP 

twice.
i. Click on #2 Electric and click UP 

once. This changes the sort 
order so that in reports the #1 
Electric is listed first, #2 Electric 
is listed next, etc.

j. Click #1 Electric to select it and 
click OK. 

k. Drag the #1 Electric to 0’-0”, 
-2’-0”.

l. Click to place the pipe.
m. Press the SPACE bar to repeat 

the last command (in this case, 
Draw Pipe).

n. Click the down-arrow to access 
the position name list. Click to 
select #2 Electric and click OK.

o. Using the ComEdit toolbar, type 
“0,0” and press ENTER. This 
places the pipe at 0,0,20’-0”.

p. Press the SPACE bar to repeat 
the Draw Pipe command.

q. Click the down-arrow to access 
the position name list. Click to 
select #3 Electric.

r. Set the pipe’s length to 30’-0” 
and click OK.
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Step 18.c

Step 18.g

Step 18.i
s. Place the pipe at 0’-0”, 12’-0” 
using the mouse or the ComEdit 
toolbar.

Step 18: Add a lighting truss to your venue.

a. In the CAD Options 
toolbar, click the Assembly 
Snap button. This will 
group the pieces of truss 
together as you place them, just 
as you would bolt them together 
in reality.

b. Press TAB and set the missing 
coordinate to 20’-0”. Because 
truss is not drawn like pipes, you 
must set the trim height using 
the missing coordinate.

c. In the Library Browser, click the 
Truss icon. Unlike pipe, truss is 
built from library objects.

d. Find the following type of truss 
in the library: Thomas>
GP 12inch>Section Imperial> 
Thomas GP12in 8ft.

e. Double-click on the truss name. 
A piece of truss will attach to the 
cursor.

f. Place your truss starting on the 
left side of the screen. Build a 
40’-0” long truss (five sticks) 
above the ladder and riser. 
Make sure to place the pieces of 
truss on the snap points. You 
can tell where the snap point is 
because the piece of truss you 
are placing will automatically 
snap to that point when you drag 
the truss close by.

g. Right-click and click Finish 
Placing Truss.

h. Right-click on the truss and click 
Properties. Click on the Hang 
Structure tab.

i. Click on the Position Manager 
button [...] and create the 
“Truss” position. Move it to the 
end of the sort list.

j. Click on “Truss” and click OK.
k. In the File menu, click Save 

Show.
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Step 19.a
Step 19.f

Step 19.e

Step 19.g
Step 19: Create fixture shortcuts.

Fixture shortcuts give you quick access 
to fixtures you want to use in your plot.

a. In the Library Browser, click the 
Fixture icon to view available 
fixtures.

b. Find the ETC Source 4 750.
c. Right-click the ETC Source 4 

750 and click Property.
d. Click the Photometrics tab. 

Check the lens setting. The 
default setting is “26 Degree”.

e. Click Shortcut. This will create a 
shortcut named “Source 4 750” 
with the 26 degree lens.

f. Repeat, changing the lens 
setting before creating the 
shortcut, for 19 degree, 36 
degree and 50 degree lenses. 
This will create three additional 
shortcuts for Source 4 750 
luminaires with each lens type. 
They will be named “Source 4 
750 1”, “Source 4 750 2”, and 
”Source 4 750 3”.

g. Right-click each shortcut and 
click Properties. Rename each 
shortcut to be more descriptive 
of their lens settings.
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Step 20.a

Step 20.b

Step 20.c-g
Step 20: Set an interval for placing fixtures 
on pipes.

There is a feature that constrains 
placement of fixtures on pipes to a 
specific hang interval. This feature is 
called Pipe Snap. You can set a default 
interval for all pipes and trusses, or by 
individual hang structures.

a. In the Options menu, click 
Show Options.

b. Click the Object Settings tab. 
The default setting is for all 
pipes to have a snap interval of 
1’-6”, which is a typical distance 
for hanging conventional 
fixtures. If you make a change 
here, all pipes in your drawing 
will use that interval.

c. If you want specific pipes to 
have interval settings different 
from the default, right-click the 
pipe and click Properties.

d. Click the Hang Structure tab.
e. In the Hang Options box, 

uncheck Use Document 
Defaults.

f. Click the Snap box and type in 
the new value in the Interval 
box.

g. Click OK.

N o t e : Changing the interval 
properties, either in the 
Show Options dialog, or 
for an individual pipe, after 
fixtures have been placed 
will not move those pre-
existing fixtures. Fixtures 
placed after that will use 
the new interval setting.
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Step 21.f
Step 21: Place fixtures on your pipes using 
shortcuts.

a. In the Layers toolbar, click the 
down-arrow and click Fixtures.

b. Click the Pipe Snap button 
on the CAD Options 
toolbar.

c. Click on a fixture shortcut. This 
will execute the insert command 
for that fixture type.

d. Drag your cursor over pipes in 
your drawing. Note that you 
must place fixtures on hang 
structures. Emphasis will not 
allow you to place fixtures in 
your drawing unless they are 
placed on hang structures.

e. Click on the pipes and truss to 
place fixtures of that type. Place 
a total of four fixtures for each 
focus position. They don’t all 
have to be the same type of 
fixture.

f. When done with that fixture 
type, right-click and click Finish 
Placing Fixtures.

g. Repeat for all Source 4 fixtures 
you want to place.
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Step 22.c
Step 22: Place fixtures on your pipes from 
the Library.

You can place fixtures directly from the 
Library Browser if you like. For fixtures 
you use frequently, you may want to 
create a shortcut.

a. In the Library Browser, click the 
Fixture icon.

b. Find the High End Studio Spot 
CMY and double-click its name. 
A fixture will attach to the cursor.

c. Click to place the first fixture on 
a pipe or truss. A notes dialog 
will open, describing pertinent 
information about the fixture’s 
profile. Click Close.

d. Click to place three more Studio 
Spot CMY fixtures in your plot.

e. When done, right-click and click 
Finish Placing Fixtures.
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Step 23.a

Step 23.f
Step 23: Focus your lights using Quick 
Focus.

Quick Focus is a tool that automates 
setting the focus positions for 
conventional fixtures like your Source 4 
luminaires.

a. In the Tools menu, click Quick 
Focus.

b. Click on Fred’s focus position.
c. Click on the lights you want to 

use to light Fred. Each one will 
adjust to point at Fred, and they 
will indicate “Fred” at the back of 
each fixture symbol.

d. Click on the ladder’s focus point, 
and then click on the lights you 
want to use to light the ladder.

e. Repeat for the other focus 
positions in your drawing until all 
the Source 4 750 fixtures are 
focussed.

f. Right-click and click Finish 
Quick Focus.

g. Click on the ladder to select it 
and use the Move command to 
adjust its position on the stage. 
Watch the lights focussed at the 
ladder update to the new focus 
information.

h. In the File menu, click Save 
Show.
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Step 24.a

Step 24.b

Step 24.e
Step 24: Patch your fixtures using Quick 
Tools.

Quick Tools is a feature that lets you 
quickly set fixture properties like patch, 
colour and gobos. All of the data you set 
with Quick Tools can also be set or edited 
in Data mode.

a. In the Tools menu, click Quick 
Tools. The Quick Tools dialog 
will open.

b. Uncheck the Focus box and 
check the Channel and Patch 
boxes. The Dimmer box will 
automatically become checked 
when you check Patch. All of 
these settings default to “Auto 
Increment”, which will allow you 
to just click on fixtures in the 
order you want to patch them. 
Quick Tools will assign them the 
next available Channel, Patch 
and Dimmer numbers.

c. Click OK. A “Q” will appear 
beside the cursor, indicating that 
Quick Tools are active.

d. Click on the Source 4 750 
fixtures in the following order: 
Fred’s lights, BBQ lights, ladder 
lights, pack lights.

e. When you are done with the 
Source 4 750 fixtures, right-click 
and click Change Options. This 
will reopen the Quick Tools 
Dialog, allowing you to change 
the settings.

f. Check the Spot box. The Spot 
number is required for fixtures 
that are moving lights. It 
corresponds to the Fixture 
number on the Facepanel.

g. Click OK. The “Q” should still be 
beside the cursor.

h. Click on each of the Studio Spot 
CMY fixtures in your plot.

i. Right-click and click Finish 
Quick Tools.
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Step 25.a

Step 25.c
Step 25: View your fixtures’ properties.

Each fixture now has specific focus and 
patch information associated with it. You 
can view this data, as well as other fixture 
information, in CAD mode by viewing the 
fixture’s properties.

a. Right-click on a Source 4 750 
fixture and click Properties.

b. Click the Fixture tab. The Fixture 
tab displays a number of other 
tabs, which you can use to view 
specific information about that 
fixture.

c. Click the Shutter tab. The 
Shutter tab displays the point of 
view of the selected fixture and 
gives you sliders to move the 
shutters. Shutter cuts are visible 
in the beam of the fixture in 
wireframe and shaded views, 
and renderings.

d. In the File menu, click Save 
Show.
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Step 26.a

Step 26.b

Step 26.c

Step 26.h

Step 26.i

Step 26.j
Step 26: Edit fixture data in Data mode.

Data mode provides you a spreadsheet 
view of all the data associated with 
fixtures and controllable devices (such as 
colour scrollers, gobo rotators and other 
DMX-controlled devices) in your plot. 
You can enter and edit all the data you 
set with Quick Tools here as well.

a. Click on the Data mode button 
at the top of the Emphasis 
Visualization screen.

b. Click on the Spreadsheet layout 
tab at the bottom of the work 
area, if it is not already selected. 
Use the Columns shortcuts to 
change to commonly used views 
of your show data.

c. Click on the All Data (Sortable) 
shortcut.

d. Scroll to find the Focus column. 
Click on “Focus” at the top of the 
column to sort by the focus 
position.

e. Select the Colour cells for the 
Source 4 750 fixtures lighting 
Fred by clicking in the first cell 
and dragging to select 
subsequent cells.

f. Type “R65” and press ENTER. 
All the Source 4 750 fixtures will 
be given the colour R65.

g. Select the Colour cells for the 
Source 4 750 fixtures lighting 
the ladder.

h. Right-click and click Pick value 
from the list. A dialog opens 
with a scroll-down list of the 
colours already used in your 
plot.

i. Click the Library button. A 
Library browser opens with the 
available colour manufacturers 
listed.

j. Find GAM987 and click Select. 
The selected fixtures will be 
given the colour GAM987.

k. Repeat to assign colours of your 
choice to the remaining 
conventional fixtures in your 
plot.

l. In the File menu, click Save 
Show.
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Step 27.f

Step 27.b

Step 27.a
Step 27: Create reports.

Once the data has been entered for all 
your fixtures, you will probably want to 
create paperwork for the Electricians 
who will hang the show. This is done in 
the Presentation (PRES) mode. For 
more information, see Reports, page 
163.

a. Click on the PRES mode button 
at the top of the Emphasis 
Visualization screen.

b. Click on the Reports layout tab 
at the bottom of the work area. 
Many typical types of show 
paperwork are already provided 
in the Reports shortcuts.

c. Scroll to find the report shortcuts 
for “Channel Schedule” and 
“Instrument Schedule”. Click on 
each one to view the report 
layout. You will notice that the 
report headings are blank.

d. In the Options menu, click 
Show Options.

e. Click the Show Info tab.
f. Type in the names of your 

venue, show, designer and 
assistant.

g. Click OK.
h. Look at the report headings 

now. They will now show the 
names you entered in the Show 
Info dialog.

i. Use the shortcuts to view some 
of the other reports that are 
provided. You can customize 
your own reports, if you like.

j. If you have a printer attached to 
your Emphasis Server, you can 
print these reports using the 
Print command in the File 
menu.
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Step 28.a
Step 28: Create a plot.

PRES mode is also where you create the 
printed light plot layouts. You can create 
as many different plot layouts as you like. 
For information on customizing your plot, 
see Plots, page 167.

a. Click the Plots layout tab at the 
bottom of the work area. Two 
basic plot layouts are provided 
for you. Micro Plot is designed 
for letter/A4 sized paper. Big 
Plot is designed for E/A0 sized 
paper (36”x48” or 840mm x 
1188mm)

b. Click the shortcut of the plot you 
want to view.
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Step 29.a

Step 29.b

Step 29.g

Step 29.f
Step 29: Select and control lights.

You can select and control lights by using 
the Facepanel, or from within Emphasis 
mode.

a. Click on the Emphasis mode 
button at the top of the 
Emphasis Visualization screen.

b. Click on the Quad layout tab.
c. Click on the top left window in 

the Quad view and set it to the 
plan view.

d. Click on the top right window in 
the Quad view and set it to a 
side view.

e. Click on the bottom left window 
in the Quad view and set it to the 
front view.

f. Click on a Source 4 750. It will 
turn green to indicate it is 
selected.

g. Right-click on the fixture and 
click Intensity. You can choose 
one of the default levels, or use 
the Specify command to open a 
slider window. Set the level with 
the slider, or type the level into 
the % box and click OK. You can 
also use the Facepanel keypad, 
level wheel (Expression/Insight 
consoles only) or touch pad 
(Express consoles only) to set 
the level.

h. Click on a Studio Spot CMY. It 
will turn green to indicate it is 
selected.

i. Right-click on the fixture and 
click 50/50 Open White. This 
will prepare the fixture for control 
by placing it at its “home” 
position at zero intensity. You 
can also select the fixture and 
prepare it for use by pressing 
[S8-Fixture] [#] [Focus Point] 
[Enter] on the Facepanel. Use 
the Facepanel encoders 
(Expression/Insight console 
only) or the arrow keys (Express 
consoles) and the fixture 
window to set levels for the 
fixture.

j. [Emphasis 3D] Right-click the 
fixture and click At level and 
Focus. The level will either be 
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Step 29.l
full, or the last level set with the 
Specify command described 
above.

k. [Emphasis 3D] Click on the 
screen to place the beam of the 
fixture. If you place the cursor 
near a focus position, you will 
notice that it snaps to that point. 
You can use this feature to 
focus beams directly at focus 
positions.

l. [Emphasis 3D] Open the design 
tools in the Design menu. Use 
these tools to change the 
parameters of the fixture. You 
can also use the right-click 
menu to change some of the 
fixture’s parameters. See Using 
the Design Tools, page 179.
Chapter 3: Quick Start



Emphasis v1.1.0 User Manual

Cue 4

Cue 3

Cue 2

Cue 1
Step 30: Create a look and store cues.

a. Using the control methods 
described above, create a look 
using one light on each focus 
position at full intensity.

b. Press [Record] [Cue] [1] 
[Enter] on the Facepanel.

c. Create another look, using a 
different light on each focus 
position.

d. Press [Record] [Cue] [2] 
[Enter] on the Facepanel.

e. Repeat, creating cues three and 
four using the remaining lights 
for each focus position. You 
should end up with four cues, 
each one using a different light 
on each focus position.

f. Play back your cues to verify 
they look all right.

g. In the File menu, click Save 
Show.
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Step 31.b

Step 31.c

Step 31.d
Step 31: Emphasis 3D: Create a Rendering.

In Emphasis 3D, you can create photo-
realistic renderings of your lighting cues. 
There are many different settings you 
can play with to find the best look for your 
own renderings. Be aware that the size of 
your rendering, and the more realistic 
you want it to look, will affect the amount 
of time it takes to generate the image. 
Some renderings can take more than a 
day to complete. You can continue 
working while your rendering is 
“cooking”, but you may experience some 
performance slow-down. It is not 
recommended to process a rendering 
during show playback.

a. Press [Cue] [1] [AB Go]. This 
plays cue #1 on the AB fader 
pair. If you have a cue active in 
the CD fader pair, press [Clear] 
above those faders.

b. In the Emphasis mode Design 
menu, click Render. The 
Render Wizard will open.

c. Click Next until you reach Step 5 
- Radiosity Options. Click to 
enable radiosity.

d. Click Next until you reach Step 7 
- Antialiasing Options. Click to 
enable Best Antialiasing.

e. Click Finish. Emphasis will begin 
to create the rendering.

f. Make more renderings of the 
same look. Play with different 
settings to see how they affect 
the image quality of your 
rendering. By default, 
renderings are stored in PRES 
mode, in the Images layout tab.

g. In the File menu, click Save 
Show.
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C h a p t e r  4
Manag ing  you r  Show F i l e

 An Emphasis show file is, at its most base level, a database of lighting rig 
information combined with patch and cueing information. Your show file 
contains data that correspond to your CAD drawing of the venue, set and 
lighting rig; the patch data for your console; the cues, groups, submasters, 
subroutines and effects that make up your show; the images you have 
imported and the renderings you have created; the plots and reports you 
have designed, and various other types of information. This chapter 
covers the basic commands for working with your show file.

This chapter includes the following sections:

• File Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .68

• Special File Menu Commands  . . . . . . . . . . . . . . . . . . . . . . . .72

• Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .76

• Saving your Work  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .79

• Create a Default Show . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .82
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F i le  Menu

The File menu contains the basic commands required to manipulate your 
Emphasis show file. The following commands can be found in every mode.

New Show
The New command creates a new show file. If another show file is 
currently open, you will be prompted to save changes to that show file 
before a new untitled file is created. Only one show file may be open at a 
time.

To create a new document:
Step 1: In the File menu, click New Show. You will be prompted to save 

changes to the current show.
Step 2: Click Yes to save changes to the current show and open a new 

untitled show file. Click No to not save changes to the current 
show and open a new untitled show file. Click Cancel to return 
to the current show without creating a new show file.

Load  Show
The Load Show command opens a previously created show file. If another 
show file is currently open, you will be prompted to save changes to that 
show before another show file is opened. Only one show file may be open 
at a time.

To Load an existing show file:
Step 1: In the File menu, click Load Show.
Step 2: Click the file name in the list and click Open.
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Impo r t  F i l e
You can import a variety of file formats including new WYSIWYG file 
formats, Express/ion v3.1 show files, Emphasis Console files, DWG/DXF 
drawing formats, ASCII and others. 

Import creates a new show file with the contents of the imported file.

N o t e : The imported WYSIWYG file must be compatible with your version of 
Emphasis Visualization. If you have trouble importing a WYSIWYG 
document, you should save it to a previous release of WYSIWYG and 
try again.

To import a file:
Step 1: With the show file open, in the File menu, click Import File. You 

will be prompted to save the existing file. The ‘Open’ dialog will 
open.

Step 2: Use the ‘Look in’ box to find the location of the file to import.
Step 3: Select the type of file you want to import in the File Type box. 

The Open dialog will display only files of the selected type in the 
browser. 

Step 4: Click the file name to highlight it and click Open. You can also 
double-click the file name to begin the import. Emphasis will 
create a new show file named “untitled” with the contents of the 
imported file.

Save  Show
The Save Show command saves the open show to the same file name in 
the Shows directory. If the document is being saved for the first time, this 
command will perform the Save Show As function.

To save your document:
In the File menu, click Save Show.

N o t e : You may also use [S3-Save Show] in the Facepanel Setup menu, if the 
show has been stored previously using the Save Show As command.

Save  Show As
The Save Show As command is used to save the currently open show to 
a new file name in the Shows directory. 

To Save Show As:
Step 1: In the File menu, click Save Show As.
Step 2: In the dialog that opens, type the name of the file in the Show 

Name box.
Step 3: Click OK.
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Expo r t  F i l e
When you save a show file using the Save Show and Save Show As 
commands in the File menu, they are stored as complete “.ecs” files, which 
contain the Visualization and Console data combined. It is also possible to 
extract portions of the file and save them separately, for use in v3.1 
consoles, or in WYSIWYG Report, Design and Perform. You can also 
extract the data into an ASCII show format for transfer to other compatible 
consoles.

To export from the current show file:
Step 1: With the show file open, in the File menu, click Export File. The 

‘Save show to file‘ window will open.
Step 2: Use the ‘Save in’ box to find the destination for the exported file.
Step 3: Type the name of the exported file in the ‘File name’ box.
Step 4: Select the type of file you want to export in the File Type box. 

There are the following different file types:
• .shw - This allows the show data to be read by Expression 

and Express v3.1 consoles. Show files MUST be named ex-
actly “exp2.shw” in order to be read by v3.1 consoles. For 
more information on using an Emphasis show file with v3.1 
software, please see Revert to v3.1 Software, page 247.

• .asc - This allows export to ASCII format.

• .wyg - This will extract the WYSIWYG elements of the file to 
be used in stand-alone WYSIWYG Report, Design and Per-
form. If the file is comfortably under 1.4MB you can save to 
floppy on the A: drive. If the .wyg file is larger, you can save 
it to CD, using the method described in File structure and 
disk functions, page 80. On ejecting the CD, choose the 
”Close to read on any computer” option. This closes the ses-
sion so it can be read by a CD-ROM drive on any PC.

N o t e : In order to maintain backward-compatibility with older versions of 
WYSIWYG, you have the option of exporting to the most recent version 
of WYSIWYG, or to previous releases. Make sure you export to the 
proper release of WYSIWYG.

Step 5: Click the Save button to export your data to the selected file 
name and type.

Merge
You can merge a variety of file formats including new WYSIWYG file 
formats, Express/ion v3.1 show files, DWG/DXF drawing formats, ASCII 
and others. 

Merge selectively inserts data into an existing show file. Merge will add the 
contents of the source file to the current file. For example, if you have 
drawn a venue and other plot items in the CAD mode, and then merge in 
a DWG file, the DWG will be added to the drawing you created in CAD 
mode.
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To merge a file:
Step 1: With the show file open, in the File menu, click Merge File. The 

‘Merge’ dialog will open.
Step 2: Use the ‘Look in’ box to find the location of the file to merge into 

the current show file.
Step 3: Select the type of file you want to merge in the File Type box. 

The Open dialog will display only files of the selected type in the 
browser. 

Step 4: Click the file name to highlight it and click Open, or double-click 
the file name. Emphasis will add the contents of the merged file 
to the current show file.

Pr in t
The Print command varies from mode to mode. In general, this command 
prints the current view in the work area to the currently selected printer. 
Depending on the mode you are in, this may print directly or it may open a 
dialog box if options must be set before printing can happen. Special 
printing circumstances are described later in this manual.

Pr in t  P rev iew
Print Preview displays a window on-screen that displays how the 
document will look when printed. This gives you the option to double-check 
that the printed output is exactly what you want.

Pr in t  Se tup
The Print Setup dialog box allows you to choose the print destination, the 
page orientation and size, and paper tray (if applicable). The print 
destination may be a physical printer, or it may be a file type. Paper size 
and source options will correspond to the printer type selected.

Ex i t
Use the Exit command to exit Emphasis. If you have made changes to 
your document but have not saved yet, you will be prompted to save your 
changes before exiting.

To exit Emphasis:
Step 1: In the File menu, click Exit.
Step 2: When prompted to save changes to the current show document, 

click Yes to save changes and exit Emphasis. Click No to skip 
saving and exit Emphasis. Click Cancel to skip saving and not 
exit Emphasis.

N o t e : You can also use the close button in the upper-right corner of the 
Emphasis Visualization screen.
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Spec ia l  F i l e  Menu Commands

DWG/DXF Expo r t  ( 3D ,  CAD Mode)
This command exports the CAD contents of the current show file to a 3D 
DWG or DXF formatted file. DWG and DXF formats are used to transfer 
documents to Autodesk AutoCAD® software or other compatible drafting 
applications. 

To export to DWG or DXF format:
Step 1: In the File menu, click DWG/DXF Export.

Step 2: In the dialog that opens, use the browser to find the destination 
of the exported file. Ensure that the destination appears in the 
Save in box.

Step 3: Type the name of the exported file in the Save in box.
Step 4: Choose the exported file type in the File type box. There are a 

number of choices available for file type, based on AutoCAD 
software versions.
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Step 5: Click the Save button. The DWG Settings box will open.

Step 6: Click the Scale tab. Click to select the units to be used in the 
DWG/DXF drawing.

Step 7: Click the Layer tab. Select the layers you want to include in the 
DWG/DXF drawing.

Step 8: Click OK.

2D DWG/DXF Expo r t  ( 3D  and  2D ,  CAD Mode)
This command exports the CAD contents of the current show file to a 2D 
DWG or DXF formatted file. DWG and DXF formats are used to transfer 
documents to AutoCAD software or other compatible drafting applications. 
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To export to 2D DWG or DXF format:
Step 1: In the File menu, click 2D DWG/DXF Export.

Step 2: In the dialog that opens, use the browser to find the destination 
of the exported file. Ensure that the destination appears in the 
Save in box.

Step 3: Type the name of the exported file in the ‘Save in’ box.
Step 4: Choose the exported file type in the ‘File type’ box. There are a 

number of choices available for file type, based on AutoCAD 
software versions.

Step 5: Click the Save button. The DWG Settings box will open.
Step 6: Under the Scale tab, click the radio button for the units to be 

used in the 2D DWG/DXF drawing.

Step 7: Click OK.
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Expo r t  Sp readshee t  and  Expo r t  Repo r t  
The Export Spreadsheet (Data Mode) and Export Report (PRES mode) 
commands perform the same function. They will export data from the 
current spreadsheet or report to a file of the following types: 

• Formula One (.vts)

• Excel 5 or 7 (.xls)

• Tabbed Text (.txt)

• Tabbed Text Values only (.txt)

• HTML (.htm)

• HTML Data only (.htm)

• Formula One 2.x (.vts)

• Excel 4 (.xls)

To export a spreadsheet:
Step 1: In Data mode, open the spreadsheet view you want to export. 
Step 2: In the File menu, click Export Spreadsheet. The Export dialog 

will open.
Step 3: Use the ‘Save in’ box to find the destination for the exported file.
Step 4: Type the name of the exported file in the ‘File name’ box.
Step 5: Select the type of file you want to export in the ‘File type’ box.
Step 6: Click the Save button to export your data to the selected file 

name and type.

To export a report:
Step 1: In PRES mode, open the report view you want to export. 
Step 2: In the File menu, click Export Report. The Export dialog will 

open.
Step 3: Use the ‘Save in’ box to find the destination for the exported file.
Step 4: Type the name of the exported file in the ‘File name’ box.
Step 5: Select the type of file you want to export in the ‘File type’ box.
Step 6: Click the Save button to export your data to the selected file 

name and type.
is v1.1.0 User Manual 75



76
Opt ions

Emphasis offers you many options to customize the functionality of the 
software. Options are viewed and set in the Options Menu.

App l i ca t i on  Op t i ons
The Application Options settings are for general settings of the Emphasis 
software. This includes General settings, File Options, Direct 3D and Open 
GL settings, Toolbar visibility, Compatibility and Render Options.

Show Op t i ons
Show Options settings are specific to the current show document. These 
include Document Summary, Show Info, Object Defaults, Object Settings, 
Report settings and Error settings.
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• Document Summary allows you to enter the name of the person who 
created the document, the name of the person who last modified the 
document and any comments you want to include with the file. The 
date stamps are not editable, but will track the creation and 
modification dates of the file.

• Show Info is where you enter the venue, the show, the Designer and 
Assistant’s names.

• Object Defaults contains default settings for the Regional Profile which 
determines things such as which lamps are used in which fixtures. 
This also sets how points will be displayed.

• Object Settings gives you the option of changing how various objects 
are placed or drawn in CAD mode.

• Report settings allows you to set default values for empty or non/
applicable cells in spreadsheets.

• Error settings control what types of data errors will trigger notification 
boxes.

User  Op t i ons
User Options set your preferences for how you want Emphasis to work. 
Many of the settings here are directly connected to commands in the 
modes. You can use the User Options dialog box to set or change many 
of these at one time. User Options include User settings, Draw Defaults, 
Show Details, Simulation and Hot Keys settings.

• User settings include Current Scene selection, Options, Pipe drawing 
mode, Missing Coordinate and Focus mode settings.

• Draw Defaults include snap, ortho, grid and units settings.

• Show Details is where you set the amount of information shown on 
your drawing. This includes how much data is shown on the plot.

• Simulation settings are only set for Emphasis 3D. These settings 
determine how detailed simulation views are and can affect the speed 
of beam rendering in simulation views.
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• Hot Keys shows the available hot key settings for the various modes. 
Hot keys speed access to commonly used commands. For example, 
when you are working in a wireframe view in CAD mode, you can 
insert a riser by pressing the R key on your keyboard, instead of 
clicking on the Riser command in the Draw menu. You can change the 
hot key settings by clicking on the command you want to change and 
typing the new hot key into the box to the right of the list. Tabs above 
the hot key list allow you to view the hot key settings for the different 
views.
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Sav ing  your  Work

It is important to save your work often during your work session. Emphasis 
has an Auto Save function that will help to keep your data safe, however it 
is always a good idea to get in the habit of saving your show document to 
an external disk periodically during your work session.

To set the Auto Save options:
Step 1: In the Options menu, click Application Options.
Step 2: Click on the File Options tab.

Step 3: In the Auto Save options box, you have the following choices:
• Auto Recover will save your document at intervals. If for 

some reason Emphasis closes unexpectedly, such as in the 
case of a power loss, your file can be recovered. This recov-
ery will only be up-to-date as of the last Auto Save, so it is 
recommended that you do not set this interval to be too 
long.

• Keep Backup Files will save a backup copy of your docu-
ment. If Emphasis exits unexpectedly, this file will restore 
your work when you restart the system.

• The default settings for these options are: Auto Recover en-
abled with an interval of 10 minutes and Keep Backup Files 
enabled.

N o t e : When you create a new show, use the Save Show As command right 
away. This not only allows you to name your show at the beginning, but 
it also makes Auto Recover active from the beginning of your work 
session.
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F i l e  s t r uc tu re  and  d i sk  f unc t i ons
Emphasis stores show data in a “show file”. You must always work within 
a show file. When booting, Emphasis will open to the last valid show file 
used in the system, if available. If that show file is not available, Emphasis 
will open to the default 'Untitled' file. It is recommended that you begin by 
saving the show file to the name you intend to use, rather than work in the 
“untitled” file. Shows are saved to the hard drive on the Server. You may 
copy show files to external media, such as to CD or to a floppy disk. Be 
careful using floppy disks, as show files can exceed the maximum capacity 
of the disk. It is recommended that you use CD-R disks for show file 
storage.

Unlike many traditional Windows applications, Emphasis limits you to one 
directory for saving and loading shows. There is no browsing. Browsing is 
only available when importing, merging and exporting files (see Import 
File, page 69, Merge, page 70 and Export File, page 70). 

To save a show file to floppy disk (if it is small enough):
Step 1: In the File menu, click Save Show to save as the current show 

name, or Save Show As to save to another name. This saves 
your show to the Server hard drive.

Step 2: Minimize the Emphasis application. 
Step 3: Right-click on Start menu on task bar and click Explore. 

Alternatively, you can press +E to launch Windows Explorer 
at any time. 

Step 4: Find your show file name in D:\ETC\Shows.
Step 5: Insert a 3.5” floppy disk into the drive and copy your show file to 

the A: drive.
Step 6: Click Emphasis on the Windows Task Bar to maximize 

Emphasis Visualization.

To save a show file to CD:
Step 1: In the File menu, click Save Show to save as the current show 

name, or Save Show As to save to another name. This saves 
your show to the Server hard drive.

Step 2: Minimize the Emphasis application.
Step 3: On the desktop, double-click on Easy CD Creator 5 Basic.
Step 4: Follow steps to complete the initial license agreement (first time 

only).
Step 5: Click ‘make a data cd’ button and choose 'directCD’.
Step 6: Insert new CD-R and choose to format CD.
Step 7: When completed, right-click on Start menu on task bar and click 

Explore. Alternatively, you can press +E to launch Windows 
Explorer at any time. Find your show file name in 
D:\ETC\Shows.

Step 8: Copy your show file to the E: drive.
Step 9: Eject the CD. You are offered 3 options for how you want to use 

the CD.
Step 10: Choose the “Leave as is” option. This leaves the read/write 

session on the CD open and gives you multiple use for multiple 
file storage.
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Step 11: Click Emphasis on the Windows Task Bar to maximize 
Emphasis Visualization.

To read a show file from floppy or CD:
Step 1: Minimize the Emphasis application and right-click on Start 

menu on task bar and click Explore. Alternatively, you can 
press +E to launch Windows Explorer at any time. 

Step 2: Copy the file from the A: or E: drive to D:\ETC\Shows.
Step 3: Click Emphasis on the Windows Task Bar to maximize 

Emphasis Visualization.
Step 4: In the File menu, click Load Show. The show file list will open.
Step 5: Click the show file name to highlight it, then click Open. You can 

also double-click the show file name to open it.
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Crea te  a  De fau l t  Show

A Default show behaves like a template for basic information you may not 
want to re-enter every time you create a new Emphasis show file. The 
Default show could contain things like a drawing of your venue with 
hanging positions, a listing of your stock inventory of fixtures and 
accessories, and default report types and plot layouts. If your venue keeps 
a repertory plot hung, you may also want to include the fixtures in their rep 
hanging positions and patch information.

If a show named “Default” exists in your show directory, Emphasis can 
automatically open an untitled copy of that show on startup, if you wish. 
The Default show is also the base for any new show. This saves you the 
time and work of re-entering all the basic information for your venue and 
your preferences for report and plot layouts every time you create a show 
file for that system.

To create a Default show:
Step 1: Create your show file as normal. Include as much (or as little) 

information as you want.
Step 2: In the File menu, click Save Show As.
Step 3: Enter “Default” as the show name in the Save As dialog.
Step 4: Click OK.

To delete a Default show:
Step 1: If Emphasis is running, ensure that the Default show is not the 

currently loaded show file. Look in the upper-left corner of the 
Emphasis window to see the currently loaded show.

Step 2: Press +E to launch Windows Explorer.
Step 3: Navigate to the D:\ETC\Shows folder.
Step 4: Right-click the Default.ecs file and click Delete.
Step 5: Click Yes to send the file to the Recycle Bin. Click No to abort 

the delete command.
Step 6: Close Windows Explorer.
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To change the default start-up behavior:
Step 1: In the Options menu, click Application Options.
Step 2: Click the File Options tab.

Step 3: In the Document Loading section of the dialog, uncheck “Reload 
last document on startup” to cause an untitled copy of the 
Default show to open every time Emphasis starts up.

N o t e : If “Reload last document on startup” is checked, and the last document 
is no longer available, Emphasis will open an untitled show instead. If 
the Default show exists in the Shows directory, this untitled show will be 
a copy of the Default show. If “Reload last document on startup” is 
unchecked, and the Default show does not exist in the Shows directory, 
Emphasis will open an empty untitled show on startup.
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C h a p t e r  5
CAD Mode

CAD mode is where you create your show drawings. This includes drawing 
your venue, set pieces, lighting positions, focus positions and lighting 
fixtures. CAD mode operates like many other CAD programs, so many of 
the concepts will be familiar to those who have used a computer-aided 
drafting program. Emphasis adds features that are specific to the 
entertainment industry, such as a comprehensive library containing 3D 
symbols for truss, lighting equipment and accessories, as well as props, 
musical instruments and various human figures.

This chapter includes the following sections:

• Layout Tabs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .86

• Wireframe Views  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .87

• Shaded Views (Emphasis 3D Only) . . . . . . . . . . . . . . . . . . .139

• The Flight Case  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .141

• Printing from CAD Mode . . . . . . . . . . . . . . . . . . . . . . . . . . . .144
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Layou t  Tabs

Beneath the work area in each mode is a series of layout tabs. These 
layouts provide various ways to view the data you are working with. To 
change layouts, click on the tab that corresponds to the layout you wish to 
use. The CAD screen contains layout tabs specific to the CAD mode.

• Full screen - work area displays full screen wireframe view

• Quad - The work area is divided into quadrants that may be modified 
individually to show plan, front, back, or side wireframe views. In 
Emphasis 3D, the lower-right quadrant contains a shaded view 
instead of the fourth wireframe view.

• Flight Case - Flight Case is displayed in a section of the work area 
along with a plot view.

• Shaded - Available in Emphasis 3D, the work area displays full screen 
shaded view.
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Wire f rame V iews

When you first create a new show file and enter CAD mode, Emphasis will 
default to the Wireframe view. In a wireframe view, you can draw shapes, 
objects and place library items. In Emphasis 3D, you can use the Quad 
view to display three wireframe views and a shaded view of your drawing.

The  P lo t
All objects are shown as three-dimensional objects in all wireframe views 
with their appropriate faces displayed in each type of view. 

N o t e : There is one exception to this in Emphasis 2D. Fixtures will be shown as 
symbols rather than 3D objects. In Emphasis 3D, fixtures may be shown 
as symbols or 3D objects.

There are six types of plot views, accessible from the CAD Options toolbar. 
Each of these views indicates a “missing coordinate”. This is the 
coordinate that cannot be seen in a two-dimensional representation of 
three-dimensional space. For more information on the missing coordinate, 
see The Missing Coordinate, page 90.

P lan  V iew

Plan views display the plot from above looking down. This is similar to a 
plan view drawing on paper. In plan views the missing coordinate is Z.

Le f t  V iew

Left views display the plot looking from the left side through the venue. 
This is similar to a section on paper. In left views the missing coordinate is 
X.

Righ t  V iew

Right views display the plot looking from the right side through the venue. 
This is similar to a section on paper. In right views the missing coordinate 
is X.

Fron t  V iew

Front views display the plot looking from the front of the stage. This is 
similar to an elevation on paper. In front views the missing coordinate is Y.

Plot Views Iso Workplanes
is v1.1.0 User Manual 87



88
Back  V iew

Back views display the plot looking from the back side through the venue. 
This is similar to an elevation on paper. In back views the missing 
coordinate is Y.

I some t r i c  V iew  [Emphas i s  3D  On l y ]

Available in Emphasis 3D, Isometric views display the plot looking from a 
view point. To adjust the view point hold down the CTRL (Control) key and 
press an arrow key in the direction you wish to move the viewpoint. In 
isometric views the missing coordinate is dependent upon the type of 
workplane selected.

XY Workplane YZ Workplane XZ Workplane 

Keyboa rd  and  Mouse  Con t ro l
To modify the point of view:
• Use the arrow keys to pan around any wireframe view.

• Use the PAGE UP/PAGE DOWN keys to zoom in and out of a view.

• On pointing devices equipped with a scroll wheel, use the scroll wheel 
to zoom in and out of a view.

The  CAD Env i ronmen t
When you create a drawing in CAD, you are generating a virtual 
representation of your real venue, set and lighting rig. If you were to do this 
by hand on paper, you would need to draw a scaled-down version of your 
space. Because the computer doesn’t have the spatial limitations of a 
sheet of paper, you can draw your venue, sets, pipes and trusses and 
lighting fixtures in real scale. This allows you to print your drawings in 
whatever scale is necessary, without having to redraw anything.

Working in CAD is working in a 3D environment, even when running 
Emphasis 2D. Objects are drawn as 3D objects, with width, depth and 
height. This allows you to change views (top, side, front) of the same 
drawing to get your plan, section, and elevation. Each of these views only 
allows two dimensions to be visible at one time. For example, a plan view 
of your drawing only shows objects’ width and depth, but not their height. 
Three risers at 4’-0” x 8’-0”, but at different heights, will appear exactly the 
same in plan view. To get a better idea of the risers’ true size and position 
in the venue, you will need to change from a plan view to a side view. See 
the images below for a demonstration of this.

N o t e : Although you do not have access to 3D views (isometric and shaded) in 
Emphasis 2D, 3D information is stored with your drawing. This 
information is required to create your section and elevation views.
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Plan view of three risers.

Side view of risers.

Front view of risers.

Shaded view of risers.
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The  M iss ing  Coo rd ina te
When you draft your venue, set and lighting rig, you are creating a virtual 
representation of the way the sets and lights will ultimately be setup in your 
venue. The power of Emphasis comes from the ability to create highly 
accurate drawings of your show, enabling you to create lighting cues 
before you actually have the set and lights placed in the real theatre. When 
you draft in the CAD environment, you will need to place your objects in 
the same positions in the virtual venue as they will be in the real theatre.

This is done with three coordinates: X, Y and Z. Using theatrical terms, the 
X coordinate is the placement left or right of the origin. The Y coordinate is 
the placement upstage or downstage from the origin, and the Z coordinate 
is the height above or below the origin. Using these three coordinates, you 
can place objects exactly where they need to be in your drawing. 

Placement of objects is based upon the origin of the drawing. This is a 
point in the drawing that is designated 0’0”, 0’0”, 0’0”. All drawings have an 
origin, and the default venues provided with Emphasis have the origin 
placed in a logical position. For example, the origin of the Proscenium Arch 
venue is at the intersection of the plaster line (X), centerline (Y) and the 
stage level (Z). You can keep the origin at its default position or you can 
place the origin anywhere in the drawing (see page 92).

When placing objects or drawing shapes in a 2D representation of 3D 
space, it is important to remember that you typically cannot see all the 
dimensions of a 3D object all at once. The dimension you cannot see in a 
specific wireframe view is called the missing coordinate. 

The missing coordinate is the coordinate whose data cannot be entered 
just by clicking on the screen. Which dimension is set by the missing 
coordinate (X,Y,or Z) is dependent on the type of plot view, or the 
workplane selected in an isometric view. For example, in the case of a plan 
view, the missing coordinate is Z for the height above or below the stage 
floor.

In Emphasis, you can enter a value for the missing coordinate at any 
time by pressing the TAB key or by clicking the missing coordinate 
button on the CAD Options toolbar (see below). Once entered this 
value applies to all objects (except fixtures) drawn or placed in the current 
view.
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N o t e : If you are unsure which coordinate is the missing coordinate, select the 
a view or workplane and move the mouse around. Look at the status bar 
at the bottom of the working area. You will see only two values changing. 
The value that is not changing is the missing coordinate for that view or 
workplane.

To enter a value for the missing coordinate:
Step 1: Press the TAB key on your keyboard or click the Missing 

Coordinate button on the CAD Options toolbar. 
Step 2: Enter the new value for the missing coordinate.
Step 3: Click OK.

Examp le :
Step 1: Change to the plan view in your drawing.
Step 2: Press the TAB key and enter a value of 0" for the missing 

coordinate. 
Step 3: Insert a few objects on the stage, all of these objects are drawn 

are resting on the stage. 
Step 4: Change the missing coordinate to a height of 10’0”.
Step 5: Insert a riser. The riser has been drawn ten feet above the stage 

floor. 
Step 6: Change to a side view and you will see that the riser has been 

placed above the stage.

N o t e : You can use separate missing coordinates for focusing fixtures if you 
choose the option when hitting TAB. The advantage of this is you can be 
adding pipes and other CAD elements at a height, but still focus the 
fixtures at a specific elevation.

X Y Z
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To set the origin:
Step 1: Open the wireframe view.
Step 2: Set the missing coordinate to the appropriate value.
Step 3: In the Tools menu, click Set User Origin, or click the 

Origin button on the Tools toolbar. 
Step 4: Click the new origin position in the wireframe view. 

Alternatively, you can type the new position of the origin into the 
ComEdit toolbar and press Enter. The coordinate display will 
reflect the new origin.

Met r i c  vs .  Impe r i a l
Emphasis allows you to use metric or imperial units at any time. You may 
choose to set a default type of unit, and you may switch unit type on the 
fly. Manually entered coordinates without any unit indicator ( “ or cm, for 
example) will be taken as the default unit: feet in Imperial units, or meters 
in metric units.

To set the default unit type:
Step 1: In the Options menu, click User Options.
Step 2: Click on the Draw Defaults tab.
Step 3: Click on the button beside metric or imperial units.

To switch unit types on the fly:
Double-click the coordinates display on the status bar.

Or tho
When ortho mode is inactive, objects can be drawn or moved in any 
direction on the workplane. You can draw diagonal lines, or move objects 
anywhere in the working area of the screen. Ortho mode constrains 
objects to movement parallel to a workplane axis. For example, you want 
to draw a line in plan view. With ortho activated, you can only draw lines at 
90 degree angles.

Ortho can be activated by clicking on the ortho buttons on the CAD options 
toolbar, or during a draw or move operation using the Ortho command on 
the right-click menu. You can also activate Ortho using the F8 key on the 
keyboard, or by double-clicking the ortho indicator on the Status bar. 

The ortho mode(s) you have available will depend on two things. First, the 
view determines the axes of movement, XY for plan view, YZ for side 
views, XZ for front and back views. Second, you have the option of 
enabling two-way or four-way ortho. In two-way, you always have the 
option of moving parallel to both axes (XY, YZ, XZ). In four-way, you can 
also constrain to only one axis, (for example, X only, Y only, or XY 
together).

Ortho Buttons
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To set two-way or four-way toggle:
Step 1: In Options menu, click User Options, or right-click in the 

working area of the screen and click View Options.
Step 2: Click the Draw Defaults tab.
Step 3: Click the radio button for two-way or four-way toggle.
Step 4: Click OK.

Snaps
Snaps are used to assist in the placement of objects. When a snap setting 
is active, the cursor will be drawn to a snap point when you place the 
cursor close to a valid object. You can have multiple snaps active at the 
same time. Snap selections can be made on the CAD Options toolbar or 
window. In all cases, the F9 key on the keyboard, or double-clicking Snap 
on the Status bar, will toggle the snap state.

Gr id  Snap

Constrains placement of objects to grid points. You can set the grid interval 
and angle in the Draw Options page of the View Options window.

Midpo in t  Snap Endpo in t  Snap Cen t repo in t  Snap

Constrain placement of objects to the mid- and end-points of other objects. 
Centrepoint snaps constrain to the centrepoint of circles or cylinders.

Assemb ly  Snap

Use assembly snap to group multiple truss objects together as you insert 
them. This enables you to put pieces of truss together as you would in the 
real world.
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P ipe  Snap

Constrains fixtures to placement on a pipe at a specific interval. 

Focus  Snap

Constrains fixture focus to placement at a focus position. It also locks 
beam dragging to 45 degree increments of pan and 10 degree increments 
of tilt.

Laye rs
Layers are an easy way to organize your drawing, so if you begin by giving 
each component (pipes, fixtures, etc.) its own layer, you will keep things 
arranged logically for later manipulation. You can make individual layers 
visible or invisible, and you can also turn layer editing on and off to prevent 
unintended changes to a layer’s contents.

To create new layers:
Step 1: In the Edit menu, select Layers.
Step 2: To create a new layer click on the New button on the right-hand 

side of the dialog.

Step 3: Enter a new name for your layer.
Step 4: Click on the Colour Select button to pick a different colour for the 

new layer.
Step 5: While the Layer Database is open, you can create more layers 

you may use later.
Step 6: Select the layer you want to draw on and click Set Current. Any 

object that you draw will be placed on this layer and assume the 
layer's default properties when it is drawn.

Step 7: Click OK to close the Layers dialog.

N o t e : If you begin a layer name with a colour, the layer colour will be set to 
match. For example, if you name the layer “Red Set”, red will 
automatically be chosen as the layer colour.
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N o t e : There is a toolbar named “Layer” that gives you 
quick access to all visible layers and the Layers 
database. Click the button on the left end of the 
Layer toolbar to access the Layer database.
Use the layer list in the Layer toolbar to quickly set the current layer. 

Use the Layer toolbar to change the layer assignment of ungrouped 
selected objects. Selected objects not contained in a Group will be 
moved to the selected layer, without changing the current layer.

Scenes
Scenes are collections of layers. You can use scenes to quickly change 
the visible layers in a view. Scenes are very useful if your show has 
different scenic layouts for each act. Simply make a layer for each act’s 
ground plan, and create a scene for each act with the correct ground plan 
layer and all the lighting layers.

To create a new scene:
Step 1: In the Edit menu, click Scenes.The Scene Database will open. 

Step 2: Click New to create a new scene. Select an existing scene and 
click Clone to copy that scene.

Step 3: Type the name of the new scene.
Step 4: Select the name of your new scene.
Step 5: Use the layer lists to select which layers will be included in the 

scene. You must have created some layers in order for this to 
be useful.

Step 6: Click Set Current to activate your new scene.
Step 7: Click OK.

N o t e : There is a toolbar named “Scene” that gives you 
quick access to all existing scenes and the Scenes 
database. Click the button on the left end of the 
Scene toolbar to access the Scene database.
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Work ing  w i t h  WYG and  DWG/DXF F i l es
You can import and merge a variety of file formats including new 
WYSIWYG file formats and DWG/DXF drawing formats. 

Import creates a new show file with the contents of the imported file.

Merge inserts data into an existing show file, adding the contents of the 
source file to the current file. For example, if you have drawn a venue and 
other plot items in the CAD mode, and then merge in a DWG file, the DWG 
will be added to the drawing you created in CAD mode.

To import a file:
Step 1: In the File menu, click Import File. You will be prompted to save 

the existing file. The ‘Open’ dialog will open.
Step 2: Use the ‘Look in’ box to find the location of the file to import.
Step 3: Select the type of file you want to import in the File Type box. 

The Open dialog will display only files of the selected type in the 
browser. 

Step 4: Click the file name to highlight it and click Open. You can also 
double-click the file name to begin the import. Emphasis will 
create a new show file named “untitled” with the contents of the 
imported file.

To merge a file:
Step 1: With the show file you want to merge into open, in the File 

menu, click Merge File. The ‘Merge’ dialog will open.
Step 2: Use the ‘Look in’ box to find the location of the file to merge into 

the current show file.
Step 3: Select the type of file you want to merge in the File Type box. 

The Open dialog will display only files of the selected type in the 
browser. 

Step 4: Click the file name to highlight it and click Open. You can also 
double-click the file name to begin the merge. The Merge dialog 
opens.

Step 5: Choose to use the origin of the Emphasis drawing as the 
insertion point, or choose to select the basepoint with the 
mouse. If you choose to select the basepoint with the mouse, 
you will need to click the wireframe drawing at the insertion point 
of the merged drawing. Emphasis will add the contents of the 
merged file to the current show file at your chosen insertion 
point.

N o t e : If the origin of the Emphasis drawing is different from the origin of the 
merged drawing, and you choose to use the origin as the insertion point, 
the merged drawing may appear to be offset in the Emphasis drawing. 
To avoid this, ensure that the origins in both drawings are placed in the 
same position, or use the Select Basepoint with mouse option.
Chapter 5: CAD Mode



Emphas
If you need to send your Emphasis drawings to someone using another 
drafting program, you can export your file to the WYG, DWG or DXF file 
types. WYG is used to transfer the Emphasis Visualization portion of your 
show file to WYSIWYG. DWG and DXF formats are used to transfer the 
drawing portion of your show file to Autodesk AutoCAD® software or other 
compatible drafting applications. 

To export the drawing as a WYG file:
Step 1: With the show file open, in the File menu, click Export File. The 

‘Save show to file‘ window will open.
Step 2: Use the ‘Save in’ box to find the destination for the exported file.
Step 3: Type the name of the exported file in the ‘File name’ box.
Step 4: Select the .wyg type in the File Type box. Make sure to select 

the correct release of WYSIWYG for your exported file.
Step 5: Click the Save button to export your data to the selected file 

name and type.

N o t e : This will extract the WYSIWYG elements of the file to be used in stand-
alone WYSIWYG Report, Design and Perform. If the file is comfortably 
under 1.4MB you can save to floppy on the A: drive. If the .wyg file is 
larger, you can save it to CD (see File structure and disk functions, page 
80). On ejecting the CD, you will need to choose the “Close to read on 
any computer” option. This closes the session so it can be read by a 
normal CD-ROM on your WYSIWYG PC.

To export to DWG or DXF format:
Step 1: In the File menu, click 2D DWG/DXF Export. In Emphasis 3D, 

you also have the option to click DWG/DXF Export to export 3D 
information.

Step 2: In the dialog that opens, use the browser to find the destination 
of the exported file. Ensure that the destination appears in the 
Save in box.

Step 3: Type the name of the exported file in the File Name box.
Step 4: Choose the exported file type in the File type box. There are a 

number of choices available for file type, based on AutoCAD 
software versions.

Step 5: Click the Save button. The DWG Settings box will open.
Step 6: Click the Scale tab. Click the type of units to be used in the 

DWG/DXF drawing.
Step 7: If you are exporting 3D information, click the Layer tab. Select 

the layers you want to include in the DWG/DXF drawing.
Step 8: Click OK. The file will be exported to the destination you chose 

in Steps 2-3.
is v1.1.0 User Manual 97



98
Draw ing  Ob jec t s
Emphasis offers a number of tools to ease the creation of your drawing. 
These include tools to quickly create basic theatrical spaces, libraries of 
pre-drawn objects such as human figures, props and lighting equipment, 
and drawing tools specifically designed for creating set pieces. This 
section describes these tools.

I nse r t i ng  a  Venue
To begin your drawing, you will want to insert a representation of your 
venue. Emphasis provides three basic venue shapes that you can modify 
to more closely resemble your own venue.

To insert a venue:
Step 1: From the Draw menu, select Venue. A sub-menu will appear 

prompting you to choose the type of venue to be inserted.
Step 2: Click on Black Box, Proscenium Arch or Arena. A dialog will 

appear in which you can modify the properties of the room.
Step 3: Click OK. The wireframe view will now contain a drawing of your 

venue.

The  L ib ra r y  B rowse r
One of the most helpful features of Emphasis is the library. The library 
contains pre-built objects such as fixtures, accessories, gobos, colour 
media (gel), trusses, floor mounts, props, human figures, musical 
instruments, vehicles, and many other objects for insertion into your 
drawing. 

Many of these objects contain specific information regarding the object. 
For example, a fixture will contain the photometric information for beam 
rendering, the lamp types compatible with the fixture, its weight and 
dimensions, among other pieces of data.

By using library objects in your show file, Emphasis can generate reports 
automatically. You can view the fixture weight of a hanging position, 
calculate the rental cost of a show, and create a lamp count list, among 
other reports. See Reports, page 163 for more information on Emphasis 
reports.

You can view the contents of the library in the Library Browser. The Library 
Browser contains a series of menus that may be collapsed and expanded 
to show their contents. Along the bottom of the browser are buttons for 
viewing the different sections of the library.
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To open the Library Browser:
Step 1: In the Library menu, click Browse Library, or you can click on 

one of the Library buttons in the Draw toolbar.
Step 2: Click on the buttons along the bottom of the browser window to 

view the contents of different sections of the library. The library 
is divided into the following sections:

Library sections are divided into sort criteria. These criteria may be 
alphabetical, by manufacturer, by type, or by other pertinent 
classifications. This allows you to choose the path to the object.

For example, to find the ETC Source Four you can use the following paths:

• Fixture > Manufacturer > ETC > ERS > Source 4

• Fixture > Type > Conventional > ERS > Changeable Lens > Source 4

• Fixture > All > Source 4

Fixtures Objects Gobos

Accessories Symbols Lamps

Truss Colour Media Lenses
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To insert a library object:
Step 1: Open the Library Browser.
Step 2: Navigate to the object using the section buttons and the 

expandable menus.
Step 3: Double-click the object’s name. The object will attach to the 

cursor.
Step 4: Press TAB to set the missing coordinate, if required.
Step 5: Click on the wireframe view to place the object. If you are 

inserting fixtures, see Hanging Fixtures, page 125, Adding 
Accessories, page 129, and Placing Colour and Gobos, page 
130.

You can create Shortcuts for frequently used objects. Shortcuts are 
buttons found in the various Shortcut bars to the left of the working area. 
Clicking a shortcut for an object is the same as finding the object in the 
Library Browser and using the Insert command.

To create a shortcut for a library object:
Step 1: Open the Library Browser.
Step 2: Navigate to the object using the section buttons and the 

expandable menus.
Step 3: Right-click the object’s name and click Create Shortcut. A 

shortcut to the selected object will appear in the shortcut bar. 
The type of object the shortcut links to determines which 
category the shortcut is placed in.

N o t e : You can also create a shortcut by right-clicking in the Shortcut bar and 
clicking New Shortcut. This will open the library for the currently 
selected Shortcut tab. For example, using this method, if you right-click 
in the Fixtures shortcut bar, the Fixture Library will open. To create an 
accessory shortcut, you need to change to the Accessories Shortcut tab 
and repeat the process.
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To modify a shortcut:
Step 1: Right-click the shortcut button and click Properties.

Step 2: Modify the shortcut in the Properties dialog. The type of object 
the shortcut links to determines the types of modifications you 
can make.

Step 3: Click OK.

I n t e rac t i ve  Mode
Interactive mode is an alternative method for drawing objects. Objects are 
typically drawn using a dialog box to set the object’s size (width, depth and 
height). The full-size object is then attached to the cursor so you can place 
it in the drawing. There is an Interactive button in that dialog box to allow 
you to switch modes if you want to.

Interactive mode allows you to click an insertion point for the object first, 
then drag to create the extents of the object as allowed by the view (XY for 
plan view, XZ for front view, etc.). Once those dimensions are set, a dialog 
box may open to allow you to set the third dimension, if required.

Interactive mode works with Risers, Cylinders, Circles, Arcs and Pipes. 
There are some special considerations when drawing pipes in interactive 
mode (see Drawing Pipes, page 121).

To set Interactive as the default object drawing mode:
Step 1: In the Options menu, click User Options.
Step 2: Click the User tab.
Step 3: Click the Interactive object creation check box in the Options 

area of the window.

To set Interactive mode on the fly:
Press the F11 key on your keyboard or click the Interactive button 
on the CAD Options toolbar. 
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I nse r t i ng  P rops
Emphasis has an exhaustive library of pre-drawn items including musical 
instruments, stairs, furniture and people. 

To insert props and people:
Step 1: In the Library menu, click Browse Library. The Library 

Browser appears.
Step 2: Click on the Library icon at the bottom of the browser.
Step 3: Navigate to the object you want to insert. To view the object 

before insertion, right-click on the object’s name and click 
Property. A dialog box with a rotating, shaded view of the object 
will appear, with a symbolic representation displayed in a box to 
the right of that.

Step 4: Click on Insert and the dialog will close. A line drawing symbol 
of the object will follow the cursor.

Step 5: Hit the TAB key to set the missing coordinate value, if required.
Step 6: Click on the drawing to place the object.
Step 7: Repeat steps 3-6 to insert other objects in the drawing.
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Draw ing  R i se rs ,  Cy l i nde rs  and  Sphe res
Risers, cylinders and spheres are solid 3D objects. Risers can be used for 
creating platforms, square columns, or any other box-shaped objects. 
Cylinders are useful for columns, or round platforms. You can place risers, 
cylinders and spheres in intersecting positions to create more complex 
shapes.

To draw a riser:
Step 1: In the Draw menu, click Riser.
Step 2: In the dialog box that opens, type in the dimensions of the riser.

Step 3: Click OK. The riser will be attached to the cursor.
Step 4: Drag the new riser to its position and click to place it in the 

drawing.

To draw a riser using the Interactive mode:
Step 1: In the Draw menu, click Riser.
Step 2: In the dialog that opens, click the Interactive button.
Step 3: Click the starting point of the riser on the drawing. The insertion 

point is the lower left corner of the riser, so drag up and to the 
right to stretch out the riser’s shape. Click to place the upper 
right corner of the riser.

Step 4: In the dialog box that opens, type in the missing dimension of 
the riser.

Step 5: Click OK.

N o t e : You can use the Riser button on the Draw toolbar, or the Riser hot 
key (R), instead of the Draw menu to start drawing a riser.

To draw a cylinder:
Step 1: In the Draw menu, click Cylinder.
Step 2: In the dialog box that opens, type in the dimensions of the 

cylinder.

Step 3: Click OK. The riser will be attached to the cursor.
Step 4: Drag the new cylinder to its position and click to place it in the 

drawing.
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To draw a cylinder using the Interactive mode:
Step 1: In the Draw menu, click Cylinder.
Step 2: In the dialog that opens, click the Interactive button.
Step 3: Click the starting point of the cylinder on the drawing. The 

insertion point is the centerpoint of the cylinder’s base, so drag 
the cursor to set the radius of the base. Click to set the radius.

Step 4: In the dialog box that opens, type in the height of the riser. If you 
are drawing the riser in a side, front or back view, the height 
corresponds to the length of the cylinder.

Step 5: Click OK.

N o t e : You can use the Cylinder button on the Draw toolbar instead of the 
Draw menu.

To draw a sphere:
Step 1: In the Draw menu, click Sphere.
Step 2: In the dialog box that opens, type in the dimensions of the 

sphere.

Step 3: Click OK. The sphere will be attached to the cursor.
Step 4: Drag the new sphere to its position and click to place it in the 

drawing.
Step 5: Click OK.

N o t e : You can use the Sphere button on the Draw toolbar instead of the 
Draw menu.
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Draw ing  L i nes ,  A rcs ,  C i r c l es  and  Po in t s
Lines, arcs and circles are 2D objects. Lines are drawn continuously, 
allowing you to create shapes made up of multiple vertices. Lines also 
come in five types: Solid, Dot, Center, Hidden and Spline (splines are 
curved lines). Lines and arcs can be extruded into surfaces (see Extrude, 
page 117). To create an extruded circle, use the Cylinder command (see 
Drawing Risers, Cylinders and Spheres, page 103).

Points are single-dimension objects. You can place points as markers or 
as alignment tools.

To draw a line:
Step 1: In the Draw menu, click Line.
Step 2: In the sub-menu, click Solid, Dot, Center, Hidden or Spline.

Step 3: Click on the drawing at the starting point of the line
Step 4: Drag the line to its end point and click.
Step 5: Drag the next vertex to its end point and click.
Step 6: Continue to place vertices of the line as needed.
Step 7: To end the line, right-click to access the sub-menu. Click on 

Finish Line to end the line at its last end point. To abort the line 
entirely, click Abort Line. This will erase the whole line from the 
drawing.

N o t e : You can use the Line buttons on the Draw 
toolbar, or the line hot key (L), instead of 
the Draw menu to start drawing a line. 
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To draw an arc:
Step 1: In the Draw menu, click Arc.
Step 2: In the dialog that opens, enter the radius, the start angle and 

end angle. The start and end angles determine the length and 
orientation of the arc. In all views, 90 is at the top of the screen.

To draw an arc using interactive mode:
Step 1: In the Draw menu, click Arc.
Step 2: In the dialog that opens, click Interactive.
Step 3: Click on the drawing at the starting point of the arc
Step 4: Drag the arc to its end point and click.
Step 5: Drag cursor to set the centerpoint of the arc and click.

N o t e : You can use the Arc button on the Draw toolbar instead of the 
Draw menu. 
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To draw a circle:
Step 1: In the Draw menu, click Circle.
Step 2: In the dialog that opens, type in the radius of the circle.

Step 3: Click OK. The circle is now attached to the cursor.
Step 4: Click to place the circle.

To draw a circle using interactive mode:
Step 1: In the Draw menu, click Circle.
Step 2: In the dialog that opens, click Interactive.
Step 3: Click the position of the centerpoint of the circle.
Step 4: Drag the cursor to set the radius of the circle and click.

N o t e : You can use the Circle button on the Draw toolbar instead of the 
Draw menu. 

Draw ing  Su r faces
Surfaces are 2D objects that are drawn continuously, stretching out behind 
the cursor. Surfaces can be used to create backdrops or other flat objects. 
Surfaces can be extruded to create odd shaped risers, or other custom 
shaped objects (see Extrude, page 117). Textures (see Textures, page 
112) can be applied to surfaces to make them appear to be real objects 
like brick, wood, stone, tile, or other types of patterns. 

To draw a surface:
Step 1: In the Draw menu, click Surface, or you can click the 

Surface button on the Draw toolbar.
Step 2: Click on the drawing at the starting point of the surface.
Step 3: Drag to the next point on the surface and click.
Step 4: Drag the surface to its next point and click.
Step 5: Continue to place points for the surface as needed.
Step 6: To end the surface, right-click and click Finish Surface. To 

abort the surface entirely, click Abort Surface. This will erase 
the whole surface from the drawing.

N o t e : The view, starting-point and direction in which a surface is drawn 
determines the orientation of applied textures. 

Dimens ions
Placing dimensions in a 3D environment can pose some challenges. 
Emphasis has a dimensioning tool that allows you to display the 
dimensions between points for any of the ortho settings, X, Y, Z, XY, YZ, 
XZ or XYZ. In most cases you will want to display the dimensions that 
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correspond to the current view.

To place a dimension on the drawing:
Step 1: In the Draw menu, click Dimension.
Step 2: Click on the starting point of the dimension.
Step 3: Right-click to set the ortho settings of the dimension, if desired.
Step 4: Click on the end point of the dimension.
Step 5: Click and drag the grab point in the center of the dimension text 

to drag the text to the correct side of the object, if required.

If the dimension displays axis information before the distance value, it is 
indicating a dimension across axes, such as on the diagonal through a 
riser from top to bottom and front to back (XZ, if viewed from the front). To 
change this setting, use the dimension’s Properties window.

N o t e : You can use the Dimension button on the Draw toolbar, or the 
dimension hot key (D), instead of the Draw menu to start drawing 
a dimension.
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Use snaps to connect dimensions directly to other objects.

Ed i t i ng  O b jec t s
Se lec t

Before you can manipulate objects, they must be selected. Selected 
objects are easily identifiable. A white box appears at the insertion point 
and the lines of the object become dotted. When a fixture is selected, it 
displays its beam.

To select a single object:
To select a single object, click on its outline.

To select multiple objects:
• Press and hold the CTRL key while clicking the outlines of desired 

objects. 

• Draw a box from left to right to select all objects fully within the box.

• Draw a box from right to left to select all objects fully within the box, as 
well as the objects partially contained in the box.

To select all objects on the current layer:
• In the Edit menu, click Select Current Layer.

• Use the Select Current Layer button on the Selection toolbar.

• Use the shortcut CTRL+SHIFT+A.

To select all objects:
• In the Edit menu, click Select All.

• Use the Select All button on the Selection toolbar.

• Use the shortcut CTRL+A.

To restore the previous selection:
• In the Edit menu, click Select Special, then click Restore previous 

selection.

Selected
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• Use the Restore Previous Selection button on the Selection 
toolbar.

To select the last object created:
• In the Edit menu, click Select Special, then click Select last object 

created.

• Use the Select Last Object button on the Selection toolbar.

To specify layers to select:
• In the Edit menu, click Select Special, then click Specify layers to 

select.

• Use the Specify Layers button on the Selection toolbar.

Group /Ung roup
Grouping objects together ensures that they will always be selected as 
one. For example, you may want to group an object and its corresponding 
focus position (see Insert a Focus Position, page 135). If you relocate the 
object in the drawing, the focus position will automatically follow, as will all 
the light beams pointing at it, saving you time and work.

To group objects:
Step 1: Select the objects to be grouped.
Step 2: In the Edit menu, click Group. You may also use the 

Group button on the Tools toolbar.

To ungroup objects:
Step 1: Select the grouped objects.
Step 2: In the Edit menu, click Ungroup. You may also use the 

Ungroup button on the Tools toolbar.

N o t e : You can use the keyboard shortcuts CTRL+G to group and CTRL+U to 
ungroup objects.

Move
You can move objects using a pointing device by dragging, or you can use 
a move command based on coordinate entry. Emphasis supports two 
types of move commands based on coordinate entry: absolute and 
relative. Absolute coordinates are relative to the origin of the drawing. An 
absolute move is defined as moving an object from one specific point to 
another. A relative move is defined as moving an object to a destination 
relative to its original position. Coordinates typed in will appear in the 
ComEdit toolbar.
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To move an object using the mouse:
Step 1: Select the object(s) to be moved.
Step 2: In the Edit menu, click Move. You may also use the Move 

button on the Tools toolbar. 
Step 3: Click on the object to set the base point for the move.
Step 4: Drag the mouse to the new position and click to finish the move.

To move an object using absolute coordinates:
Step 1: Select the object(s) to be moved.
Step 2: In the Edit menu, click Move. You may also use the Move 

button on the Tools toolbar.
Step 3: Click on the object to set the base point for the move, or 

type in the coordinates of the base point and press ENTER.
Step 4: Type the new coordinate location for the base point and press 

ENTER.

To move an object using relative coordinates:
Step 1: Select the object(s) to be moved.
Step 2: In the Edit menu, click Move. You may also use the Move 

button on the Tools toolbar.
Step 3: Type @ and the distances to move the object and press 

ENTER. For example, to move an object 2’-0” stage right (X 
axis) and 3’-0” off the floor (Z axis), type @2’,0,3’ and press 
ENTER.

N o t e : When you enter coordinates, you can enter null values for coordinates 
you aren’t changing. For example, if you are changing the X and Z value, 
but not the Y value, you can enter “@1,,3”.

To move an object using distance and direction:
Step 1: Select the object(s) to be moved.
Step 2: In the Edit menu, click Move. You may also use the Move 

button on the Tools toolbar.
Step 3: Type @, the distance, the < sign and the direction (as an 

angle, positive or negative) to move the object and press 
ENTER. For example, to move an object 3’-6” to the left, type 
@3’6”<180 and press ENTER.

N o t e : You can use the keyboard shortcut CTRL-M to activate the Move 
command. You can also right-click on an object and click Move.
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Rota te
Objects may be rotated around a base point. This allows you to place 
objects at angles in your drawing.

To rotate an object:
Step 1: Select the object(s) to be rotated.
Step 2: In the Edit menu, click Rotate. You may also use the 

Rotate button on the Tools toolbar.
Step 3: Click on the object to set the centerpoint for the rotation, 

or type in the coordinates of the centerpoint and press ENTER.
Step 4: Enter the rotation angle and press ENTER, or drag the mouse 

and click to enter the rotation angle. For example, to rotate an 
object 45 degrees, type 45 and press ENTER.

N o t e : You can use the keyboard shortcut CTRL-R to activate the Rotate 
command.You can also right-click on an object and click Rotate.

Mi r ro r
The Mirror command duplicates and reverses an object, inserting it the 
same distance from an axis line as the original.

To insert a mirrored object:
Step 1: Select the object(s) to be mirrored.
Step 2: In the Edit menu, click Mirror. You may also use the 

Mirror button on the Tools toolbar.
Step 3: Click on the drawing to enter the first axis point, or type in 

the coordinates of the first point and press ENTER.
Step 4: Click on the drawing to set the second axis point, or type in the 

coordinates of the second point and press ENTER. The 
mirrored object will appear, reversed from the original.

N o t e : You can also right-click on an object and click Mirror.

Ob jec t  P rope r t i es
Properties include things like colour, texture, layer, rendering colour, 
translucency, light emission, etc. All objects in your drawing have 
properties, from simple lines to complex objects. To view the properties for 
an object, right-click on the object and click on Properties. You can also 
use ALT+ENTER or the Object Properties command in the Edit menu to 
view the Properties of an object.

Tex tu res
You can apply textures to surfaces in the Properties window. Textures are 
provided with Emphasis that emulate various types of surfaces, like brick 
or cloth. You can also use your own bitmap files as textures, to emulate 
projection screens, or to cover a surface with a texture specific to your 
show.
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To apply a texture to a surface:
Step 1: Right-click the surface you want to texture and click Properties.
Step 2: Click the Surface tab.

Step 3: Select a texture by clicking the Library radio button. Click 
Change to pick a different texture from the library.

N o t e : Select your own bitmap file by clicking the File radio button. Use the 
browser [...] to find the file you want to use.

Step 4: Click the Stretch check-box to stretch the texture over the entire 
surface. Otherwise, the texture will be tiled to cover the surface 
area.

Step 5: If the texture has text or another recognizable image in it, you 
may need to rotate the image to get it right-side up. Enter the 
rotation angle in the Angle box.

Step 6: Click OK.
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CAD Too l s
CAD tools allow you to modify existing objects in your drawing, or duplicate 
objects along a linear or radial path. 

Break
The Break command takes a larger object and “breaks” it into component 
parts. For example, you can break an arc into a number of smaller, equal 
arcs, or into a number of lines along the path of the original arc.

To break an object:
Step 1: Select the object to break.
Step 2: In the Tools menu, click Break. Then click on the type of break 

you want. When breaking circles into lines, you will need to 
enter the number of lines of the final shape because the circle 
will be converted to a polygon. The more sides you enter, the 
more circular the polygon will appear.

You may also work in the Specify dialog to set all the options for the Break 
command at one time. The default settings for the Break command are 
shown below:

N o t e : You can also right-click on an object and click Tools, then click 
Break to access the break options. Or, you may also use the 
Break button on the Tools toolbar. 
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Conve r t
The Convert command turns an object into a different kind of object. For 
example, you can convert a drawn circle into a circular surface, you can 
convert lines into pipes, and vice versa, and you can convert points into 
focus positions, and vice versa.

To convert an object:
Step 1: Select the object to be converted.
Step 2: In the Tools menu, click Convert, then click the conversion you 

want. When converting circles into surfaces, you will need to 
enter the number of sides of the final surface because the circle 
will be converted to a polygon shape. The more sides you enter, 
the more circular the surface will appear.

You may also work in the Specify dialog to set all the options for the 
Convert command at one time. The default settings for the Convert 
command are shown below:

N o t e : You can also right-click on an object and click Tools, then click 
Convert to access the conversion options. Or, you may also use 
the Convert button on the Tools toolbar. 
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Div i de
The Divide command takes a larger object and “divides” it with other 
objects. For example, you can divide an arc with a number of points, or 
with lines along radial paths. You can use this command to help create 
guides for drawing complex shapes.

To divide an object:
Step 1: Select the object to divide.
Step 2: In the Tools menu, click Divide, then click the type of division 

you want.

You may also work in the Specify dialog to set all the options for the Divide 
command at one time. The default settings for the Divide command are 
shown below:

N o t e : You can also right-click on an object and click Tools, then click 
Divide to access the division options. Or, you may also use the 
Divide button on the Tools toolbar. 
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Ex t rude
The Extrude command allows you to turn a 2D object like a line or an arc 
into a surface, or turn a surface into an extruded surface (which can look 
like a riser or a cylinder, but has the properties of a surface).

To extrude a line:
Step 1: Select the line you want to extrude.
Step 2: In the Tools menu, click Extrude, then click Lines into 

Surfaces.
Step 3: Enter the distance to extrude the line. The extrusion will occur 

parallel to the axis of the missing coordinate. For example, a line 
shown in plan view will extrude vertically (along the Z axis).

You may also work in the Specify dialog to set all the options for the 
Extrude command at one time. The default settings for the Extrude 
command are shown below:

N o t e : You can also right-click on an object and click Tools, then click 
Extrude to access the extrusion options. Or, you may also use the 
Extrude button on the Tools toolbar.
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To extrude an arc:
Step 1: Select the arc you want to extrude.
Step 2: In the Tools menu, click Extrude, then click Arcs into 

Surfaces.

Step 3: Enter the distance to extrude the line. The extrusion will occur 
parallel to the axis of the missing coordinate. For example, an 
arc shown in plan view will extrude vertically (along the Z axis).

N o t e : You can also right-click on an object and click Tools, then click 
Extrude to access the extrusion options. Or, you may also use the 
Extrude button on the Tools toolbar.

To extrude a surface into an extruded surface:
Step 1: Select the surface you want to extrude.
Step 2: In the Tools menu, click Extrude, then click Surface into 

Extruded Surface.

Step 3: Enter the distance to extrude the surface. The extrusion will 
occur parallel to the axis of the missing coordinate. For 
example, a surface shown in plan view will extrude vertically 
(along the Z axis).

N o t e : You can also right-click on an object and click Tools, then click 
Extrude to access the extrusion options. Or, you may also use the 
Extrude button on the Tools toolbar.

Ar r ay
The Array command is used to make multiple copies of an object 
distributed evenly along a line or arc.
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To perform a linear array:
Step 1: Select the object you want to array.
Step 2: In the Tools menu, click Array, then click Array Linear.

Step 3: Click on the object to set the interval for the objects in the array, 
or type in the coordinates of the base point and press ENTER. 
This will open a dialog box.

Step 4: Enter the total number of objects in the array (this will include 
the original object). You may also change the interval value here 
if needed.

Step 5: Click OK.

To perform a polar array:
Step 1: Select the object you want to array.
Step 2: In the Tools menu, click Array, then click Array Polar.

Step 3: Click on the object to set the centerpoint for the objects in the 
array, or type in the coordinates of the centerpoint and press 
ENTER. This will open a dialog box.

Step 4: Enter the total number of objects in the array (this will include 
the original object). You may also change the interval value here 
if needed, and choose whether or not the arrayed objects should 
rotate about the center of the array.

Step 5: Click OK.

N o t e : You can also right-click on an object and click Tools, then click Array to 
access the array options.
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Hang  S t ruc tu res
Hang structures are a very important part of creating a light plot in 
Emphasis. All fixtures must be placed on a hang structure - either a pipe 
or a truss. This includes fixtures on set mounts or floor mounts. Hang 
structures are not only a place to hang fixtures, but also a means to 
organize your paperwork. Some general facts about hang structures:

• Hang structures can be pipes or trusses. Pipes are drawn, trusses are 
placed from the truss library. There are many different types of truss 
symbols in the truss library, including box, triangle and curved. Truss 
includes floor mount, boom and ladder positions as well.

• Hang structures can have the same name, even if they are not 
connected. For example, you can use this for set mounts, where you 
have many small pipes attached to the same piece of scenery. It is not 
advised to name every truss in your rig “truss”. It is better to name 
individual hanging positions with something more specific, such as 
“FOH Truss” or “#1 Electric”.

Pos i t i on  Manage r
The Position Manager organizes all the available position names in your 
show file. It also sets the sort order of your positions. You can use the 
Position Manager to change the sort order of the position names, which is 
important for printed paperwork like instrument schedules. The Position 
Manager is accessible from the Properties window of a hang structure and 
from the Positions command in the Edit menu.

To add names to the position manager:
Step 1: In the Edit menu, click Positions.
Step 2: Click New.
Step 3: Type the name of the new position and click OK.

To rename positions in the position manager:
Step 1: In the Edit menu, click Positions.
Step 2: Click the name of the position to highlight it.
Step 3: Click Rename.
Step 4: Type new name.
Step 5: Click OK.
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To remove a position name:
Step 1: In the Edit menu, click Positions.
Step 2: Click on the name of the position to highlight it.
Step 3: Click Remove.
Step 4: Click OK.

To change the sort order of the position names in the list:
Step 1: In the Edit menu, click Positions.
Step 2: Click the name of the position you want to move.
Step 3: Click Up or Down to move the name in the list.
Step 4: Repeat for all the names you want to reorder.
Step 5: Click OK.

Draw ing  P ipes
In Emphasis, there are two methods of drawing objects. One method is to 
use a dialog box to describe the object you want before you place it in the 
plot and the other is to draw the object's shape with the mouse 
(Interactive). 

To draw pipes using a dialog box:
Step 1: In the Draw menu, click Pipe.
Step 2: In the New Pipe dialog, find the name of the pipe. If you need to 

create the name of the pipe, click on the Position Manager 
button [...]. Click New and type in the name of the pipe.

Step 3: Enter the Length of the pipe, if different from the default.
Step 4: Enter the Trim Height of the pipe, if different from the default.
Step 5: Click OK.

N o t e : You can use the Pipe button on the Draw toolbar, or the Pipe hot 
key (P) instead of the Draw menu to start drawing a pipe.

There are two types of interactive drawing modes for pipes (see Interactive 
Mode, page 101). The first pipe drawing mode is called Draw from Start 
and it describes pipes using endpoints. The second is called Draw from 
Center and it describes pipes using the distance from centrepoint of one 
end of the pipe.
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To set the default mode:
Step 1: In the Options menu, click User Options.
Step 2: Click the User tab.
Step 3: Select the Draw from Center or Draw from Start in the Pipe 

Drawing Mode section.

To draw a pipe from center:
Step 1: In the Draw menu, click on Pipe.
Step 2: If the default setting is not Interactive object creation, click 

Interactive in the Pipe dialog box.

Step 3: If the default setting is not Draw from Center, right-click on the 
plan view to change this setting.

Step 4: Press TAB to set the missing coordinate, if required.
Step 5: Move the cursor to the required insertion point of the center of 

the pipe. You can also type the required coordinates into the 
ComEdit toolbar.

Step 6: Click to begin the pipe and drag it to the proper length. The new 
pipe will extend in both directions from the centrepoint.

N o t e : You can type values directly into the ComEdit toolbar each time you 
begin a new point on your pipe. Press ENTER to set the point.

Step 7: Click to finish the pipe.
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Step 8: Right-click on the pipe you have just drawn and click 
Properties.

Step 9: Click Hang Structure and scroll to find the name for this new 
pipe. If the name is not already in the list, use the Position 
Manager [...] to enter the new name.

Step 10: Repeat to draw more pipes.

To draw a pipe from start:
Step 1: From the Draw menu, click on Pipe.
Step 2: If the default setting is not Interactive object creation, click 

Interactive in the Pipe dialog box.

Step 3: If the default setting is not Draw from Start, right-click on the 
plan view to change this setting.

Step 4: Press TAB to set the missing coordinate, if required.
Step 5: Move the cursor to the required insertion point of the endpoint 

of the pipe. You can also type the required coordinates into the 
ComEdit toolbar.

Step 6: Click to begin the pipe and drag it to the proper length. The new 
pipe will extend away from the endpoint.

N o t e : You can type values directly into the ComEdit toolbar each time you 
begin a new point on your pipe. Press ENTER to set the point.

Step 7: Click to finish the pipe.
Step 8: Right-click on the pipe you have just drawn and click 

Properties.
Step 9: Click Hang Structure and scroll to find the name for this new 

pipe. If the name is not already in the list, use the Position 
Manager [...] to enter the new name.

Step 10: Repeat to draw more pipes.

N o t e : You can toggle in and out of interactive mode using the F11 key 
on your keyboard or by clicking the Interactive button on the CAD 
Options toolbar.
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Hang ing  T russ
Truss is different from pipes. Trusses are library objects, designed to 
match the sizes of a variety of manufacturers’ products. Truss is also a 
classification of generic specialty hanging structures like ladders, booms 
and floor mounts.

To hang truss:
Step 1: Open the Library Browser and click the truss button at the 

bottom of the browser.
Step 2: Click through the classifications to find the type of truss 

you want to use.

Step 3: Double-click on the truss name. A piece of truss will attach to the 
cursor.

Step 4: Click on the drawing to place the first piece of truss.
Step 5: Continue placing pieces of truss as needed.
Step 6: Right-click and click Finish Placing Truss. To abort the truss, 

click Abort Placing Truss and all truss placed since the Insert 
command (or the double-click on the truss name) will be erased 
from the drawing.

Step 7: Right-click on the truss you have just inserted and click 
Properties.

Step 8: Click Hang Structure and scroll to find the name for this new 
pipe. If the name is not already in the list, use the Position 
Manager [...] to enter the new name.

N o t e : You can use the Truss button on the Draw toolbar or the truss hot 
key (T) instead of the Draw menu to start inserting trusses.
Chapter 5: CAD Mode



Emphas
Us ing  Assemb ly  snap  w i t h  t r uss :
Assembly snap will group truss pieces together as you place them, if you 
place them at the snap point. This is especially useful for long trusses 
made up of many individual pieces. You can use Assembly snap in two 
ways.

• Enable Assembly snap in the View Options window or by 
clicking the assembly snap button in the CAD Options toolbar 
before inserting truss to group all snapped objects into one 
group.

• Enable Assembly snap after inserting the first piece of truss to group 
selectively. Assembly snap will disengage after you place the next 
piece of truss, grouping only the first truss (or group of trusses) with 
the second piece.

Hang ing  F i x tu res
Emphasis has an extensive library of pre-built fixtures to choose from. 
Inserting fixtures into your drawing is as easy as pointing and clicking. You 
can place fixtures directly from the Library Browser, or you can create 
shortcuts for your most-used fixtures.

To insert fixtures:
Step 1: In the Library menu, click on Browse Library. Click on 

the Fixture icon at the bottom of the browser.

N o t e : You can also use the Fixture hot key “F” to open the fixture library.

Step 2: Using the expandable menus, navigate to the fixture you want 
to insert.
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Step 3: Double-click on the fixture name you want to insert. A fixture 
with default settings for this type will attach to the cursor.

Step 4: To change the properties of the fixture before inserting, right-
click on the fixture name and click Property. A dialog box will 
open with a shaded view of the fixture on the left and an image 
of its symbol on the right. Use the Photometrics tab to change 
the lamp and lens settings for the fixture, if applicable. Click on 
Insert and the dialog will close.

Step 5: Move the cursor over a pipe or truss and click to place the 
fixture. Continue placing this type of fixture by clicking on the 
other required positions.

Step 6: Right-click anywhere in the wireframe view and click Finish 
Placing Fixtures from the menu that appears. 

Step 7: To place other fixture types, repeat steps 2-6 for each type.

P ipe  Snap  and  I n te r va l
Pipe snap will place fixtures on a hang structure at a specific interval. This 
ensures that you don’t place fixtures too close together, and that fixtures 
are placed uniformly along the pipe. You can use Pipe snap in two ways.

• Enable Pipe snap in the View Options dialog or by clicking the 
Pipe snap button on the CAD Options toolbar before inserting 
fixtures to constrain each fixture inserted to the interval.

• Enable Pipe snap after inserting the first fixture to enforce the interval 
selectively. Pipe snap will disengage after you place the next fixture.

To set a new default interval:
Step 1: In the Options menu, click Show Options.
Step 2: Click the Object Settings tab.
Step 3: Check the Snap box if it is unchecked, and type the new value 

in the Interval box.
Step 4: Click OK.
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To set an interval for a specific hang structure:
Step 1: Right-click the pipe or truss and click Properties.
Step 2: Click the Hang Structure tab.
Step 3: Uncheck the Use Document Defaults box.
Step 4: Enter a new value in the Interval box.
Step 5: Click OK.

Au toU n i t
AutoUnit will create and adjust unit numbers for fixtures on a pipe as you 
add, move or delete them. AutoUnit does not apply to truss positions, you 
will need to place unit numbers manually (see Quick Tools, page 136).

Unit numbers set by AutoUnit adhere to the following conventions:

• AutoUnit creates a unique unit number for each fixture on a pipe. Each 
pipe starts at Unit #1.

• Unit numbers generally start on the stage left end of pipes running 
along the X axis (stage left to stage right).

• Unit numbers generally start on the upstage end of pipes running 
along the Y axis (upstage to downstage).

• Unit numbers generally start on the top of pipes running along the Z 
axis (top to bottom).

• Unit numbers on diagonal pipes may default to a convention above 
that does not fit the way you want the position numbered. In this case, 
turn off AutoUnit for that position and renumber the units manually or 
with Quick Tools (see Quick Tools, page 136).
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To change the AutoUnit setting for a pipe:
Step 1: Right-click the pipe and click Properties.
Step 2: Click the Hang Structure tab.
Step 3: Click the AutoUnit box. A check indicates AutoUnit is active.
Step 4: Click OK.
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Add ing  Accesso r i es
You can add accessories to fixtures such as barndoors, tophats, colour 
scrollers, dousers, etc. Accessories have their own section in the Library 
Browser and can be inserted just like other objects. In the case of 
accessories, however, you insert them onto a fixture that’s already been 
placed.

To insert an accessory:
Step 1: In the Library menu, click on Browse Library. Click on 

the Accessory icon at the bottom of the browser.
Step 2: Using the expandable menus, navigate to the accessory 

you want to insert.

Step 3: Double-click on the accessory name. An accessory (with the 
default settings for this type, if applicable) will attach to the 
cursor.

Step 4: Click the fixture(s) that require this accessory.

N o t e : To place an accessory on a selected fixture, right-click on the fixture and 
click Add Accessory. Use the browser to find the accessory you want 
to insert.
To place an accessory on a group of selected fixtures, use the 
Accessory library. With the fixtures selected, find the accessory in the 
Library Browser. Right-click on the accessory name and click Insert.

When placing colour and accessories such as tophats or barndoors on 
a fixture, place the accessory first, then add the colour.
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P lac ing  Co lou r  and  Gobos
You can place colour and gobos on fixtures by using the Library Browser. 
Colours and gobos from many manufacturers are included in the library, 
and you can preview the colour or gobo by double-clicking the name, or by 
right-clicking the name and clicking Properties.

To insert colours and gobos using the Library Browser:
Step 1: In the Library menu, click on Browse Library. 

Click on the Colour or Gobo icon at the bottom of 
the browser.

Step 2: Using the expandable menus, navigate to the color or gobo you 
want to insert.

Step 3: Double-click on the color or gobo name. The cursor will show a 
“Q”. 

Step 4: Click on the fixture(s) you want to add the colour or gobo to.
Step 5: Right-click and click Finish Quicktools to finish placing the 

colour or gobo.

N o t e : When placing colour and accessories such as tophats or barndoors on 
a fixture, place the accessory first, then add the colour.

F ix tu r e  P rope r t i es
Fixture properties are those pieces of information that define a fixture in 
your plot, such as channel, dimmer, lens type, colour, focus, etc. The 
fixture properties are the items that are listed on hookups, instrument 
schedules and other reports. You can enter data for fixtures in the 
Properties window, shown below, or in the Data mode (see Data Mode, 
page 147).
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Co lou r /Gobo  L i s t s
Colour and Gobo lists are created for automated lighting fixtures when the 
library object is created. These are typically the standard or “stock” colours 
and gobos provided by the fixture manufacturer. If you are using a custom 
set of colours or gobos, or want to generate a scroll for a colour scroller, 
you will need to create a custom colour/gobo list.

To view an existing library list:
Step 1: In the Library menu, click Edit Colour/Gobo Lists.
Step 2: Click Show Stock lists.
Step 3: Scroll to find the list you want to view.
Step 4: Click on the list name. The contents of that list will be displayed 

in the slot window.
Step 5: Click on a slot to see the preview of that colour or gobo.

Click Close when you are done.

N o t e : It is recommended that you use the Clone button to create a copy of the 
stock wheel or list associated with a fixture and then edit the cloned list. 
Once a list is cloned, you can skip to Step 5 below.
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To create a custom colour/gobo list:
Step 1: In the Library menu, click Edit Colour/Gobo Lists.
Step 2: Click Show Custom lists.
Step 3: Click Add.
Step 4: Type in the name of the new list and the number of slots and 

click OK.
Step 5: Click on the slot you wish to edit.
Step 6: Click Insert Colour, or Insert Gobo, or Insert Prism. Make sure if 

you are inserting different types of media into the same list that 
this is actually possible for that fixture or accessory.

Step 7: Click on the item you want to insert and click Select.
Step 8: Repeat for the remaining slots.
Step 9: To reorder the items in the slots, click on the slot and click Up or 

Down to move that item to a new position.
Step 10: Click Close when you are done creating lists.

Cus tom Gobo  W iza rd
If you have custom gobo artwork for conventional fixtures, you can add it 
to the Gobo library using the Gobo Wizard. The Gobo Wizard walks you 
through the steps of designating the file that contains the custom artwork, 
and which gobo to display as a substitute in those cases where the actual 
artwork cannot be displayed. Custom gobos are accessed in the gobo 
library, under the Custom classification.

To use the Gobo Wizard:
Step 1: In the Library menu, click Gobo Wizard.
Step 2: Type in the custom gobo name and click Next.
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Step 3: Type the path to the custom artwork file or use the browser [...]. 
A preview of the image will appear, as well as information about 
the image.

Step 4: Click Next. A short description of the next step appears. You will 
need to choose an existing library gobo to be displayed when 
the custom artwork cannot. Click Next.

Step 5: Click the name of the substitute image you want to use and click 
Finish.
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Step 6: When you complete the wizard, your custom gobo will appear in 
the Gobo library, under the classification “Custom”. You can 
insert and view your custom gobo just like any other gobo.

Focus  Conven t i ona l  F i x t u res
You can focus the conventional fixtures in your plot in three ways. First, 
you can click and drag the beam of a selected fixture. Second, you can 
enter the pan and tilt values for the fixture in its Properties box. Lastly, you 
can assign a focus position to the fixture.

To focus using click and drag:
Step 1: Select the fixture you want to focus. The beam will be shown.
Step 2: Click on the beam and drag it to its new position. When you are 

done, release the mouse button.
Step 3: You can also right-click the fixture and click Focus to drag the 

beam without having to hold the mouse button down 
continuously. Click to finish when the beam is focussed where 
you want it.

To focus a fixture using pan and tilt:
Step 1: Right-click the fixture you want to focus and click Properties.
Step 2: Click the Fixture tab.
Step 3: Enter the pan and tilt values in the appropriate boxes.
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N o t e : The Spin value describes the fixture’s placement on the pipe or truss. A 
spin value of zero (0) hangs the fixture straight down from a horizontal 
hang structure (or straight out on a vertical structure). A spin value of 90 
would place the fixture in a “yoked-out” position, and a spin value of 180 
would cause the fixture to be “overhung” on the pipe or truss.

I nse r t  a  Focus  Pos i t i on
Focus positions allow you to quickly attach a focus value to each fixture in 
your drawing. When you assign a focus position to a fixture, the fixture 
symbol will automatically update, pointing its beam at the focus position. If 
there are scenic conflicts in the beam path, you will be able to see those 
as well.

Focus positions may be linked to Emphasis Console Focus Points. If you 
move the focus position in CAD mode, you can update the Emphasis 
Console Focus Point to the new values as well.

To insert focus positions:
Step 1: In the Draw menu, click on Focus Position. The “Enter a label 

for new Focus Position” dialog appears.

Step 2: Enter the label for this focus position and click OK.
Step 3: Press TAB to set the missing coordinate, if necessary.
Step 4: Place the cursor where you want the focus position. Click to 

insert the focus position.
Step 5: If you intend to link the focus position to an Emphasis focus 

point, right-click the focus position and click Properties. Place 
a check-mark beside “Link to Focus Point” and enter the 
Emphasis focus point number below.
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N o t e : You can also click the Focus Position button on the Draw toolbar 
to place focus positions.

Qu ick  Focus
Assigning focus positions to fixtures can be done in two ways. Quick Focus 
automates setting fixtures to focus positions. You can also set the focus 
position in the fixture Properties box.

To use the Quick Focus tool:
Step 1: In the Tools menu, click on Quick Focus.
Step 2: Click on a focus position on the plot view. This will set that 

position as the destination for the next fixtures you select.
Step 3: Click on each fixture you want focussed to that position.
Step 4: Right-click anywhere in the wireframe view and click Finish 

Quick Focus.

To individually modify a specific fixture’s focus position settings:
Step 1: Right-click on the fixture and select Properties from the menu 

that appears.
Step 2: Click on the Fixture tab in the dialog that appears and select the 

new position from the combo box beside “Focus Position.”
Step 3: Click OK.

N o t e : You can use the Quick Focus button on the Tools toolbar, or you 
can right-click on a fixture and click on Tools, then click 
QuickFocus to access the Quick Focus command.

Qu ick  Too l s
Quick Tools allow you to quickly enter data for fixtures without having to 
switch to the Data mode or open the Properties box for each individual 
fixture. Quick tools will enter repetitive information, as well as incremental 
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information for each fixture as you click on it.

To use Quick Tools:
Step 1: In the Tools menu, click on Quick Tools. The “Quick Fixture 

Tool” dialog box will open.
Step 2: To activate a tool, click a check mark in the box to the left of the 

tool. You can activate as many as you want at a time. See below 
for explanations of the different data types.

Step 3: Enter the initial value for the tool in the box to the right of the tool 
name. If you want the value to auto increment, make sure that 
the Auto-increment check box is checked.

Step 4: When the dialog box is setup the way you want it, click OK.
Step 5: The cursor will show a “Q”, indicating that Quick Tools have 

been activated. Click on each fixture in the order you want any 
auto-incrementing values to be placed.

Step 6: When complete, right-click on the wireframe view and click on 
Finish Quick Tools.

N o t e : You can use the Quick Tools button on the Tools toolbar, or right-
click on a fixture and click on Tools, then click QuickTools to 
access the Quick Tools command.

Qu ick  Too l s  Da ta  Types
• CHANNEL - This is the control channel you will use at your Emphasis 

Facepanel to control this fixture. For moving lights, the channel 
number recorded in Emphasis is the starting channel number. 
Emphasis will automatically increment the number of channels that a 
fixture uses for control. This setting is required for Emphasis to control 
your fixtures (conventional and moving lights).

• PATCH - This is the EDMX address for this fixture. The patch field will 
also automatically increment the appropriate number of EDMX 
addresses for the fixture selected. This setting is required for 
Emphasis to control your fixtures (conventional and moving lights).
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N o t e : EDMX addresses are assigned to specific DMX output ports within your 
network. Consult your specific network configuration to determine how 
the EDMX addresses have been assigned in your system.

• SPOT - Each moving light in your show needs a Spot number for 
identification. This number is used by Emphasis to keep track of the 
moving lights in a show, and corresponds to the Facepanel’s Fixture 
number for selection. This setting is required for Emphasis to control 
moving light fixture types.

• UNIT - The unit number is specific to the hanging position.

• PURPOSE - The purpose is a note that signifies how this fixture is 
being used in your show. Examples: “SL Side”, “Diagonal Backs”.

• FOCUS - This is the focus position you want to assign to your fixtures. 
Focus positions are specific objects in an Emphasis show file, not 
unlike hanging positions.

• DIMMER - This is a convenience setting in cases where the EDMX 
value is not the same as the Dimmer name. It is not required for 
Emphasis to control your fixtures; however, it is required for WYSILink. 
In systems using WYSILink, this corresponds to the Sensor® Unique 
Dimmer number (UD#).

• CIRCUIT - Circuit can have both a name and a number. For example, 
this is useful in a show using multi-cables. The letter could designate 
the individual multi-cables and the number could designate the circuit 
number in that multi-cable.

• COLOUR - This is the colour you want to place on the fixtures.

• GOBO - This is the gobo you want to place in spot fixtures.

• OTHER - This allows you to choose another accessory.
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Shaded  V iews  (Emphas is  3D On ly )

Shaded Views display the objects of your wireframe views “filled in” or 
solid. This is a very fast way to allow you to see the shape and perspective 
of your set without having to render it. Shaded views will follow Layer and 
Scene settings just like any other view, so you can be very specific about 
how much information is displayed.

Keyboa rd  and  mouse  con t ro l
To change your point of view within a shaded view:

• Use the arrow keys to move the position of the virtual target. PAGE 
UP/PAGE DOWN will zoom you in and out. 

• Holding down CTRL and using the arrow keys or the PAGE UP/PAGE 
DOWN will actually move the camera (see Cameras, page 140). If you 
also hold down the SHIFT key, the movements will be smaller.

• Using the mouse, click and drag in the view. This will move the camera 
position.

• You can also use the mouse wheel to zoom in and out. The arrow keys 
will continue to move the target position as you do this.

Mod i f y i ng  Shaded  V iews
There are many different options for modifying a shaded view. You may 
want to change settings if the system doesn’t generate the view quickly 
enough for your purposes.

To modify a shaded view:
Step 1: Right-click on the shaded view and click View Options.
Step 2: The Shading tab is where you can set the camera (see below), 

ambient light amount, and the type of beam simulation you want 
to use. You can also change the background colour of the 
shaded view. Click OK. 
is v1.1.0 User Manual 139



140
Cameras
You can insert multiple “cameras” into your drawing to create points of 
view you can return to easily. In Emphasis 3D, you can use the camera to 
set the point of view in shaded views and renderings.

To insert a camera into the drawing:
Step 1: In a wireframe view, in the Draw menu, click on Camera.
Step 2: Type in the name of the camera and the angle it covers.
Step 3: Click on the drawing to place the camera (don’t forget the 

missing coordinate for height and focus of the camera, see The 
Missing Coordinate, page 90).

Step 4: Drag the cursor to aim the camera.

N o t e : Once the camera is named and set, you can modify the shaded view to 
use that camera. If you click and drag the camera in the Plot View, you 
will see the results immediately in the Shaded View. If you click and drag 
in the Shaded View, you will be moving the camera in the Plot View.
Instead of choosing a camera, you can choose POV of Selected Fixture. 
This only works when a single fixture is selected. The shaded view will 
give you the perspective from that fixture’s hanging position.
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The F l igh t  Case

Emphasis has a tool called the Flight Case. The Flight Case is a holding 
place for all the equipment before it is hung in the venue. If you started 
inserting fixtures and hanging positions in DATA mode, there is no way of 
telling where they will line up in your venue. You can view the fixtures, 
positions and focus positions you entered in the spreadsheet view in the 
Flight Case window. You can also use the Flight Case layout tab to view a 
wireframe view with the Flight Case window built-in.

To open the Flight Case:
Step 1: In the Tools menu, click on Flight Case. The Flight Case will 

open and will display Positions, Unassigned Fixtures, Focus 
Positions and Consoles.

N o t e : Positions entered in the spreadsheet will be listed under positions.
Unassigned fixtures shows fixtures without hanging position or focus 
information.

Focus positions entered in the spreadsheet will be listed with the fixtures 
aimed there.
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I nse r t  Hang  S t ruc tu res
You can place pipes in your plot directly from the Flight Case.

To place pipes using Interactive mode:
Step 1: Click the Flight Case layout tab and select the appropriate 

wireframe view.
Step 2: Press TAB to set the missing coordinate, if necessary.
Step 3: If Interactive mode is not currently active, press F11 or the 

Interactive button on the CAD Options toolbar. 
Step 4: Click and drag the pipe from the Flight case to the plan 

view.
Step 5: Right-click to open the pipe menu.
Step 6: Click on Pipe - Draw from Center or Pipe - Draw from Start to 

choose how the pipe will be drawn.
Step 7: Click on the plan view at the center- or start-point of the pipe.
Step 8: Drag the pipe to its required length and click to place the 

endpoint.
Step 9: Repeat for all the hang structures in the flight case. 

N o t e : Once you have selected Draw from Center or Draw from Start, you need 
not reselect it every time.

I nse r t  F i x t u res
Getting the fixtures from the flight case is just as easy as selecting them 
from the library. If you have assigned fixtures unit numbers and hanging 
positions in the spreadsheet, they will be placed when you initially draw the 
position. If you have not assigned your fixtures to positions already, you 
will have to drag them from the Flight Case to the pipes.

N o t e : You cannot place fixtures in your drawing unless there is a hang 
structure to place them on.

To place fixtures from the Flight Case:
Step 1: Open the Flight Case.
Step 2: Click on the “+” symbol to the left of Unassigned Fixtures to view 

available fixtures without hanging position or focus information. 
If you have assigned focus positions, but not a hanging position, 
Click on the “+” symbol to the left of Focus Positions to see 
those available fixtures.

Step 3: Click and drag the fixture onto the plan view and place it on the 
pipe. Release the mouse button to place the fixture.

Step 4: Repeat for the remaining fixtures.

N o t e : If a fixture has been created and assigned to a position after the position 
has been created in the drawing, you will only be able to drop that fixture 
on a hang structure that has the same position name.
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I nse r t  Focus  Pos i t i ons

To place focus positions from the Flight Case:
Step 1: Click the Flight Case layout tab and open the appropriate 

wireframe view.
Step 2: Press TAB to set the missing coordinate, if necessary.
Step 3: Click and drag the focus position from the Flight case to the 

wireframe view.
Step 4: Position it where needed and click to place it.
Step 5: Repeat for all the focus positions in the flight case.
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Pr in t i ng  f rom CAD Mode

The Print command opens the Print dialog box. The Print command will 
print the current contents of the work area. The Print dialog box displays 
the currently selected printer, the scope of the print area in the “Print What” 
option box, and scale information in the “Scaling” box. There are also 
buttons for the Print Preview and Print Setup dialog boxes.

“Print What” options:

• Extents prints the whole drawing.

• View prints the currently displayed view in the work area.

• Window allows you to draw a window around the area you wish to 
print.

• Last Window prints the portion contained in the last window you drew 
for a Window print. If you have not used or previewed a Window print 
yet, this option is unavailable.

“Scaling” options:

• Fit will print the drawing in the scale required to fill the available print 
area with the image selected in the Print What option box. When the 
check-box is checked, the drawing will print to fit.

• When the Fit check-box is unchecked, you must select the scale from 
the drop-down menu. Standard scales are displayed in this menu. If 
the scale you want to use is not displayed, choose Custom.

• When Custom is selected, you must enter the ratio. Type the ratio in 
the On Paper and Real World boxes.

While it is possible to print your drawing directly from the CAD mode, it is 
preferable to print plots from the Presentation mode (see Plots, page 167). 
Presentation mode includes the ability to layout your plot with multiple 
views, reports, borders and title blocks.
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P ipe  Tape  P r i n t i ng
Emphasis supports a feature that allows you to print “pipe tapes”. Pipe 
tapes are attached to a pipe at the beginning of a lighting load-in. The pipe 
tape indicates to the electricians where to hang a fixture. It also indicates 
the type of fixture, its required accessories, colour and focus information. 
A “point of purchase” (POP) receipt printer is used to print pipe tapes, 
which are printed on 3-inch thermal paper. You can adjust the settings for 
the POP printer in the Application Options window.

To print a pipe tape:
Step 1: Open a wireframe view of your drawing.
Step 2: Click on the pipe you want to print.

N o t e : You cannot print pipe tapes for truss.

Step 3: In the Tools menu, click Print Pipe Tape, or right-click on the 
pipe and click Print Pipe Tape.

Step 4: Click the Fixture details you want to include or remove from the 
tape.

Step 5: Click to include or remove items from the header and footer of 
the tape.

Step 6: Click Show Tick Marks if you want to display a mark at the snap 
interval of the pipe.

Step 7: Click Print to send the pipe tape to the POP printer. Click Save 
and Exit to save the pipe tape settings. This allows you to save 
the settings and use them for printing pipe tapes for other pipes 
in your drawing. Click Cancel to exit the Pipe Tape Setup 
without making any changes.
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C h a p t e r  6
Data  Mode

Data mode is where you can view and edit the data for all your fixtures. 
Data mode operates like many other spreadsheet programs, so many of 
the concepts will be familiar to those who have used a spreadsheet 
program. Emphasis adds features that are specific to the entertainment 
lighting industry, such as fixed column headings for the data specific to 
lighting fixtures and accessories. 

This chapter includes the following sections:

• Layout Tabs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .148

• Spreadsheets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .149

• Select-only Wireframe Views (HSelect and VSelect)  . . . . .155

• Patch Views . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .156

• Error Views. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .158
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Layou t  Tabs

Beneath the work area in each mode is a series of layout tabs. These 
layouts provide various ways to view the data you are working with. To 
change layouts, click on the tab that corresponds to the layout you wish to 
use. The Data screen contains layout tabs specific to the Data mode.

• Spreadsheet - work area contains a spreadsheet of data currently in 
the show database.

• H Select - work area is split, with a wireframe view above and a 
spreadsheet view below.

• V Select - work area is split, with a wireframe view on the left and a 
spreadsheet view on the right.

• Patch - work area is split, with a wireframe view on top above and the 
patch window below.

• Errors - work area contains a spreadsheet displaying fixtures with 
errors.
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Spreadshee ts

A spreadsheet displays data in rows and columns. The Emphasis 
Spreadsheet view displays data specific to your show file. When you are 
working in the Spreadsheet, Emphasis provides columns for all the data 
you can generate about a fixture. Some of this data is entered by you, and 
some of this data is generated by Emphasis. 

Emphasis provides a number of preset views of the Spreadsheet in the 
Views shortcut bar. These are commonly used views, such as a listing by 
channel or by hanging position. You can create your own views, as well.

I nse r t  F i x tu res
Inse r t  F i x t u res

You can insert fixtures directly into the Spreadsheet using the Library. See 
The Library Browser, page 98, for more information on using the Library 
Browser.

To insert fixtures one at a time:
Step 1: In the Library menu, click Browse Library.
Step 2: Navigate to the fixture you want to insert.
Step 3: Double-click on the fixture name you want to insert. The fixture 

will be inserted at the bottom of the list of fixtures in the 
Spreadsheet.
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To change the properties of the fixture before inserting
Step 1: In the Library menu, click Browse Library.
Step 2: Navigate to the fixture you want to insert.
Step 3: Right-click on the fixture name and click Property. A dialog box 

will open with a shaded view of the fixture on the left and an 
image of its symbol on the right. 

Step 4: Use the tabs to modify various settings of the fixture.
Step 5: Click Insert.

To create a shortcut for this fixture:
Step 1: In the Library menu, click Browse Library.
Step 2: Navigate to the fixture you want to insert.
Step 3: Right-click the fixture name and click Create Shortcut.
Step 4: Right-click on the newly created Shortcut button and click 

Properties.
Step 5: Set the fixture properties as desired and click OK.

To insert multiples of a fixture:
Step 1: In the Library menu, click Browse Library.
Step 2: Navigate to the fixture you want to insert.
Step 3: Right click on the fixture name.
Step 4: Click on Insert Multiple.
Step 5: Enter the number of fixtures you want to insert and click OK.

En te r  and  Ed i t  Da ta
Entering data into the Spreadsheet is as simple as selecting the cell or 
cells you want to edit and typing in a new value. For data that is generated 
by the fixture library, you may be asked to select a value from a list. The 
list contains valid choices for the type of fixture you have inserted. In some 
cases, the data shown in the Spreadsheet is generated by Emphasis, and 
may not be edited.

Data  Types
The spreadsheet view contains all the data that can be associated with 
individual fixtures. It is not necessary to always have all the data filled in, 
but for control of fixtures you must have at least Channel and Patch 
assigned, and for moving lights, a unique Spot value must also be 
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assigned. A description of all data types can be found in Data Types, page 
241. The following data types may be set using the Quick Tools command 
in CAD mode (see Quick Tools, page 136):

• CHANNEL - This is the control channel you will use at your Emphasis 
Facepanel to control this fixture. For moving lights, the channel 
number recorded in Emphasis is the starting channel number. 
Emphasis will automatically increment the number of channels that 
light uses for control. This setting is required for Emphasis to control 
your fixtures (conventional and moving lights).

• PATCH - This is the EDMX address for this fixture. The patch field will 
also automatically increment the appropriate number of EDMX 
addresses for the fixture selected. This setting is required for 
Emphasis to control your fixtures (conventional and moving lights).

N o t e : EDMX addresses are assigned to specific DMX output ports within your 
network. Consult your specific network configuration to determine how 
the EDMX addresses have been assigned in your system.

• SPOT - Each moving light in your show needs a Spot number for 
identification. This number is used by Emphasis to keep track of the 
moving lights in a show, and corresponds to the Fixture number for 
selection. This setting is required for Emphasis to control moving light 
fixture types.

• UNIT - The unit number is specific to the hanging position.

• PURPOSE - The purpose is a note that signifies how this fixture is 
being used in your show. Examples: “SL Side”, “Diagonal Backs”.

• FOCUS - This is the focus position you want to assign to your fixtures. 
Focus positions are specific objects in a Emphasis document, not 
unlike hanging positions.

• DIMMER - This is a convenience setting in cases where the EDMX 
value is not the same as the Dimmer name. It is not required for 
Emphasis to control your fixtures; however, it is required for WYSILink. 
In systems using WYSILink, this corresponds to the Sensor Unique 
Dimmer number (UD#).

• CIRCUIT - Circuit can have both a name and a number. For example, 
this is useful in a show using multi-cables. The letter could designate 
the individual multi-cables and the number could designate the circuit 
number in that multi-cable.

• COLOUR - This is the colour you want to place on the fixtures.

• GOBO - This is the gobo you want to place in spot fixtures.

Data  En t r y  and  Ed i t i ng

To enter data in the spreadsheet:
Step 1: Click in the cell you want to modify.
Step 2: Type the value and press ENTER, or double-click the cell to 

choose from a list of valid or previously entered values. Click 
your selection from the list and click OK.
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N o t e : Press the ENTER key on the keyboard to move to the next cell in the 
column.
Use the TAB key or the arrow keys to move from column to column 
within a row.

En te r i ng  Da ta  i n  Bu l k
You can enter the same value across a number of cells in a column.

To enter data in bulk:
Step 1: Select multiple cells in a column.
Step 2: Type the value and press ENTER, or double-click the selection 

to choose from a list of valid or previously entered values. Click 
your selection from the list and click OK.

I nc remen ta l  Da ta  En t r y
If you are entering sequential whole-number values in a column, such as 
channels or patch values (“next available”), you can use incremental data 
entry to speed your work.

To use incremental data entry:
Step 1: Type in the first value in the appropriate cell.
Step 2: Press and hold ALT and press the down-arrow for each 

incremental entry you want to make.
Step 3: Press ENTER to complete incremental data entry.

N o t e : You can only enter data in this way from the top down, you can’t start at 
the bottom of the list and use the up-arrow

Crea t i ng  a  New V iew
Emphasis provides you with a series of frequently used views in the 
Columns shortcut bar. You can create your own views, as well.

To create a new view:
Step 1: Click on the Columns tab in the shortcut bar.
Step 2: Right-click in the shortcut bar and click on New Spreadsheet. 

N o t e : If you want to start with an existing spreadsheet as a base, right-click the 
existing spreadsheet’s shortcut and click Clone Shortcut.

Step 3: Name the new spreadsheet and click OK. Your new 
spreadsheet will be displayed.

Step 4: Scroll to the bottom of the list of Column shortcuts. Your new 
spreadsheet name should be at the bottom of the list. Click on 
the shortcut to view your spreadsheet.
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Cus tom iz ing  a  V iew
Customizing a view allows you to change how data is displayed and 
sorted. There are many ways to customize a view. 

• If the view is open, right-click in it and select View Options.

• Right-click on a view's icon in the Shortcut bar, then select Properties.

• Click the View Options button on the Standard toolbar.

• In the Options menu, click View Options.

To modify a view:
Step 1: Right-click on the spreadsheet.
Step 2: Click on View Options. This will open the View Options window.
Step 3: Click on the Data View Options tab.

Step 4: To move a heading to a different column in the view, highlight 
the heading by clicking on it, then click on the Up or Down button 
to relocate it in the Data View.

Step 5: To hide a heading in your view, deselect it by clicking on the box 
to its left in the dialog so that the check mark disappears. 
Clicking again on that box will reinstate it in your view.

Step 6: To enable or disable the ability to sort your Data View by clicking 
on the column heading, click on the Enable Heading Click Sort 
option.

Step 7: When you have completed your modifications, click OK.
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Data  F i l t e r s
Data filters are very useful for viewing your data more selectively. A data 
filter will show only the data you have chosen. You apply filters to columns 
of data.

To apply a data filter:
Step 1: In the Spreadsheet, right-click on the column heading you want 

to filter, or on a cell containing the value you want to filter.
Step 2: Click Add Data Filter.
Step 3: A dialog box will appear, showing the column name and the 

available filters.
Step 4: Select the value you want to filter. You can also type in a value 

and choose whether you want to filter that specific text, or filter 
to fixtures that contain that text.

Step 5: The spreadsheet will refresh, displaying only fixtures that meet 
the filter criteria.

To remove data filters:
Step 1: Right-click on a column heading.
Step 2: Click Remove Data Filter.
Step 3: The Spreadsheet will return to its unfiltered state.

Sor t i ng  you r  Documen t
There are different ways to sort and view your data. In the All Data 
(Sortable) view, you can sort the spreadsheet by clicking on the name of 
the column you want to sort by. This will not change the order of the 
columns, it will just change the order of the fixtures.

You can use the Column shortcuts to sort as well. In most cases, the order 
of the columns will change, bringing the “sort by” column to the far left side 
of the spreadsheet, and will change other columns as needed. Click on the 
shortcut to change to that view, or you can create your own (see Creating 
a New View, page 152).

You can also modify a view or create a custom spreadsheet using the View 
Properties box (see Customizing a View, page 153). Use the Sort Keys to 
determine your custom sort.
Chapter 6: Data Mode



Emphas
Se lec t -on ly  Wi re f rame V iews  (HSe lec t  and  
VSe lec t )

Two data views are provided, HSelect and VSelect, that split the working 
area into two frames. One frame contains a wireframe view of your 
drawing. The other frame contains a spreadsheet view of your data. 
HSelect splits the working area horizontally (top-bottom) and VSelect 
splits the working area vertically (left-right).You can use the wireframe 
view to select lights in the spreadsheet and vice versa. This way you can 
be sure you are entering the proper data for that light in the spreadsheet, 
or check focus information. You can modify the wireframe and data views 
the same way you would modify the full screen versions.
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Patch  V iews

The Patch view is a graphical representation of the EDMX universe. It is 
used for two purposes. You can create the EDMX patch for the lights in 
your drawing using this view. You can also use this view to monitor the 
EDMX levels. The patch view is very useful for editing, re-patching and 
troubleshooting.

Work ing  i n  t he  Pa tch  V iew
The patch view will display the fixtures you have assigned to EDMX 
(Patch) addresses in the spreadsheet or using the Quick Tools in CAD 
mode. You can patch fixtures directly to EDMX addresses in the Patch 
view by dragging their icon from the wireframe view onto the Patch view. 
You can also adjust the EDMX assignment of fixtures in the Patch view by 
dragging their Patch box(es) to a new position.

N o t e : Patching moving light fixtures by dragging in the Patch view does not set 
the Spot number for the fixture. You will need to set the Spot number 
either using Quick Tools in CAD mode or in the Spreadsheet view in 
Data mode for Emphasis to be able to control the fixture.

To patch fixtures in the patch view:
Step 1: Click and hold the desired fixture in the CAD view.
Step 2: Drag the fixture to the desired patch location. For moving light 

fixtures, drag the first EDMX assignment and the rest will follow.
Step 3: For re-patching, repeat the above steps, or click and drag the 

fixture patch box(es) to the new location.
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Read ing  t he  Pa tch
Each box in the patch universe represents one EDMX address. Fixtures 
are represented by colored bars that span the number of required EDMX 
addresses. The color of the bar is the same as the fixture’s CAD layer.

If there are levels for those EDMX addresses on the ETCNet2 network, 
either from Emphasis or from another console inputting DMX to the 
network, the incoming EDMX levels are displayed in the top right corner of 
each box.

LevelEDMX Address

Layer colour

EDMX Address
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Er ro r  V iews

Error views display fixtures in various error states. An error state is usually 
caused by a mis-entered piece of data, such as two fixtures trying to 
occupy the same unit number on a pipe or truss, or two different moving 
lights trying to occupy the same Spot number. You can choose the error 
state you want to view by selecting the appropriate shortcut in the Errors 
shortcut bar.

Error reports that have errors displayed will have an "!" after their name. 
There is also an error indicator in the bottom right corner of the status line 
which says "Errors" or "No Errors" depending on which types of errors you 
have set to trigger an error status. As soon as you fix an error in an error 
display, the entries will be greyed out to show that it is fixed.

To set error triggers:
Step 1: In the Options menu, click Show Options.
Step 2: Click the Data Error tab.
Step 3: Select the errors you want to trigger an error state.
Step 4: Click OK.

Er ro r  V iew  P rope r t i es
Error views may be modified, sorted and filtered like other spreadsheet 
views. See Customizing a View, page 153 and Data Filters, page 154.

Er ro rs
Dimmers > Circuit indicates if there are fixtures assigned to the same 
Circuit but different Dimmers.

Patches > Circuit indicates if there are fixtures assigned to the same 
Circuit but different Patches.

Channels > Circuit indicates if there are fixtures assigned to the same 
Circuit but different Channels.

Patches > Dimmer indicates if there are fixtures assigned to the same 
Dimmer but different Patches.

Channels > Dimmer indicates if there are fixtures assigned to the same 
Dimmer but different Channels.

Channels > Patch indicates if there are fixtures assigned to the same 
Patch but different Channels.

Spots > Patch indicates if there are fixtures assigned to the same Patch 
but different Spots.

Missing Position Missing Channel
Missing Unit Missing Circuit Name
Missing Circuit # Missing Dimmer
Missing Patch Missing Spot
Missing Colour Missing Gobo
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C h a p t e r  7
Presen ta t i on  (PRES)  Mode

The Presentation (PRES) mode contains all the tools for creating 
professional printouts of your show document including reports, plots and 
images. For Pipe Tape printing, see Pipe Tape Printing, page 145.

This chapter includes the following sections:

• Layout Tabs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .162

• Reports . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .163

• Plots  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .167

• Images  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .171

• Worksheets  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .173
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Layou t  Tabs

Beneath the work area in each mode is a series of layout tabs. These 
layouts provide various ways to view the data you are working with. To 
change layouts, click on the tab that corresponds to the layout you wish to 
use. The PRES screen contains layout tabs specific to the PRES mode.

• Reports - work area displays reports formatted for printing.

• Plots - work area displays available plots for printing.

• Images - work area displays bitmap images stored with the show file.

• Worksheet - work area contains a spreadsheet editable by the user.
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Repor t s

The Reports tab opens views of reports generated by Emphasis, 
containing the data entered in the CAD and Data modes. There are many 
default reports available in the reports shortcuts, or you can create your 
own reports.

Show In fo rma t i on
To customize the contents of the heading with your show, venue and 
designer’s names, use the Show Options window. This information will 
automatically be entered into report headings and plot title blocks.

To modify the show information:
Step 1: In the Options menu, click Show Options.
Step 2: Click the Show Info tab.
Step 3: Enter all the pertinent information in the boxes.
Step 4: Click OK. Your reports will be updated.

Repor t  V iews
Emphasis provides a number of commonly used reports in the Reports 
shortcut bar. These reports are generated from the data you entered in the 
CAD and Data modes. If a column appears empty in a report view, you will 
need to enter that data for your fixtures in the Spreadsheet view (or you 
may be able to use the CAD Quick Tools, depending on the data type. See 
Data Types, page 241 for more information.)

If the provided reports do not generate the report you need, you can build 
your own. If you want to redesign the look of a new or existing report, you 
can modify it using the View Options window.
is v1.1.0 User Manual 163



164
To create a new report:
Step 1: Click the Reports shortcut tab.
Step 2: Right-click in the Reports shortcut area and click on New 

Report.

N o t e : If you want at start with an existing report as a base, right-click the 
existing report’s shortcut and click Clone Shortcut.

Step 3: Type in the name of your new report.
Step 4: Click OK. Your report shortcut will be placed at the bottom of the 

list.

To modify a report:
Step 1: In the Options menu, click View Options.
Step 2: Click the General tab. You can name the report here, and you 

can change the visible layers by using a scene setting. Only 
fixtures on the active layers will be displayed in the report.

Step 3: Click the Report tab.

Step 4: You may change the following:
• The Group By pull-down menu allows you to select a data 

field for grouping the data. These groups appear as sepa-
rate tabs at the bottom of a report. When printing, you have 
the option to start a new page for every group. For example, 
in an Instrument Schedule, fixtures are grouped by hanging 
position. Each position is given a tab at the bottom of the re-
port.

• The Columns list displays the columns available for inclu-
sion or exclusion in a report. You can display the columns 
in any order by arranging the order in this list. The top of the 
list represents the left-hand column on the page and the 
bottom of the list represents the right-hand column. To 

Group By

Columns

Count

Filters

Sort By

Data Level

Count

Columns
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move a column up or down in the list, click its name and 
then use the Up and Down buttons.

• The Filters box contains settings for the columns selected 
(highlighted) in the Columns list. The filters can be used to 
extract specific information from reports. For example, you 
can create a report that displays all fixtures that have notes. 
To do this, select the Notes column and make it visible, then 
select the filter “Not Empty”. You will also have to make Po-
sition, Unit and Channel visible so that you know which fix-
tures have these notes.

N o t e : There is a special column in the Columns list called Count. The Count 
column will display a count of all fixtures that meet the unique 
requirements of all the filters applied to all columns.
For example, the standard report called Colour Count displays the 
colour column with the filter “Not Empty”. If this report is grouped by 
Position, we get the Colour by Position report. If the Count’s Sum - 
Group Total is selected the total number of all colours will be reported on 
each report page. 

The Reports Totals option creates a separate tab to report totals for all 
the groups. Costing can be done by checking Duplicate Lines when the 
Cost field is highlighted.

• The Sort By box contains the settings for how the report will 
be sorted. The key sorts fixtures in alphabetical or numeric 
order. When fixtures have the same value in the first sort 
key the report is then sorted by the values of the second sort 
key and so on for the third sort key. For example, the stan-
dard Instrument Schedule sorts fixtures by position as Key 
1, and unit number as Key 2. When a column is selected as 
a key, it will be set to visible. Columns used as sort keys 
must be visible in a report.

• In the Detail Level box, you can specify how many rows 
each fixture spans. For example, if you check Fixtures, a 
three-cell cyc light will take up one row. If you check Cir-
cuits, that same fixture will take up three rows, one for each 
cell/circuit. To issue a report for truss, select Truss in the 
Detail Level box.

Step 5: When done, click OK. The report will refresh and display any 
changes immediately.

N o t e : Alternatively you can right-click in the report and click View Options to 
open the View Options dialog.
You can also modify a report by right-clicking the report’s shortcut and 
clicking Properties.
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Redes ign ing  Head ings
You can customize the fonts and styles used in the headings of your 
reports. This allows you to personalize your report style. The report 
heading contains references to a number of variables. These correspond 
to information entered in the Show Information tab of the Show Options 
dialog. If you remove these variables, you will lose the link to the Show 
Information you have entered.

To change the heading format:
Step 1: Right-click the report and click Redesign Headings. The 

Report headings editor opens.
Step 2: Click the cell you want to edit. You can also click and drag to 

select multiple adjacent cells.
Step 3: In the Format menu are a series of commands for editing cells. 

You can also use the toolbar for direct changes to alignment and 
text format.

Step 4: In the File menu, click Save. You can also save your changes 
as an Excel spreadsheet using the Save As command.

Step 5: Close the editor by clicking the Close button at the top-right of 
the editor window.

N o t e : Changes to column-width in the headings editor do not transfer to the 
whole report. Change the column widths in the report itself. A double-
headed arrow will appear when you float the cursor between the column 
separations at the very top of the report.
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Plo ts

The Plots layout is the plot design and storage area. There are two ways 
of printing out a completed drawing. The first way is to print it directly from 
a plot view in the CAD mode. This method will only print the drawing as it 
is displayed in the Wireframe view. It will not include things like borders, 
title blocks and keys. 

The second way is to use the tools available in the Presentation mode to 
arrange various perspectives of the rig, reports and a title block all on one 
piece of paper. Using presentation views to effectively organize and 
present all of your data offers you a much more flexible way of producing 
very professional and impressive looking output.

There are two default plot views included in the Plots shortcuts: Micro Plot 
and Big Plot. You can make your own plot layouts by creating new plot 
shortcuts and modifying the view.

To create a new plot:
Step 1: Click on the Plots shortcut tab.
Step 2: Right-click in the Plots shortcut area and click New Plot.
Step 3: Type in the name of the new plot.
Step 4: Click OK.
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To modify a plot view:
Step 1: With the plot open, right-click in the working area.
Step 2: Click on View Options to change the plot name, and the paper 

size. After choosing the paper size, the presentation view's grid 
lines will display how large the work area is. The large solid line 
shows your current Windows printer drivers paper size. The 
dashed line inside of that shows the printable area for the 
default printer.

Step 3: When done, click OK.

N o t e : The paper size does not necessarily have to be the same as the printer 
that your computer supports. You can change the size to any of the 
standard paper sizes, or even create your own custom size.
If you want to use a printing service to produce large plots, print the 
drawing to a file and take the file to them.

I nse r t i ng  i t ems  i n to  p l o t s
Now that you have created a “blank sheet of paper”, you will need to insert 
objects to create the plot layout. Objects can be inserted from the following 
categories: basic shapes (lines, rectangles, ellipses, polygons and text), 
bitmap images, plot items, data items, report items, and worksheet items. 
You can use the Insert menu or the Insert toolbar to facilitate the process.

N o t e : When you are placing objects, work within the grid lines. The grid lines 
are for reference only, and will not be printed on your plot.

To insert basic shapes into plots:
Step 1: In the Insert menu, click the appropriate command (Line, 

Rectangle, Round Rectangle, Ellipse, Polygon or Text). With 
the Insert toolbar open, click the appropriate icon.

Step 2: Draw the item the same way you would in CAD mode (see 
Drawing Lines, Arcs, Circles and Points, page 105).
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To insert items other than basic shapes into plots:
Step 1: In the Insert menu, click the appropriate command (Image, 

Plot, Data, Report or Worksheet). With the Insert toolbar open, 
click the appropriate icon.

Step 2: Click and drag a window (placeholder) on the “page” where you 
want the item to appear.

Step 3: If a dialog box appears (as in the case of image, data, report and 
worksheet items) specify the desired item and click Select. The 
object will be placed on the page in the placeholder window.

Con ten t  and  I t em P rope r t i es
As with all objects in Emphasis, the objects you have placed on your plot 
have unique properties. There are two types of properties: Content 
properties and Item Properties. 

Content Properties affect the content of the plot item. Opening these 
properties will open similar or identical dialog boxes as “View Options” 
does when you are working on the original item. In this dialog, you can 
modify the information to be displayed and control how it is displayed.

Item Properties affect the placeholders and the scaling of the contents. 
Options here include the outline’s weight and colour, and various printing 
options for the contents (scale, angle).

Working with Content and Item Properties:
Step 1: Select the plot item you want to modify.
Step 2: Right-click the item and click Content Properties. The View 

Options dialog will open.
Step 3: Click the General tab. Select the scene you want to display for 

this plot item.
Step 4: Click the Plot Rotation tab. Enter a value in degrees if you want 

the drawing in the plot item to be printed on an angle.
Step 5: Click the Plot Printing tab. Specify the scale for the selected 

drawing. There are three types of scaling: Fit, Fixed and 
Variable.
• Fit - The entire CAD drawing will be scaled to fit inside this 

placeholder.

• Fixed - The plot will be printed at the specified scale. To de-
termine which portion of the plot is displayed inside the 
placeholder, click the Open Contents icon on the Edit tool-
bar. Inside that view, move the white rectangle that repre-
sents the placeholder to the portion of the drawing you want 
to display.

• Variable - In this case, when you click Open Contents, you 
will be able to change the size of the placeholder.
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Step 6: Click the Plot Type tab. Choose the view type for the drawing in 
this window: Plan, Right, Left, Front, Back and Isometric. Note 
that Isometric/Perspective views are available only in Emphasis 
3D and they cannot be scaled.

Step 7: Click the Show Details Tab. 
• Fixture data shown on plot - Select the attributes you want 

displayed around fixture symbols on the plot.

• Show text labels - Labels entered in CAD mode and the 
names of Focus Positions are printed when this setting is 
active. Turn this setting off to inhibit the printing of labels 
and Focus Position names.

• Draw Symbols - In Emphasis 3D, this toggles between sym-
bols and objects in drawings.

N o t e : You may also use the Edit toolbar to arrange objects and access the 
Content and Item Properties. Use the “Bring to Front” and “Send to 
Back” buttons to change the stack order of objects placed on top of one 
another.

Item Properties

Open Contents

Content Properties

Bring to Front Send to Back
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Images

The Images tab opens the storage place for image files. When you create 
a rendering in Emphasis 3D set as an internal image, this is where that 
rendering is stored. These may also be bitmaps of shaded views, 
corporate logos or other bitmaps you want to insert in plots. You can import 
and export bitmap files. 

N o t e : Files stored as images become a part of your show file. If your show file 
contains a lot of image files and is excessively large, you may want to 
export some of the image files as separate bitmaps.

To import bitmaps:
Step 1: Right-click on the images shortcut tab and click New Shortcut.
Step 2: Type in the name of your image.
Step 3: Click OK.
Step 4: Click on the shortcut for your new image. You should see “No 

Image Available” in the working area of the screen.
Step 5: In the File menu, click Import. You can also right-click in the 

image area and click Import.
Step 6: Use the browser to find the image file you want to import.
Step 7: Click Open.
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To export bitmaps:
Step 1: In the File menu, click Export. You can also right-click in the 

image area and click Export.
Step 2: Use the browser to select a destination and a name for the 

image file you want to export. Ensure that bitmap (.bmp) is 
selected in the Save As Type box.

Step 3: Click Save.
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Workshee ts

The Worksheet tab opens a spreadsheet not unlike many other 
spreadsheet programs. You can enter data and create mathematical 
functions here, as well as import and export data to other spreadsheet 
programs. This is useful for creating spreadsheets for crew requirements, 
schedules, budgets or any other show specific data.

To create a new worksheet:
Step 1: Right-click on the worksheets shortcut tab and click New 

Worksheet.
Step 2: Type in the name of your worksheet.

Step 1: Click OK.

To import data:
Step 1: Open the worksheet you want to import data into.
Step 2: Right-click on the worksheet view and click Import.
Step 3: Use the browser to find the file containing the data you want to 

import.
Step 4: Click Open.

To export data:
Step 1: Open the worksheet you want to import data into.
Step 2: Right-click on the worksheet view and click Export.
Step 3: Use the browser to name the file.
Step 4: Click Save.
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C h a p t e r  8
Emphas i s  Mode

Emphasis mode is where you can view console displays on the Emphasis 
Server, and select and control fixtures. In Emphasis 2D, you can view real-
time representation of intensity and color in wireframe views. In Emphasis 
3D, you can view 3D representation of the lighting in wireframe, isometric, 
and shaded views, and create renderings of lighting looks.

This chapter contains the following sections:

• Layout Tabs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .176

• Controlling Fixtures. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .177

• Preview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .188

• The Subroutine Display. . . . . . . . . . . . . . . . . . . . . . . . . . . . .190

• Shaded Views (Emphasis 3D Only) . . . . . . . . . . . . . . . . . . .191

• Rendering (Emphasis 3D Only)  . . . . . . . . . . . . . . . . . . . . . .193
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Layou t  Tabs

Emphasis mode has the following layout tabs:

• Console Screens - work area is divided into quadrants, containing 
console display(s), and two Visualization displays (wireframe in 
Emphasis 2D, or wireframe and shaded view in Emphasis 3D).

• Console - work area contains console display(s) and virtual 
Facepanel.

• Subroutine - work area contains windows describing subroutines 
currently residing on submasters. See Subroutines on Submasters, 
page 215, for more information.

• Quad - work area is divided into quadrants, three may be modified 
individually to show different wireframe views. In Emphasis 3D, the 
lower-right quadrant contains a shaded view.

• Wireframe - work area contains a full screen wireframe view.

• Shaded - Available in Emphasis 3D, the work area displays full screen 
shaded view.

• Monitor - Work area displays the contents of CRT1 on the Facepanel.
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Cont ro l l i ng  F ix tu res

Fixtures can be controlled directly through design tools and menu 
commands in Emphasis mode. Design tools are toolbars that control 
specific functions of a fixture. Not all parameters of moving lights are 
available through design tools. You will need to use Facepanel controls for 
parameters unavailable through the design tools.

Se lec t  F i x tu res
Selected fixtures are those fixtures you want to control through the design 
tools and commands, or with the Facepanel controls. When you select a 
fixture, it becomes highlighted in green. You may select fixtures 
individually or in groups.

N o t e : If you have fixtures patched above your maximum channel limit, you can 
select those fixtures, but you cannot control them either through 
Emphasis Visualization or through the Facepanel controls. Check the 
Unused Channels indicator in the status bar for a negative value if you 
have trouble controlling selected fixtures.

To select fixtures:
Step 1: Click a fixture or fixtures in a wireframe view. You can select 

multiple fixtures by holding the CTRL key while clicking on the 
fixture symbols. If a fixture has intensity above zero, you can 
also click the beam to select a fixture.

Step 2: Alternatively, you can right-click and drag a box around a 
section of your drawing to select fixtures. This will bring up a 
context-sensitive menu displaying all the fixture types contained 
within that box. You can then easily select the type of fixture you 
want to work with. Selected fixtures will be highlighted in green.

Step 3: For conventional fixtures, you can right-click and click Intensity 
to change the level of selected fixtures. You can also use the 
Facepanel keypad or level wheel/touch pad to set intensity 
levels.
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Step 4: For moving lights, right-click a selected moving-light fixture and 
click 50/50 Open White to set the fixtures to their 50/50 (or 
“Home”) position and open white. You can also press [Focus 
Point] [Enter] on the Facepanel to set the home position. 

When you want to move on to another fixture or fixtures, deselect the 
fixtures you have finished working on. When you deselect a fixture, it will 
remain in the position (level) you last set and will no longer be available to 
the design tools and commands and the Facepanel controls until it is 
reselected.

C A U T I O N : Deselecting fixtures is not the same as using the [Release] 
command on the Facepanel. Releasing a conventional fixture will 
cause the intensity to revert to the last active recorded level and 
deselect the fixture. Releasing a moving light will cause the 
intensity to revert to the last active recorded level and close the 
fixture window, but the fixture will remain green in the wireframe 
view. The console will ask if you want to release all “independent” 
channels, which are typically all parameters other than intensity. If 
you press [Release] again, all the parameters will revert to their 
last active recorded level and the fixture will deselect.

To deselect fixtures:
• Click on the next fixture you want to work on. The originally selected 

fixture(s) will be deselected.

• Click on the background area of the wireframe view. Any selected 
fixtures will be deselected.

• Press [Clear] on the Facepanel.

Concep ts
There is a special type of group called a Concept that is used for fixtures. 
Concepts are groupings of fixtures you can name and recall from the 
Shortcut bar.
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To create a Concept:
Step 1: Select the fixtures you want to include in the Concept.
Step 2: In the Shortcut bar, click the Concept tab.
Step 3: Right-click in the Shortcut bar and click New Concept. 
Step 4: Type the name of the Concept and click OK. The selected 

fixtures will be stored in the new Concept.

N o t e : Right-click the Concept shortcut and click Rename to rename the 
Concept.

Us ing  t he  Des ign  Too l s
The design tools are available through the Design menu and the Design 
toolbar. Some of the design tools are available through the right-click 
menu of selected fixtures.

To turn the design tools on:
• In the Design menu, click on the tool name to activate or deactivate 

the desired design tool.

• Alternatively, you can right-click on the tool bar area of the screen. You 
can open the Design toolbar, which has buttons for each design tool, 
or the tools are listed individually at the bottom of the tool bars menu. 
A check mark next to the tool’s name indicates it is already open. You 
can click the name to open or close that tool.
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The design tools can be rearranged on the screen to improve the layout of 
the working area. You can also resize the tools by stacking them into 
columns so that they take up less space on the screen.

To rearrange and resize design tools:
Step 1: Open the desired design tools using the steps above.
Step 2: Click and drag a tool on top of another. When you release the 

mouse, the selected tool will line up under the other.
Step 3: Repeat step 2 for as many tools as will fit in a column.
Step 4: If you overlay tools so that they are not completely visible, click 

on the triangle in the tools title bar. This will expand or contract 
the tool’s window.

Step 5: If you click and drag a tool’s title bar off the column, it will expand 
into its own window.

To use the design tools:
• The intensity, zoom and iris tools have buttons for the extreme settings 

of full open and closed.

• The colour tool offers many options for colour selection for moving-
light fixtures and colour scrollers. Click on the custom colour box and 
use the grey scale arrow to adjust your selection. Click Library to 
access the gel library and choose from all available gel colours. The 
fixture’s output will depend on its capabilities. If the fixture has CMY or 
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other colour-mixing capabilities, the output will be the colour you 
selected. If the fixture is equipped with a colour wheel or non-mixing 
scroller, the fixture will output the closest colour to that selected based 
upon the available colours in the profile.You can also use the pick-box 
for fixtures with colour wheels to select specific frames.

• The Gobo and Prism tools provide a graphic list of the available gobos/
prisms in the selected fixture. Use the scroll bar to move from image 
to image. Click the image to select the gobo or prism.

• The focus tool works with fixtures that have variable pan and tilt 
parameters (conventional fixtures must be focused in the CAD mode). 
The top box is a focus trackpad. Click, hold and drag the mouse in this 
box to control the position of the light beam. The “Home” button will 
reset the fixture to pan=50% and tilt=50%. Click on the “Focus” button 
then click in your plot view (not the shaded view) to send the fixture’s 
beam to a specific location. Finally, use the focus pull-down menu to 
focus the beam(s) of light on one of the focus positions you created in 
the CAD mode.

Us ing  t he  Des ign  Menu  Commands :

To use design menu commands:
Step 1: Right-click on a selected fixture and click 50/50 Open White.
Step 2: Use the following commands to set parameters of the fixture(s):

• At “Level” and Focus: Sets the intensity of the selected 
lights to the level last specified by the Intensity command 
and launches the Focus command. The Level defaults to 
Full.

• Focus: When you click in a wireframe view, the selected au-
tomated fixtures will focus (if they can) to any area on stage. 

Grey Scale ArrowCustom Colour Box

Pick-box
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Click and drag to position them in real time. Change the 
missing coordinate to alter the height at which you want to 
focus the fixtures.

• 50/50 Open White: Use this command just prior to using 
other design commands for moving lights. This will set the 
selected fixture(s) to the levels required for an open white 
beam. Pan and Tilt will be placed in the 50/50 position. In-
tensity is set to zero.

• Intensity: Reveals a sub-menu where you can specify the 
level to set the intensity for the selected fixtures. Use Spec-
ify to set a level between zero and full.

• Iris: Tells fixtures to either iris tight or wide. There is also a 
Specify option where you can set it to any percentage. The 
Specify value is remembered for the session.

• Colour: Fixtures that can mix colour can be directed to either 
a palette colour or an approximation of a manufactures gel 
colour. Palette colours can be specified and saved by the 
user using the custom colour creator.
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Disp lay  D i f f e rences  be tween  Emphas i s  2D  and  Emphas i s  3D
The level of Emphasis you are running determines how fixture output is 
displayed in Wireframe views. In Emphasis 2D, you are limited to a circle 
around an active fixture, in the colour assigned to that fixture, with the 
current intensity level indicated. As the intensity of the fixture fades up and 
down, so does the circle around the fixture.

In Emphasis 3D, you will see a wireframe representation of the beam, 
color and gobo, without the text level indication. In Emphasis 3D, you also 
have access to isometric wireframe views, and shaded views.
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I n te rac t i ng  w i t h  t he  Facepane l
Emphasis mode contains tools for interacting with the Facepanel. You can 
use these tools to select fixtures, change console displays, store and recall 
cues and submasters, and perform other Facepanel functions. The 
Facepanel will mimic the actions performed on the Virtual Facepanel. For 
descriptions of the functions of console commands, see your console user 
manual.

Us ing  t he  V i r t ua l  Facepane l
Access to the Virtual Facepanel is provided on the Console layout tab. The 
types of panels and number of displays represented here is determined by 
your Facepanel type (Expression is shown below). You can click on the 
buttons of the Virtual Facepanel just as you would press them on the 
actual Facepanel. The LEDs on the Facepanel are represented by red or 
green bars above the buttons on the Virtual Facepanel.

Any of the Virtual Facepanel displays or panels can be opened in a popup 
frame. See Popup Frames, page 33, for more information.

N o t e : Submasters will display the current setting of the physical submaster 
faders. You cannot control lights by moving virtual submaster faders 
while there is a Facepanel attached. See Fader Priority, page 213.
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The  Emphas i s  Too lba r
The Emphasis toolbar is available in all of the Emphasis layouts except 
Shaded (Emphasis 3D only) and Monitor. Many of the most common 
Facepanel commands are provided on this toolbar. 

The Emphasis toolbar contains the following buttons:

• Stage

• Blind Cue

• Blind Group

• Blind Focus Point

• Blind Submaster

• Value Decrement / Set / Increment

• Preview mode

• Record

• Update

When you use the Emphasis toolbar to record, the Record dialog box will 
open. In this dialog, you can select what it is you want to record, and you 
can set tracking preferences.
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The  Emphas i s  Conso le  Bu t t ons  Too lba r
The Emphasis Console Buttons toolbar is available in all of the Emphasis 
layouts except Shaded (Emphasis 3D only) and Monitor. This toolbar 
provides access to any console command, or macro 1-999, from within 
Emphasis Visualization. The default setting for these buttons is a 1-to-1 
assignment to macros 1 through 10. You may modify these settings using 
the Configure Console Buttons window.

To customize the Console Buttons toolbar:
Step 1: In the Setup menu, click Console Buttons. You may also open 

the Console Buttons toolbar (see Toolbars, page 30, for more 
information).

Step 2: Click Config in the menu, or the Config button on the 
toolbar.

Step 3: Click the down-arrow to the right of the button you want to 
customize to access the menu of available commands.
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Step 4: Click on the scroll-bar to the right of the menu to find the 
command you want to assign to this button. Command functions 
are listed above the macros.

Step 5: Click the command name to assign it to the button.
Step 6: Repeat for any other button(s) you want to customize.
Step 7: Click OK to keep your changes. Click Cancel to close the 

window without making any changes.
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Prev iew

Preview allows you to look at previously recorded cues in wireframe or 
shaded (Emphasis 3D only) views without changing to the Blind display. 
Preview windows open in popup frames, and will remain on screen until 
you close them. You can have Preview windows open while you work in 
other modes. You can also setup Preview windows to view any selected 
cue, the current cue, or specified cues after the current cue (Current+1, 
Current+2, Current+3).

You can create a “storyboard” effect by using Preview windows. Open 
multiple Preview windows and set them to specific cues, or set them to 
Current+1, Current+2 and Current+3. Align the windows in the proper 
order to look ahead at a whole series of lighting looks. 
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To open Preview windows:
Step 1: Click on the wireframe or shaded (Emphasis 3D only) view to 

activate the window you want to use as the Preview. This is not 
necessary if you are currently viewing the Wireframe or Shaded 
(Emphasis 3D only) layout.

Step 2: Right-click on the active window and click Preview Mode. 
You may also use the Preview button on the Emphasis 
toolbar. The Preview window will open, displaying the first 
cue in the list.
• Use the increment and decre-

ment buttons to step through the 
cue list. The Preview window will 
display the end-state of each cue (you cannot view timed 
changes in a Preview window). 

• Use the cue window to type in a specific cue number, or to 
set the Current, Current+1, Current+2 and Current+3 as-
signments.

• Use the Refresh button to refresh the Preview win-
dow’s contents.

• Use the GO AB and GO CD buttons to load 
and play-back the currently selected cue in 
that fader pair (you cannot use these buttons 
to increment through cues in the Preview window or the AB/
CD fader pairs).
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The Subrou t ine  D isp lay

The Subroutine display is used to view subroutines playing on submasters 
(subs-on-subs) and the AB/CD fader pairs. For information on creating 
subs-on-subs, see Subroutines on Submasters, page 215.

The Subroutine display will contain a box for each submaster or fader that 
contains a subroutine, tiled from the upper-left to the lower-right in 
numerical order. When the submaster is activated for the first time, the 
contents of the subroutine will be displayed as shown below.

As the subroutine runs, the display box will update with the current cue 
being played and its percentage of completion. The display box also 
contains a reference to the Supermaster assignment, if applicable (“n/a” 
indicates no Supermaster assignment). For information on creating 
Supermasters, see Supermasters, page 217.
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Shaded  V iews  (Emphas is  3D On ly )

Shaded Views display the objects of your wireframe views “filled in” or 
solid. This is a very fast way to allow you to see the shape and perspective 
of your set without having to render it. Shaded views will follow Scenes just 
like any other view. Shaded views in Emphasis mode display the beams 
of light in your look in a more realistic fashion than wireframe views.

Keyboa rd  and  Mouse  Con t ro l
To change your point of view within a shaded view:

• Use the arrow keys to move the position of the virtual target. PAGE 
UP/PAGE DOWN will zoom you in and out. 

• Holding down CTRL and using the arrow keys or the PAGE UP/PAGE 
DOWN will actually move the camera. If you also hold down the SHIFT 
key, the movements will be smaller.

• Using the mouse, click and drag in the view. This will move the camera 
about. You can also use the mouse wheel to zoom in and out. The 
arrow keys will continue to move the target position as you do this.

Mod i f y i ng  Shaded  V iews
There are many different options for modifying a shaded view. You may 
want to change settings if the system doesn’t generate the view quickly 
enough for your purposes.

To modify a shaded view:
Step 1: Right-click on the shaded view and click View Options.
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Step 2: The Options tab is where you can set the camera (see 
Cameras, page 140), ambient light amount, and the type of 
beam simulation you want to use. You can also change the 
background colour of the shaded view.

Beam Simulation Quality definitions:

• Wireframe beam simulation is the fastest to refresh, because it is the 
least “realistic”. This is a combination of shaded and wireframe beams. 

• Regular beam simulation is a fully shaded beam. Only the beam is 
rendered. Objects that are within the beam are not affected.

• Light Up simulation is a fully shaded beam, and objects are coloured 
or “lit up” when a beam hits them. This view takes the longest to 
refresh.
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Render ing  (Emphas i s  3D On ly )

At any time in the Emphasis mode, you can generate a rendering of a 
lighting cue or look. The Render Wizard will calculate the rendering based 
on the DMX values being generated at the moment you hit Finish.

N o t e : Renderings are of static looks.

C A U T I O N : It is not recommended to perform rendering during show 
playback. Rendering involves a significant amount of processor 
activity and will affect the playback of a show.

To render a lighting look:
Step 1: Setup the lighting look you wish to render using manual control, 

or by playing back a cue in Stage.
Step 2: In the Design menu, click Render.
Step 3: The Render Wizard will open and guide you through a series of 

options. Use the Next and Back buttons to navigate through the 
Render Wizard.

Each of the steps asks you to set a number of related options and from 
there you can go on to the next page or press the Finish button to complete 
the rendering. If you back-up to change an option in a previous step, you 
can hit the Finish button without having to go through each of the steps 
again. During any step (up to step 5), you can click on the image and 
change the perspective (using the arrow, CTRL and PAGE UP/PAGE 
DOWN keys or the mouse). The Render Wizard will calculate the 
rendering based on the state of the image (perspective) at the moment you 
hit the Finish button.

Step 1 -  Shaded View Proper t ies
Changing settings in this view will immediately affect the picture in the 
right-hand view. Setup your camera, light levels and scene here to begin 
making a rendered picture. The Shade Type and Pan Tool options will not 
affect the final outcome of your rendering.
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Step 2 -  Output  F i le  Proper t ies
This is where you determine where the final rendering is to be stored. If 
you select Internal, the rendered picture will be stored in the Presentation 
mode on the Images shortcuts bar. If you choose External, you can store 
the picture on any drive as either a bitmap (.bmp) or Targa file. The aspect 
ratio (Height vs. Width) is also set here. Once you hit Next, you will see the 
effect of the aspect ratio in the right-hand view.

Step 3 -  Atmospher ic  Opt ions
Adding a little smoke or haze in an image will greatly improve the aesthetic 
appeal, especially if you are lighting for entertainment purposes because 
the beams of light become visible. Haze is a very even atmospheric effect, 
where smoke shows the unevenness of the dispersed particles in the air. 
Of the three options, it is fastest to render with no effect, and slowest to 
render with smoke.

Step 4 -  Shadows/Presence
If you want to render a scene very quickly or if there are very few set 
pieces, you may do it without shadows. This may give you unexpected 
results, however; in real life, solid objects cast shadows. Atmospheric 
shadows are the most time-consuming to render, but can add depth if 
there are lights placed in and around set pieces. Shadows on Objects is 
probably the most common option to use as it is considerably faster to 
compute than Atmospheric shadows. The Presence slider adjusts how 
accurately Emphasis calculates the effective intensity of each fixture. 
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When set to Subtle, Emphasis accounts for gel transmission, colour 
temperature, fixture efficiency, and lamp. When set to Bold, all fixtures are 
given the same effective intensity.

Step 5 -  Radios i ty  Opt ions
Set the Radiosity level (or no Radiosity) here. Radiosity is defined as the 
combined processes of emission, transmission and absorption of rays or 
reflecting beams of light. The choices for Radiosity are fast, medium and 
best. Again, the choice you make here will greatly affect the quality of the 
image and the time needed to compute it. The Ambient Lighting setting is 
also found in this step. Uncheck the Disable Ambient Light box to include 
ambient lighting in the rendering computations. The Sky slider controls 
how much soft lighting is included in your rendering.

PREVIEW
When you move from step 5 to step 6, the Render Wizard will calculate a 
small preview of the rendering and show it in the right-hand view. It will 
always zoom to fit the full size of the rendered view first, but you can click 
in the view and zoom in and out using the PAGE UP/PAGE DOWN keys. 
Use the preview to fix any glaring errors in your rendering before you 
continue on to the final rendering.

Step 6 -  P ic ture Adjustments
Use the two sliders in this step to adjust the picture to achieve the best 
results before you continue on to the final rendering. The Saturation is 
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comparable to the exposure on a camera, it determines which pixels are 
represented as pure white. The Brightness adjusts all pixels equally.

Step 7 -  Ant ia l ias ing Opt ions
A computer generated picture will often look like it is made out of blocks. 
Antialiasing will do more than one sample on a pixel and average the 
results to reduce the areas of high contrast (edges). You may not want to 
use smoothing on very small images. When you hit the Finish button, the 
real rendering will take place. Depending on the options selected and the 
complexity of the scenery and lighting, it may take some time to compute. 

N o t e : You may minimize the window and continue working on other parts of 
your document as it works. You can use the arrow keys, PAGE UP/
PAGE DOWN, mouse or scroll bars to explore the picture as it is being 
produced. The final image will be saved to the destination you specified 
in Step 2 - Output File Properties, page 194.

Render ing T ips:
• Setup your shot accurately using a camera (see Cameras, page 140).

• You can always click and drag in the right-hand view to adjust your 
shot before you render.

• Make sure you use the appropriate aspect ratio (height vs. width) for 
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the output device you will be presenting the pictures on. TV is 4x3 
(normally 640x480), HDTV is 16x9.

• Use the Ambient Light sparingly (low level) as it looks rather flat and 
does not cast shadows.

• Always use antialiasing in your final renderings.

• While the image is rendering line by line, you can use the arrows, 
PAGE UP/PAGE DOWN keys, and the mouse to move around the 
picture. The current zoom factor is displayed in the status line of the 
Render view.
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C h a p t e r  9
L ink  Mode

Link mode is used to view WYSILink messages and perform ETCLink 
functions. WYSILink combines Emphasis Visualization software with 
ETC’s Sensor Advanced Features to create the world’s most sophisticated 
system diagnostics. When Sensor detects a problem, WYSILink logs it, 
posts a detailed alert and highlights the image of the affected fixture along 
with lamp and dimmer data.

WYSILink highlights affected fixtures in data and wireframe views in CAD, 
Data and Emphasis modes, giving you the most complete information 
about the problem. You can also use the message log to track problems 
by fixture over time.

WYSILink resides in the Emphasis Control System and gives you access 
to all ETCLink features. You can record and play backup looks, view which 
console is controlling which dimmers, and get information from any 
dimmer or dimmer rack in your system.

WYSILink mode is accessed through the LINK mode button at the top of 
the Emphasis screen. You can view the WYSILink Message Log, 
configure your WYSILink settings, record loads and record and playback 
backup looks from the LINK mode.

N o t e : Though the WYSILink mode button is always visible, you may not have 
access to all the features. Critical message logging is available to all 
Emphasis systems. Graphical and advanced WYSILink features are 
available only to WYSILink-enabled systems. Contact your dealer or 
ETC Technical Services for further information.

This chapter contains the following sections:

• Message Log  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .200

• ETCLink Functions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .205
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Message  Log

The Message Log provides a spreadsheet view of ETCLink error 
messages. As error states occur, messages are sent by the Sensor CEM. 
These messages are logged in the Message Log, and are classified as 
“Pending” or “Cleared”.

• Pending messages are generated at the time of the error.

• Cleared messages are generated when an error has been corrected.

Pending and Cleared messages are paired, so that when an error state 
has been corrected, the appropriate Pending message is cancelled. You 
have the option of viewing all Pending and Cleared messages, or only 
Pending messages (for error states that have not been corrected).

N o t e : WYSILink defaults to displaying only Pending Messages. To change this 
setting see Message Log Options, page 201.

Special circumstances arise when errors are generated when Emphasis 
(and therefore WYSILink) is offline. If an error is generated and corrected 
while WYSILink is offline, those messages will not appear in the Message 
Log. If an error has been generated when WYSILink is offline, and that 
message is not cleared, then that Pending message will appear in the 
Message Log when Emphasis and WYSILink come online.

With WYSILink enabled, errors are indicated not only in the Message Log, 
but also in the wireframe and data views. Fixtures assigned to dimmers 
that have an error are highlighted in red in the Spreadsheet, and they are 
highlighted by a red symbol in wireframe views.
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Message  Log  Op t i ons
You can customize the display of error messages using the Display Log 
Options and Message Log Options dialog boxes. You can access these by 
using the Message Log toolbar or the Options menu.

You can access the Message Log Options either directly through the 
Message Log Options button on the Message Log toolbar, or as a tab in 
the Properties dialog, accessible through the Display Log Options button 
on the Message Log toolbar.

In either case, you can use the Message Log Options to setup the basic 
setting of the Message Log.

Display Log Options

Message Log Options

Export Message Log

Print Print Preview

Delete

Show

Auto Save

Notification
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• Use the Delete settings to determine how long messages are held in 
the Message Log and to delete messages currently in the Message 
Log.

• Use the Show settings to switch between display of all messages 
(Pending and Cleared) or only Pending messages.

• Use the Auto Save settings to determine how often the Message Log 
is backed up to disk.

• Use the notification settings to setup how you want to be notified of 
new message arrival. You can choose to have a notification box pop-
up, and/or have a sound play, as new messages arrive.

Disp lay  Log  Op t i ons
In the Display Log Options tab of the Properties dialog, you can adjust 
column visibility, sort your error messages and setup filters.

To set column visibility and order:
Step 1: Click the Display Log Options button on the WYSILink toolbar.
Step 2: Click the Display Log Options tab.
Step 3: Click the Column Manager tab.

Step 4: Click the name of the column you want to move and click Down 
or Up to reposition it in the listing.

Step 5: Click the box to the left of the column name to set its visibility. A 
check indicates the column is currently visible.

Step 6: Click OK.

N o t e : The column labeled Message Data Sequence Number may not be made 
invisible.
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To sort messages:
Step 1: Click the Display Log Options button on the Message Log 

toolbar.
Step 2: Click the Display Log Options tab.
Step 3: Click the Sort tab.

Step 4: In each Key position, select the column you want to sort by, and 
click Ascending or Descending to set the sort order.

Step 5: Click OK. The Message Log will refresh with the newly sorted 
data.

To filter messages:
Step 1: Click the Display Log Options button on the WYSILink toolbar.
Step 2: Click the Display Log Options tab.
Step 3: Click the Filter tab.

Filter options
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Step 4: Select the column you want to filter.
Step 5: Set the type of filter using the options.
Step 6: Click OK. The Message Log will refresh with the newly filtered 

data.

Expo r t  t he  Message  Log
You can export the message log to a comma-delimited text file. This file 
can be viewed in most spreadsheet applications. This feature is useful if 
you are having system problems and need to get the Message Log to ETC 
Technical Services.

To export the Message Log:
Step 1: Click the Export button on the WYSILink toolbar.
Step 2: Use the browser to set the name and destination of the exported 

file and click Save. The file should have the “.log” extension.

Pr in t  t he  Message  Log
The WYSILink toolbar contains buttons to quickly access the Print and 
Print Preview commands. You can also access these commands in the 
File menu.
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ETCL ink  Func t ions

WYSILink allows you to use many of the ETCLink features commonly 
found on ETC consoles. These features allow you to get information about 
your Sensor dimming system. You can access information about individual 
dimmers, and about entire dimmer racks. You can also record dimmer 
loads and record and playback backup looks from within WYSILink.

The  WYSIL ink  Too lba r
The WYSILink toolbar provides quick access to the ETCLink functions 
described below.

• Error Mode toggles between the currently selected node and all 
connected nodes.

• Node Selection allows you to view only the channels owned by that 
node.

• Node Manager (see Node Manager, page 207).

• About Dimmer (see About Dimmer, page 206).

• About Dimmer Rack (see About Dimmer Rack, page 207).

Node Selection
Error Mode Node Manager

About Dimmer
About Dimmer Rack
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Abou t  D immer
About Dimmer provides specific information about an individual dimmer. 
The About Dimmer dialog allows you to enter a specific dimmer number or 
scroll through all dimmer numbers. To access dimmer information, type in 
or scroll to the dimmer number and click About.

You can also access the About Dimmer command in CAD, Data and 
Emphasis modes by right-clicking on a fixture symbol. This will open a 
slightly different dialog.

N o t e : For further explanation of the contents of the About Dimmer dialog, 
please refer to your Sensor CEM User Manual.
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Abou t  D immer  Rack
The About Dimmer Rack dialog allows you to choose a specific dimmer 
rack on a specific ETCNet2 DMX node. To access rack information, select 
a node and then select the rack number and click About.

N o t e : For further explanation of the contents of the About Dimmer Rack dialog, 
please refer to your Sensor CEM User Manual.

Node  Manage r
WYSILink adds the Node Manager to the Device Manager. In this dialog, 
you will need to “discover” connected nodes before other functions will 
work. Simply click the “Discover” button when you open the Node 
Manager. You can view the nodes that are currently online, and set a 
colour for the display of channels “owned” by each node. To set the colour 
for a node, double-click the colour field to the right of the node’s name, or 
click the node’s name and click Colour Select. The colour will be displayed 
in Patch to indicate which node is controlling each channel.

You can use the Node Manager to reconcile the configurations between 
your show document and the actual ETCNet2 Nodes connected to your 
ETCNet2 network.
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To reconcile configurations:
Step 1: In the Node Manager, click Reconcile.
Step 2: In the dialog, select whether you want to reconcile all nodes, or 

only currently selected nodes. Use CTRL+Click to select 
multiple nodes in the Node Manager.

Step 3: Select whether you will use MAC addresses or IP addresses.
Step 4: Click OK.

Backup  Looks
You can record, playback, stop and clear backup looks from within 
WYSILink. You also have the option to perform these commands for all 
racks or only specified racks. For more information on backup looks, 
please refer to your Sensor CEM User Manual.

The Backup Looks Status display will show you which ETCLink-enabled 
DMX nodes have backup looks associated with them and if the looks are 
currently active.

N o t e : Changes to backup looks will not be immediately visible. You may need 
to wait up to 30 seconds for the change to take effect.
Chapter 9: Link Mode



Emphas
Load  Reco rd ing
In the Record Dimmer Loads screen, you can record loads for specific or 
any non-zero level dimmers. Recording the load on a dimmer will enable 
WYSILink to notify you when that dimmer’s load has changed, such as 
when a lamp fails.

Check Loads allows you to query a specific dimmer or dimmers and 
compare the recorded load to the actual load. Clear Loads allows you to 
clear the recorded load information for selected dimmers. For additional 
information on working with recorded loads, please refer to your Sensor 
CEM User Manual.
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C h a p t e r  1 0
Conso le  Fea tu res

The Emphasis Control System adds new features and changes the 
operation of some existing features in Expression v3.1 software. 
Descriptions in this section supersede information contained in the 
Express and Expression-style v3.1 console user manuals.

This chapter includes the following sections:

• Structural Changes from Expression v3.1  . . . . . . . . . . . . .212

• Fader Priority . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .213

• Blind vs. Preview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .214

• Subroutines on Submasters. . . . . . . . . . . . . . . . . . . . . . . . .215

• Supermasters. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .217
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St ruc tu ra l  Changes  f rom Express ion  v3 .1

New So f t keys
Some new softkeys have been added or moved. The following list 
describes the new and moved features:

• Sneak has been moved to [S6] on the first page of the Stage display.

• Park has been moved to [S6] on the third page of the Stage display 
softkeys.

• Fadeout Subr is now [S1] on the first page of the Stage and Fader 
displays. Fadeout Subroutines is used to fade subroutines out either 
in the Subroutine Fade time imbedded in the subroutine, or if that 
command is not present, in the default Fader Clear Time. 

To use Fadeout Subr:

1. Press [S1 - Fadeout Subr].
2. Press the bump button of the subroutine, or type in the submaster 

number of the subroutine you want to fade out. If you press the 
bump button of a Supermaster, all subroutines associated with 
that Supermaster will fade out in the appropriate time.

• Assert is now [S1] on the first page of the Patch display. This 
command will assert the patch of selected dimmers in an integrated 
ETCNet2 environment.

• Save Showfile is [S1] on the Express Setup screen and [S3] on the 
Expression/Insight/Imagine/Focus Setup screen. This command will 
save the current show only after a Save Show As command has been 
given from the File menu in Emphasis Visualization.

Hardware  Changes
Facepanel Disk Drive is for software updates and storage of configuration 
data only. Show files are stored and loaded via the Emphasis Server. See 
ETCNet, ETCLink and Designer’s Worksheet, page 228 for information on 
other hardware incompatibilities.

The  Se tup  Menu
The Setup menu has changed significantly from Expression v3.1. Because 
many of the functions of the Setup menu have moved to the Emphasis 
Server, or have become obsolete, the menu has been restructured to 
avoid an excess of empty or “reserved” menu positions.

N o t e : Macros imported from Expression v3.1 show files will need to be 
reviewed for proper operation if Setup menu commands are included.

Setup menu commands still perform as noted in the v3.1 manual, but the 
numbering of those commands may have changed. Commands no longer 
available on the Setup menu are no longer necessary or have been moved 
to the Server.
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Fader  P r io r i t y

In an Emphasis system, you have multiple active faders to control the 
output of the control system. These include the submasters and cue fader 
pairs on the Facepanel, as well as the virtual submasters and cue fader 
pairs in the Emphasis Console application (visible from the Emphasis 
mode in Emphasis Visualization).

Fader levels are accepted only from one source. Each source has a 
priority. The source with the highest priority (lowest number) that is 
currently connected will be the accepted fader source. All fader 
movements on other devices are ignored. A device with a fader priority of 
zero (0) is disabled. More than one device can have a fader priority of zero 
(0). All other devices must have a unique priority setting.

The virtual faders on Emphasis Console will always have the lowest 
priority. The virtual faders on Emphasis Visualization will have the next 
higher priority. All physical Face Panels will have even higher priority or be 
disabled. When a Facepanel connects to a Server for the first time, it is 
assigned the highest (lowest number) priority not already assigned to 
something else. The assignments are stored when you exit Emphasis, so 
that the assignment will be remembered the next time you startup your 
system. To set priorities the first time in a multiple Facepanel system, turn 
on each Facepanel in order from highest priority (lowest number) to lowest 
priority. If you need to change the set priority order in a multiple Facepanel 
system, please contact ETC Technical Services.

N o t e : When a Facepanel is attached to the Emphasis Server, only the 
Facepanel faders can control channels. Virtual faders in Emphasis 
Visualization will “move” to display the current levels of the physical 
faders, but they cannot be used to control channels directly.
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Bl ind  vs .  P rev iew

Emphasis has two modes for viewing stored cue data without having to 
playback the cue live - Blind and Preview. Blind functionality remains the 
same as before, and is described in detail in the v3.1 manual. In addition 
to the Facepanel Blind functions, all Emphasis mode displays also show 
the cue, group or submaster viewed in blind. Preview is a new feature of 
Emphasis and is described here. Preview is also described in Chapter 8 
Preview, page 188.

Preview is used to “look ahead” at upcoming cues. You can preview from 
wireframe or shaded (Emphasis 3D only) views.

To open Preview windows:
Step 1: Click in a wireframe or shaded view to activate the window.
Step 2: Right-click in the window and click Preview Mode. Alternatively, 

you can click the Preview icon in the Emphasis toolbar (it looks 
like an “eye”). A popup window will open with the Preview 
settings along the top.

Step 3: Use the AB GO and CD GO buttons on the Preview window 
toolbar to fire the cue fader pairs from the Preview window.

Step 4: Use the cue selection arrows and box to select the previewed 
cue. You can set a specific cue to preview by typing the cue 
number in the box, or by scrolling to the cue using the arrows. 
You can also set the look-ahead value to any of the following 
settings using the pull-down menu in the box:
• Current - this is the most recently played cue in an active 

fader pair.

• Current +1

• Current +2

• Current +3

N o t e : Use multiple Preview windows to create a storyboard of a series of cues.
Preview windows will display “Error” in the cue box if the look-ahead 
value exceeds the number of available cues in a show. Clear the error 
by scrolling to a valid cue number.

The Preview windows will not refresh automatically if new cues are 
written within the look-ahead range. Use the refresh button on the 
Preview window toolbar or play a cue in an active fader pair to refresh 
all Preview windows.
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Subrou t ines  on  Submas te rs

Emphasis adds functionality to subroutines by allowing them to be 
recorded to submasters. This feature gives you the ability to create “cue 
stacks” that can be fired independently using the submaster bump buttons, 
with intensity control of the subroutine through the submaster fader.

To build a subroutine on a submaster:
Step 1: Press [Blind] [Sub] [#], where # is the submaster you want to 

use.
Step 2: Press [Type] [4] [Enter] to set the type to Subroutine.
Step 3: Press [1] [ ] to set Step 1.

Step 4: Press [1] [ ] to set Step 1 to Cue 1. (You can use any cue 
number you like.)

Step 5: Press [1] to set a crossfade, [2] to set an Allfade, or [3] to set a 
Blocking type for this step. Press [Clear] to set a dynamic fade 
type. The dynamic fade type, displayed in purple, follows the 
fade type stored with the cue.

Step 6: Press [ ] to set the Upfade time. This can be fixed, dynamic or 
manual. Type a time value or press [Clear] to set dynamic or 
manual fade time. The dynamic fade time, displayed in purple, 
follows the fade time stored with the cue.

Step 7: Press [ ] to set the Down time. This can be fixed, dynamic or 
manual. Type a time value or press [Clear] to set dynamic or 
manual fade time. The dynamic fade time, displayed in purple, 
follows the fade time stored with the cue.

Step 8: Press [ ] to set the Follow time. This can be fixed, dynamic or 
manual. Type a time value or press [Clear] to set dynamic fade 
time or Hold. Hold takes the place of a “Hold for Go” command 
(see below).

Step 9: Press the down arrow to move to the next step. Repeat steps 4 
through 8 for each step in the subroutine that contains cue 
information.

Step 10: Press [Record] [Enter] to record the submaster. You can also 
press [Record] and a submaster bump button to record the 
subroutine to another submaster.

If required, you can add a subroutine command to a step. There are five 
different commands you can place in a step:

• Loop - This style causes the subroutine to loop back to the beginning 
when the last step is played. You can set a subroutine to loop a 
specific number of times, or infinite times if you want it to run 
continuously.

• Bounce - This style causes the subroutine to run forwards then 
backwards through the steps. You can set a subroutine to bounce a 
specific number of times, or infinite times if you want it to run 
continuously.

• Subroutine Fade - This style sets the fade out time of the subroutine 
when it is turned off with the bump button. The subroutine will fade out 
its intensity channels in the Subroutine Fade time, and will complete 
the cue as defined in the step times.
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• Hold for Go - This style remains for compatibility with v3.x show files.

• Filter - This style applies a group filter to a subroutine. Enter the Group 
number you want to playback the subroutine. Using Filter can simplify 
programming by using the same cue information repeatedly for 
differently built groups of channels.

To add a subroutine command to a step:
Step 1: Select the step you want to modify and press [S8 -Style].
Step 2: Press [1] [Enter] for Loop and enter the number of loops you 

want the subroutine to perform. Loop commands are typically 
entered in the last step of a subroutine, unless a Subroutine 
Fade step is also in the subroutine. In that case, the Loop step 
will be the next-to-last step.

Step 3: Press [2] [Enter] for Bounce and enter the number of bounces 
you want the subroutine to perform. Bounce commands are 
typically entered in the last step of a subroutine, unless a 
Subroutine Fade step is also in the subroutine. In that case, the 
Bounce step will be the next-to-last step.

Step 4: Press [3] [Enter] for Subroutine Fade and enter the fade time. 
This step will not auto execute, rather it is an embedded 
command for the ‘Fade Subroutine’ softkey. Subroutine fade is 
typically entered in the last step of a subroutine.

Step 5: Press [5] [Enter] for Filter settings. Enter the Group number you 
want to perform the subroutine. Use Group zero (0) to filter all 
channels. Over-arching Filter settings usually are placed in the 
first step of a subroutine. 

N o t e : You can imbed many filters in one subroutine. The later filters will reset 
the earlier ones. This way you can have a single subroutine affect 
different lights in different steps.
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Supermas te rs

Submasters may be set as Supermasters. A Supermaster masters a 
number of assigned submasters. When you press the bump button for a 
Supermaster, all the submasters assigned to the Supermaster will bump 
to full.

To create a Supermaster:
Step 1: Press [Blind] [Sub] [#], where # is the intended Supermaster.
Step 2: Press [Type] [5] [Enter] to set the Supermaster type.
Step 3: Using the number keys or the up and down arrows, highlight the 

submasters you want to assign to this Supermaster.
Step 4: Press [ ] [1] to enable the assignment. Press [0] to disable the 

assignment.
Step 5: Repeat submaster assignments until you have assigned all the 

submasters you want to the Supermaster.
Step 6: Press [Record] [Enter] to record the Supermaster. You can 

also press [Record] and a submaster bump button to record 
these settings to another submaster.
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Appendix A
Sys tem De fau l t s

The defaults listed in this section refer to the factory settings of the 
Emphasis Visualization and Console software applications. While it is not 
necessary for these settings to remain at their default values, you may 
want to return to these settings if your system performance changes 
unfavorably.

This appendix contains the following sections:

• Emphasis Visualization and Console Defaults . . . . . . . . . .220

• Expression Facepanel Defaults . . . . . . . . . . . . . . . . . . . . . .223

• Express Facepanel Defaults . . . . . . . . . . . . . . . . . . . . . . . . .225
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Emphas i s  V isua l i za t ion  and  Conso le  De fau l t s

The following can be set from either Emphasis Visualization or Emphasis 
Console. In Emphasis Visualization, these are set in the Emphasis mode 
Setup menu. In Emphasis Console, these are found in the main window 
Options menu.

Emphasis Visualization should be the application of choice for setting 
these parameters.

Facepanel Type
• Expression . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .Checked

N o t e : To change the Facepanel type, click the button for the type you have and 
click OK.

Diagnostics
• Generate Event log  . . . . . . . . . . . . . . . . . . . . . . . . . .Unchecked

• Flush Event Log . . . . . . . . . . . . . . . . . . . . . . . . . . . . .Checked
Appendix A: System Defaults
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IO
• EDMX Priority. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

• ESMPTE Receive. . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

• EMIDI Receive . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

• EMIDI Transmit  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2

• Remote Trigger ID . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

ASCII Options
• Delimiters . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .Standard

• Level Presentation . . . . . . . . . . . . . . . . . . . . . . . . . . .Hex

• Case. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .Mixed Case
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Emphas i s  V i sua l i za t i on  De fau l t s
File Options Tab

Auto Save Options
• Auto Recover  . . . . . . . . . . . . . . . . . . . . . . . . . . . . .Checked

• Auto Recover Save Interval  . . . . . . . . . . . . . . . . . . 10 min.

• Keep Back Up Files  . . . . . . . . . . . . . . . . . . . . . . . .Checked

Document Loading
• Reload last document on startup  . . . . . . . . . . . . . .Checked

• Default to Read Only. . . . . . . . . . . . . . . . . . . . . . . .Unchecked

Emphasis Tab
• System ID . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 0

N o t e : SYS ID changes must be made in BOTH applications. If needed, change 
the System ID in Emphasis Console first, then Emphasis Visualization, 
then reboot your system.

Emphas i s  Conso le  De fau l t s
The following are set in Emphasis Console only. These settings are found 
in the main window Options menu.

Language
• English

System ID
• System . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 0

• System Name. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .Untitled 
Emphasis 
Console

N o t e : SYS ID changes must be made in BOTH applications. If needed, change 
the System ID in Emphasis Console first, then Emphasis Visualization, 
then reboot your system.
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Express ion  Facepane l  De fau l t s

ETCNet2
• Emphasis RPU System . . . . . . . . . . . . . . . . . . . . . . . 0

• IP Address . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10.101.45.101

• Gateway Address . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10.101.45.101

• Subnet Mask  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 255.255.0.0

• Display Processor List . . . . . . . . . . . . . . . . . . . . . . . .Enabled      

• Label. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .Defaults to 
console type

DMX
• DMX Output Port Timing  . . . . . . . . . . . . . . . . . . . . . .Max

• DMX Output Port 1 Start Channel  . . . . . . . . . . . . . . . 1

• DMX Output Port 1 Channel Count  . . . . . . . . . . . . . . 512

• DMX Output Port 2 Start Channel  . . . . . . . . . . . . . . . 513

• DMX Output Port 2 Channel Count  . . . . . . . . . . . . . . 512

• DMX Output Port 3 Start Channel . . . . . . . . . . . . . . . 1025

• DMX Output Port 3 Channel Count  . . . . . . . . . . . . . . 512

• DMX Output Port 4 Start Channel  . . . . . . . . . . . . . . . 1537

• DMX Output Port 4 Channel Count  . . . . . . . . . . . . . . 512

• DMX Input Port Start Channel Start Number . . . . . . . 10001

• DMX Input Port Channel Count . . . . . . . . . . . . . . . . . 512

• DMX Input Port  . . . . . . . . . . . . . . . . . . . . . . . . . . . . .Disabled

• DMX Input Port Priority. . . . . . . . . . . . . . . . . . . . . . . . 2

MIDI
• MIDI Input Port EMIDI ID . . . . . . . . . . . . . . . . . . . . . . 1

• MIDI Output Port EMIDI ID. . . . . . . . . . . . . . . . . . . . . 2

SMPTE
• SMPTE Input Port ESMPTE ID . . . . . . . . . . . . . . . . . 1

• SMPTE Input Port Frames per Second . . . . . . . . . . . 30

• SMPTE Start-of-Loop (HH:MM:SS:FF)  . . . . . . . . . . . (0:0:0:0)

• SMPTE End-of-Loop (HH:MM:SS:FF) . . . . . . . . . . . . (23:59:59:29)

Remote Macro
• Remote Macro 1 System ID . . . . . . . . . . . . . . . . . . . . 0

• Remote Macro 1 Macro ID . . . . . . . . . . . . . . . . . . . . . 1901

• Remote Macro 2 System ID . . . . . . . . . . . . . . . . . . . . 0

• Remote Macro 2 Macro ID . . . . . . . . . . . . . . . . . . . . . 1902

• Remote Macro 3 System ID . . . . . . . . . . . . . . . . . . . . 0
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• Remote Macro 3 Macro ID . . . . . . . . . . . . . . . . . . . . . 1903

• Remote Macro 4 System ID . . . . . . . . . . . . . . . . . . . . 0

• Remote Macro 4 Macro ID . . . . . . . . . . . . . . . . . . . . . 1904

• Remote Macro 5 System ID . . . . . . . . . . . . . . . . . . . . 0

• Remote Macro 5 Macro ID . . . . . . . . . . . . . . . . . . . . . 1905

• Remote Macro 6 System ID . . . . . . . . . . . . . . . . . . . . 0

• Remote Macro 6 Macro ID . . . . . . . . . . . . . . . . . . . . . 1906

• Remote Macro 7 System ID . . . . . . . . . . . . . . . . . . . . 0

• Remote Macro 7 Macro ID . . . . . . . . . . . . . . . . . . . . . 1907

• Remote Macro 8 System ID . . . . . . . . . . . . . . . . . . . . 0

• Remote Macro 8 Macro ID . . . . . . . . . . . . . . . . . . . . . 1908

Language
• English
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Express  Facepane l  De fau l t s

ETCNet2
• Emphasis RPU System . . . . . . . . . . . . . . . . . . . . . . . 0

• IP Address . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10.101.45.101

• Gateway Address . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10.101.45.101

• Subnet Mask  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 255.255.0.0

• Display Processor List . . . . . . . . . . . . . . . . . . . . . . . .Enabled      

• Label. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .Defaults to 
console type

DMX
• DMX Output Port Timing  . . . . . . . . . . . . . . . . . . . . . .Max

• DMX Output Port 1 Start Channel  . . . . . . . . . . . . . . . 1

• DMX Output Port 1 Channel Count  . . . . . . . . . . . . . . 512

• DMX Output Port 2 Start Channel  . . . . . . . . . . . . . . . 513

• DMX Output Port 2 Channel Count  . . . . . . . . . . . . . . 512

MIDI
• MIDI Input Port EMIDI ID . . . . . . . . . . . . . . . . . . . . . . 1

• MIDI Output Port EMIDI ID. . . . . . . . . . . . . . . . . . . . . 2

Remote Macros
• Remote Macro 1 System ID . . . . . . . . . . . . . . . . . . . . 0

• Remote Macro 1 Macro ID . . . . . . . . . . . . . . . . . . . . . 1901

• Remote Macro 2 System ID . . . . . . . . . . . . . . . . . . . . 0

• Remote Macro 2 Macro ID . . . . . . . . . . . . . . . . . . . . . 1902

• Remote Macro 3 System ID . . . . . . . . . . . . . . . . . . . . 0

• Remote Macro 3 Macro ID . . . . . . . . . . . . . . . . . . . . . 1903

• Remote Macro 4 System ID . . . . . . . . . . . . . . . . . . . . 0

• Remote Macro 4 Macro ID . . . . . . . . . . . . . . . . . . . . . 1904

• Trigger Out System ID . . . . . . . . . . . . . . . . . . . . . . . . 0

• Trigger Out Trigger ID  . . . . . . . . . . . . . . . . . . . . . . . . 1

Language
• English
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Appendix B
Network ing

The Emphasis Control System is a native ETCNet2 system. This appendix 
describes changes from ETCNet operation of Express and Expression-
style consoles, and considerations when working within the ETCNet2 
environment.

This appendix contains the following sections:

• ETCNet, ETCLink and Designer’s Worksheet . . . . . . . . . . .228

• ETCNet2  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .229

• Remote Macros  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .233

• Remote Trigger  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .234

• DMX Output Port Configuration . . . . . . . . . . . . . . . . . . . . . .231

• DMX In. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .232

• Show Control . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .235
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ETCNet ,  ETCL ink  and  Des igner ’ s  Workshee t

The Emphasis Control System is a native ETCNet2 system. Because of 
this, the following equipment is not compatible with an Emphasis system:

• ETCNet Remote Interface Unit (RIU)

• ETCNet Remote Video Interface (RVI)

• Designer’s Worksheet (digitizer tablet)

• Local printer at the Facepanel (connect your printer to the Server)

• ETCLink connected to Facepanel. ETCLink must be connected to the 
system through an ETCNet2 DMX Node. For more information on 
ETCLink operation, see Link Mode, page 199.
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ETCNet2

In an ETCNet2 system, ownership of EDMX values is determined by a 
hierarchy of priority values. The rules for this hierarchy are listed below 
and are relevant to multiple-console systems, and systems integrated with 
ETCNet2 Nodes and Unison Architectural Control.

It is important to note that EDMX does not operate on a Highest Takes 
Precedence (HTP) basis. Only one source can have control over a given 
EDMX address at a time; however, several outputs may listen to a single 
source.

EDMX Bas i cs  (ET CNe t2  v3 .0 .0  and  above )
The following points describe the way things are, or the way things need 
to be to have a valid network setup.

t

• There are 22 discreet priority settings within EDMX. The lowest 
number will always be the highest priority. 

• Unison with a zone’s Input Mode set to Replace is equal to priority zero 
(0). 

• DMX Node input ports and Emphasis have a modifiable priority of 1 
through 20. 

• Unison with a zone’s Input Mode set to Pass-thru-if-Active is equal to 
priority 21. 

• All devices (ETCNet2 nodes, Emphasis components and so on) must 
have unique IP addresses on the network. 

• Emphasis and Obsession II systems must have unique System IDs on 
the network. This only applies if you have multiple control systems on 
the same network. 

• ETCNet2 nodes don’t have System IDs so they are considered to 
have an ID of zero (0). 

• Zero is lower than one. 

Arb i t r a t i on .  Who  has  con t ro l ?
The following points describe “who wins” generally, and when multiple 
devices are set to the same priority level.

• The lowest priority value has the highest priority. (1 has a higher 
priority than 2) 

• If multiple devices have the same priority, the lowest System ID has 
the highest priority. 

• If two ETCNet2 DMX Nodes have the same priority (and by definition 
the same System ID), the node with the lower IP address will have the 
higher priority. 

• If two input ports on a ETCNet2 DMX Node have the same priority 
(and by definition the same IP address), the lowest numbered port has 
the highest priority. 
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To change the EDMX Priority of your Emphasis Control System:

C A U T I O N : Unexpected behavior may result from changes to the EDMX 
Priority of your Emphasis Control System. If you have problems 
with your system, please contact ETC Technical Services (see 
Help from ETC Technical Services, page 4).

Step 1: In the Emphasis mode Setup menu, click IO.

Step 2: In the “EDMX Priority” field, enter the new value. This may be 
any value between 1-20. The default value is “1”.

Step 3: Click OK.
Appendix B: Networking



Emphas
DMX Outpu t  Por t  Con f igu ra t ion

DMX output from your Facepanel is treated the same as DMX output ports 
on a DMX Node. The DMX output ports on your Facepanel can be 
configured locally.

To change the EDMX assignments of the DMX output ports:

N o t e : If you make an error while changing any of these settings, and you want 
to return to the previously stored values, do not press [S8]. Simply turn 
the console power off and on again. The previous settings will be 
restored.

Step 1: Power up or reboot the Facepanel.
Step 2: When the prompt appears at startup, press [1][2][3] to enter the 

configuration menu.
Step 3: Using the down-arrow [ ], scroll to DMX and press [Enter].

Step 4: Using the up- or down-arrow [ ][ ], scroll to “DMX Output Port 
Timing” and press [Enter].

Step 5: Using the up- or down-arrow [ ][ ], scroll to the new timing and 
press [Enter]. The default setting is “MAX”.

Step 6: Using the down-arrow [ ], scroll to “DMX Input Port n Start 
Channel” and press [Enter]. The value of n is the port you want 
to adjust.

Step 7: Using the Facepanel numeric keypad, type the new EDMX 
starting address and press [Enter].

Step 8: Using the down-arrow [ ], scroll to “DMX Input Port n Channel 
Count” and press [Enter]. The value of n is the port you want to 
adjust.

Step 9: Enter the new channel count. The default value is “512”.
Step 10: Press [Enter].
Step 11: Repeat steps 6-10 for each port you want to adjust.
Step 12: Press [S8] to save your settings and exit the DMX configuration 

screen.
Step 13: Press [S8] to save your settings and exit the main configuration 

screen.
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DMX In

DMX In is treated the same as DMX Input to a DMX Node. The DMX Input 
port can be enabled and configured in the DMX configuration menu.

To change the DMX In settings:

N o t e : If you make an error while changing any of these settings, and you want 
to return to the previously stored values, do not press [S8]. Simply turn 
the console power off and on again. The previous settings will be 
restored.

Step 1: Power up or reboot the Facepanel.
Step 2: When the prompt appears at startup, press [1][2][3] to enter the 

configuration menu.
Step 3: Using the down-arrow [ ], scroll to DMX and press [Enter].
Step 4: Using the up- or down-arrow [ ][ ], scroll to “DMX Input Port 

Start Channel” and press [Enter].
Step 5: Enter the new DMX In starting EDMX address. The default 

value is “10001”.
Step 6: Press [Enter].
Step 7: Using the down-arrow [ ], scroll to “DMX Input Port Channel 

Count” and press [Enter].
Step 8: Enter the new channel count. The default value is “512”.
Step 9: Press [Enter].
Step 10: Using the down-arrow [ ], scroll to “DMX Input Port” and press 

[Enter] to toggle between Disabled and Enabled.
Step 11: Using the down-arrow [ ], scroll to “DMX Input Port Priority” and 

press [Enter].
Step 12: Enter the new priority value. The default value is “2”.
Step 13: Press [Enter].
Step 14: Press [S8] to save your settings and exit the DMX configuration 

screen.
Step 15: Press [S8] to save your settings and exit the main configuration 

screen.
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Remote  Macros

Remote macros are accessed through the Remote Macro port on the 
Facepanel or the ETCNet2 Video Node. The Remote Macro port connects 
to switches that can be used to fire macros in your show file. See your 
Facepanel manual for information on recording macros, and wiring 
requirements for the Remote Macro switches.

Express Facepanels have access to four Remote Macros. Expression/
Insight Facepanels have access to eight Remote Macros.

You can adjust the settings for each Remote Macro independently. You 
can assign a system ID and a macro number to each Remote Macro. This 
way you can have an individual remote macro panel execute macros 
across multiple Emphasis Control Systems on the ETCNet2 network.

To set the Remote Macro assignments:
Step 1: Power up or reboot the Facepanel.
Step 2: When the prompt appears at startup, press [1][2][3] to enter the 

configuration menu.
Step 3: Using the down-arrow [ ], scroll to Remote Macros and press 

[Enter].
Step 4: Using the up- or down-arrow [ ][ ], scroll to the Remote Macro 

System ID you want to adjust and press [Enter].
Step 5: Enter the new system ID and press [Enter].
Step 6: Using the up- or down-arrow [ ][ ], scroll to the Remote Macro 

Macro ID you want to adjust and press [Enter].
Step 7: Enter the new macro ID and press [Enter].
Step 8: Press [S8] to save your settings and exit the Remote Macros 

configuration screen.
Step 9: Press [S8] to save your settings and exit the main configuration 

screen.
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Remote  T r igger

The Remote Trigger feature sends an “On” or “Off” signal to any external 
device that responds to a remote contact closure. The Remote Trigger 
commands “On Trigger” (switch closed) and “Off Trigger” (switch open) 
are stored in macros. You can set the Remote Trigger ID in Emphasis 
Visualization for mapping in multiple Facepanel systems.

Remote Trigger ports are available on Express Facepanels and on 
ETCNet2 Video Nodes.

To set the Remote Trigger ID:
Step 1: In the Emphasis mode Setup menu, click IO.

Step 2: In the “Remote Trigger ID” field, enter the new value. This may 
be any value between 1-255. The default value is “1”.

Step 3: Click OK.
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Show Cont ro l

When using Emphasis with show control protocols, you will need to refer 
to your Facepanel manual for specific protocol information. All information 
in the Facepanel manuals remains valid. In most cases, show control can 
be used in an Emphasis Control System without having to change any 
settings. 

N o t e : MIDI In/Out is standard on all Express, Expression/Insight 2x/3/ECS 
variations. 
SMPTE is available as a factory upgrade for Expression/Insight 2x/3/
ECS consoles only. SMPTE is not supported on Express consoles.

Verify your Facepanel has the SMPTE upgrade installed before using it 
with SMPTE timecode.

Show Con t ro l  ove r  t he  Ne two rk
In an Emphasis Control System, the Facepanel acts as a translator of the 
show control protocol (ETC MIDI, MIDI Show Control, MIDI Notes, SMPTE 
Timecode). These protocols are translated to “EMIDI” and “ESMPTE”. 
This simply indicates the protocol that has been translated for network 
transmission.

You can use EMIDI and ESMPTE ID values to establish “transmission 
lines” within your system. In a single Emphasis Control System, with one 
Facepanel and one Emphasis Server, the transmission lines are easy to 
map. In an Emphasis Control System with multiple Facepanels and 
Emphasis Servers, you can map from a Facepanel from one system ID to 
the Emphasis Server on another system ID.

You can also use the EMIDI and ESMPTE ID values to create broadcast 
areas within a multiple Emphasis Control System. For example, to have 
SMPTE timecode input on a console with an ESMPTE ID of “21” broadcast 
to multiple servers, set the ESMPTE Receive value on those servers to 
“21” (see SMPTE, page 237). All servers with an ESMPTE Receive value 
of “21” will be able to “hear” the incoming SMPTE.

MIDI
ETC MIDI, MIDI Show Control, and MIDI Timecode may be input on a 
node (currently the Facepanel is the only input/output option) for 
transmission to the Emphasis Server over ETCNet2. 

The MIDI Input Port EMIDI ID (Facepanel) setting maps to the EMIDI 
Receive (Emphasis Visualization) setting. You cannot have multiple 
Facepanels with identical MIDI Input Port EMIDI ID settings, but you may 
have multiple Emphasis Servers with identical EMIDI Receive settings. In 
this case, you would have a single input source broadcasting a MIDI signal 
(ETC MIDI, MIDI Show Control or MIDI Timecode) to multiple Emphasis 
Servers.

The EMIDI Transmit (Emphasis Visualization) setting maps to the MIDI 
Output Port EMIDI ID (Facepanel) setting. You cannot have multiple 
Emphasis Servers with identical EMIDI Transmit settings, but you may 
have multiple Facepanels with identical MIDI Output Port EMIDI ID 
settings. In this case, you would have a single transmit source
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broadcasting the same information (ETC MIDI, MIDI Show Control or MIDI 
Timecode) to multiple output ports.

To set the EMIDI ID values on the Facepanel:

N o t e : If you make an error while changing any of these settings, and you want 
to return to the previously stored values, do not press [S8]. Simply turn 
the console power off and on again. The previous settings will be 
restored.

Step 1: Power up or reboot the Facepanel.
Step 2: When the prompt appears at startup, press [1][2][3] to enter the 

configuration menu.
Step 3: Using the down-arrow [ ], scroll to MIDI and press [Enter].
Step 4: With “MIDI Input Port EMIDI ID” highlighted, press [Enter].
Step 5: Using the console numeric keypad, enter the ID number. This 

may be any value between 0-255 (“0” will disable MIDI Input). 
The default value is “1”.

Step 6: Press [Enter].
Step 7: Using the down-arrow [ ], scroll to “MIDI Output Port EMIDI ID” 

and press enter.
Step 8: Using the console numeric keypad, enter the ID number. This 

may be any value between 0-255 (“0” will disable MIDI Output). 
The default value is “2”.

Step 9: Press [Enter].
Step 10: Press [S8] to save your settings and exit the MIDI configuration 

screen.
Step 11: Press [S8] to save your settings and exit the main configuration 

screen.

To set the EMIDI Receive and Transmit values in Emphasis 
Visualization:

Step 1: In the Emphasis mode Setup menu, click IO.

Step 2: In the “EMIDI Receive” field, enter the new value. This may be 
any value between 0-255 (“0” will disable EMIDI Receive). The 
default value is “1”.

Step 3: In the “EMIDI Transmit” field, enter the new value. This may be 
any value between 0-255 (“0” will disable EMIDI Transmit). The 
default value is “1”.

Step 4: Click OK.
Appendix B: Networking



Emphas
SMPTE
SMPTE may be input on a node (currently the Facepanel is the only input 
option) for transmission to the Emphasis Server over ETCNet2. 

The SMPTE Input Port ESMPTE ID (Facepanel) setting maps to the 
ESMPTE Receive (Emphasis Visualization) setting. You cannot have 
multiple Facepanels with identical SMPTE Input Port ESMPTE ID settings, 
but you may have multiple Emphasis Servers with identical ESMPTE 
Receive settings. In this case, you would have a single input source 
broadcasting SMPTE to multiple Emphasis Servers.

To set the ESMPTE ID value on the Facepanel:

N o t e : If you make an error while changing any of these settings, and you want 
to return to the previously stored values, do not press [S8]. Simply turn 
the console power off and on again. The previous settings will be 
restored.

Step 1: Power up or reboot the Facepanel.
Step 2: When the prompt appears at startup, press [1][2][3] to enter the 

configuration menu.
Step 3: Using the down-arrow [ ], scroll to SMPTE and press [Enter].
Step 4: With “SMPTE Input Port ESMPTE ID” highlighted, press 

[Enter].
Step 5: Using the console numeric keypad, enter the ID number. This 

may be any value between 0-255 (“0” will disable SMPTE Input). 
The default value is “1”.

Step 6: Press [Enter].
Step 7: Press [S8] to save your settings and exit the SMPTE 

configuration screen.
Step 8: Press [S8] to save your settings and exit the main configuration 

screen.

To set the ESMPTE ID value in Emphasis Visualization:
Step 1: In the Emphasis mode Setup menu, click IO.

Step 2: In the “ESMPTE Receive” field, enter the new value. This may 
be any value between 0-255 (“0” will disable ESMPTE Receive). 
The default value is “1”.

Step 3: Click OK.
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To customize the SMPTE settings:
The settings in the Facepanel configuration menu are reserved for future 
use. While you may make changes here, they will have no effect on your 
system. If you have to make changes to your SMPTE settings, please 
perform them in the Setup menu on the Facepanel:

• SMPTE Frame Rate is set in the Options Menu [Setup][2][Enter].

• Loop start and end are set in the Time Code Events Menu 
[Setup][7][Enter][S7-More Softkeys][S8 - Reset Loop].
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Save  your  Facepane l  Con f igu ra t ion

Once you have configured your system, you should save a copy of the 
configuration to a 3.5” floppy disk.

To save your configuration to a floppy disk:
Step 1: Power up or reboot the Facepanel.
Step 2: When the prompt appears at startup, press [1][2][3] to enter the 

configuration menu.
Step 3: Insert a blank 3.5” floppy disk into the Facepanel disk drive.
Step 4: Using the down-arrow [ ], scroll to Backup to Floppy and press 

[Enter]. The backup process begins immediately.
Step 5: When complete, remove the disk from the floppy drive and 

restart your Facepanel for normal operation.

To restore your configuration from a floppy disk:
Step 1: Power up or reboot the Facepanel.
Step 2: When the prompt appears at startup, press [1][2][3] to enter the 

configuration menu.
Step 3: Insert the floppy disk containing your configuration into the 

Facepanel disk drive.
Step 4: Using the down-arrow [ ], scroll to Restore from Floppy and 

press [Enter]. The configuration loads immediately.
Step 5: When complete, remove the disk from the floppy drive and 

restart your Facepanel for normal operation.

To restore factory default settings:
Step 1: Power up or reboot the Facepanel.
Step 2: When the prompt appears at startup, press [1][2][3] to enter the 

configuration menu.
Step 3: Insert the Facepanel Software Disk into the Facepanel disk 

drive. See Software Installation, page 12 for information on 
creating a Facepanel Software Disk.

Step 4: Using the down-arrow [ ], scroll to Restore from Floppy and 
press [Enter]. The configuration loads immediately.

Step 1: When complete, remove the disk from the floppy drive and 
restart your Facepanel for normal operation.
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Appendix C
Data  Types

This Appendix describes all the data types available in the Spreadsheet 
view. Data can be defined by the user, by a fixture or device’s library 
information or by the Emphasis Control System.

This appendix contains the following sections:

• User-defined Data  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .242

• Library-defined Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .245

• Emphasis-defined Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . .246
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User -de f ined  Da ta

Channe l
This is the control channel you will use at your Facepanel to control your 
fixtures. For moving lights, the channel number recorded in Emphasis is 
the starting channel number. Emphasis will automatically increment the 
number of channels that fixture uses for control. This setting is required 
for Emphasis to control your fixtures (conventional and moving lights).

Pa tch
This is the EDMX address for this fixture. The patch field will also 
automatically increment the appropriate number of EDMX addresses for 
the fixture selected. This setting is required for Emphasis to control your 
fixtures (conventional and moving lights).

N o t e : EDMX addresses are assigned to specific DMX output ports within your 
network. Consult your specific network configuration to determine how 
the EDMX addresses have been assigned in your system.

Dimmer
Typically, this value is the same as the EDMX “Patch” number. This is a 
convenience setting in cases where the EDMX value is not the same as 
the Dimmer name. In systems using WYSILink this corresponds to the 
Sensor Unique Dimmer number (UD#), and is required for proper 
WYSILink operation.

Spo t
Each moving light in your show needs a Spot number for identification. 
This number is used by Emphasis to keep track of the moving lights in a 
show, and corresponds to the Fixture number for selection at the 
Facepanel. This setting is required for Emphasis to control moving light 
fixture types.

Pos i t i on
This is the hanging position for this fixture. Positions must be entered in 
the Position Manager. If you try to enter a position name that is not in the 
manager, you will be prompted to choose from the existing list. See 
Position Manager, page 120 for more information.

Sp in
The spin value indicates the orientation of a fixture on a hanging position. 
For example, a spin value of “0” on a horizontal hang structure indicates 
the fixture is hanging straight down. A spin value of “180” on that same 
structure indicates the fixture is hung in an “overhung” orientation.

Un i t
The unit number is specific to the hanging position. It is possible for 
Emphasis to generate this number for pipes using the AutoUnit command 
(see AutoUnit, page 127).
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Type
This value is initially assigned when you insert a fixture. You may change 
the fixture type using a pop-up menu. The menu contains all the currently 
used fixture types and also includes a button to access the Library.

Purpose
The purpose is a note that signifies how this fixture is being used in your 
show. Examples: “SL Side”, “Diagonal Backs”.

Co lou r
This field indicates the colour or colours you want to install on a fixture. 
This applies to gel media only. You cannot apply colour to moving lights. 
Use fixture Properties to assign custom colour wheels to fixtures that can 
accommodate them.

Gobo
This field indicates the gobo you want to install on a fixture. This applies to 
conventional gobos only. You cannot apply gobos to moving lights. Use 
fixture Properties to assign custom gobo wheels to fixtures that can 
accommodate them.

Focus
This is the focus position you want to assign to your fixtures.

Ci r cu i t  Name
The Circuit Name can be used to define the raceway, drop box, multi-cable 
or other distribution method for your circuits. Example: “SL Drop Box” or 
“Multi A”.

Ci r cu i t  Number
This is the specific circuit number from your raceway, drop box, multi-cable 
or other method of distribution.

Pan
The Pan value defines the spin of the fixture in relation to the hanging point 
(hook, clamp, etc.). A Pan of zero (0) degrees indicates the yoke is parallel 
to the hang structure; a Pan of 90 indicates the yoke is perpendicular to 
the hang structure. Pan values are given in positive and negative degrees.

T i l t
The Tilt value defines the spin of the fixture within the yoke. A Tilt of zero 
(0) degrees indicates the fixture is parallel to the yoke; a Tilt value of 90 
indicates the fixture is perpendicular to the yoke. Tilt values are given in 
positive and negative degrees.

Notes
You can type notes into the Spreadsheet for individual fixtures. These can 
be included in printed reports.

Foo tno tes
This feature is not yet available.
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Cos t
You can enter a cost value for library items such as fixtures in the 
Properties window. This is useful for determining rental costs of a lighting 
rig. Enter the cost information into the properties of an object’s shortcut 
and the data will automatically be entered as you place those objects.

Laye r
This column indicates the layer the object is drawn on. You can change the 
layer assignment for a fixture or fixtures using the pop-up menu.
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Lens
For fixtures with lenses, this column indicates the lens type. You may 
select from a range of compatible lens types, if a fixture supports different 
lenses.

Hookup
This column indicates generally what type of parameter(s) the DMX is 
controlling: “Intensity” for conventional fixtures, “Control” for moving lights 
and other DMX devices, “Scroller” for colour scrollers, etc.

Weigh t
If weight information is included in a fixture’s library information, it will be 
displayed in this column. This value is used to calculate fixture weight by 
position.

Lamp  Type
This column indicates the chosen lamp type for a fixture.You may select 
from a range of compatible lamp types, if a fixture supports different lamps.

#  o f  Da ta  Channe l s
This column indicates the number of DMX channels required to control a 
fixture.

#  o f  Co lou r  F rames
This column displays the number of colour frames required by a fixture.

#  o f  Lamps
This column displays the number of lamps required by a fixture.

Ci r cu i t  Type
This column indicates the type of circuit required for a fixture or device. 
“REGDIM” for dimmers, “AC208ND” for a non-dimming 208v AC circuit, 
etc.

Wat tage
This column indicates the total wattage of the fixture or device. In the case 
of multi-circuit fixtures, wattage for each circuit will be indicated.

Mode l
This is the same as the fixture “Type”.
is v1.0 User Manual 245



246
Emphas i s -de f i ned  Da ta

Of f se t
This column identifies a fixture’s placement on a hang structure. It is a 
distance measurement referencing the pipe’s end or center.

Sta tus
This column indicates whether the fixture or device is “HUNG” or 
“UNHUNG”. “HUNG” devices are found on pipes or fixtures in the 
wireframe views. “UNHUNG” devices are found in the Flight Case.

Conso le
This feature is not yet available.

Tag
This is an internal code used for importing and exporting data to/from third 
party programs.

Owner
This feature is not yet available.
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Appendix D
Reve r t  t o  v3 .1  So f twa re

This appendix describes the procedure for reverting to software v3.1 on 
the Facepanel. To use your Emphasis show on an Express, Expression or 
Insight console running software v3.1, you will need to export your show 
as an Express, Expression or Insight show file.

C A U T I O N : Expression v3.1software is not ETCNet2 compatible. If your 
system uses ETCNet2 DMX Nodes for data distribution over the 
network, you should contact ETC Technical Services prior to 
changing your system software. See Help from ETC Technical 
Services, page 4.

This appendix contains the following sections:

• Export your Show File to “.shw” Format. . . . . . . . . . . . . . .248

• Create a v3.1 Console Software Disk. . . . . . . . . . . . . . . . . .250

• Install v3.1 Console Software . . . . . . . . . . . . . . . . . . . . . . . .251
is v1.0 User Manual 247



248
Expor t  your  Show F i le  to  “ . shw”  Format

Shows created in Emphasis can be converted to v3.1 format for some 
backward compatibility, though there are some restrictions.

• The file name can only be read by Express/ion v3.1 if it is named 
“exp2.shw”. No other file names are valid.

• The channels and dimmers above the maximum count for the console 
will be lost. Before saving the v3.1 show file, reduce the channel and 
dimmer counts to fit your destination console.

• Cue, group, focus point and subs above the maximum for v3.1 
software will be lost.

• Subs-on-subs, some subroutine steps and Supermasters will be lost.

• Patch and cue data will be available for moving lights, but there will be 
no personalities.

• If you require the ability to edit a moving light, use default personalities 
or create personalities with Expression Personality Editor to match the 
channels of the unit. Patch in the same location.

Exporting a show file to v3.1 compatibility gives you another level of 
backup. If you routinely make a floppy disk of the show in this format, and 
your primary, essential lighting has control numbers and patch within the 
restrictions of the console as listed below, your Emphasis Facepanel can 
be backed down to be an Express/ion v3 console by loading v3.1 code. It 
can then operate without the Emphasis Server, within the restrictions listed 
above.

Express, Expression and Insight consoles will revert to their standard 
maximum channel counts:

They will also revert to their standard maximum show capacities.

• 600 cues

• 99 focus points

• 500 groups

Console Type Max 
Channels Console Type Max Channels

Express 24/48 96 Expression 2x 800
Express 48/96 192 Expression 3 400, 800, 1200
Express 72/144 240 Expression ECS 400
Express 125 125 Insight 2x 512
Express 250 250 Insight 3 512
Express ECS 125 Insight ECS 512
All Express 1024 Dimmers All Expression/Insight 1536 Dimmers
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To export from the current show file:
Step 1: With the show file open, in the File menu, click Export File. The 

‘Save show to file‘ window will open.
Step 2: Use the ‘Save in’ box to find the destination for the exported file. 

You may want to keep copies of this file on the Emphasis 
Server, however, to be useful, this show file must be saved to a 
3.5” HD floppy disk.

Step 3: Type “exp2” in the ‘File name’ box.

N o t e : The file name can only be read by Express/ion v3.1 if it is named 
“exp2.shw”. No other file names are valid.

Step 4: Select “Expression 2/3 Show File (*.shw)” in the File Type box. 
Step 5: Click the Save button to export your data.
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It is recommended that you keep a v3.1 Console Software Disk with your 
Emphasis software disks in case you need to revert to v3.1 operation. If 
you do not already have a v3.1 Console Software Disk available, you can 
create one using a utility provided on the Emphasis Server.

To create and install a v3.1 Console Software Disk:
Step 1: Exit Emphasis.
Step 2: Insert a 3.5” HD floppy disk into the floppy drive on the 

Emphasis Server.
Step 3: Logon as System Manager (See Login as a Different User, page 

18).

C A U T I O N : Modification to hardware or software components or settings may 
affect the stability of the Emphasis Control System. Consult ETC 
Technical Services before making any changes. Non-authorized 
changes resulting in instability may require loading the operating 
system, which will restore defaults, remove any changes, and may 
result in a loss of existing show files.

Step 4: Click OK to clear the warning screen. 
Step 5: Open the Facepanel Software folder located on the desktop.
Step 6: Double-click the appropriate software file.

• Expression.exe - Expression and Insight console v3.1 soft-
ware.

• Express.exe - Express console v3.1 software.

• ExpressionRI.exe - Expression and Insight Remote Inter-
face (ETCNet) software. For use with RIU, RVI and 
ETCNet2 Nodes in a v3.1 system.

• ExpressRI.exe - Express Remote Interface (ETCNet) soft-
ware. For use with RIU, RVI and ETCNet2 Nodes in a v3.1 
system.

Step 7: Click Unzip to extract the software onto the floppy disk.
Step 8: Click OK when completed.
Step 9: Close the WinZip window and the Facepanel Software window.
Step 10: Eject the floppy disk from the Emphasis Server. 
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When the console is turned on with the v3.1 Console Software Disk 
inserted in the Facepanel disk drive, the software loads immediately.

To install v3.1 software:
Step 1: Turn the console off.
Step 2: Insert the v3.1 Facepanel Console Disk into your console’s 

diskette drive.
Step 3: Turn the console back on. The console displays the boot screen 

and automatically installs the software. This process takes 
approximately one minute. The console displays the following 
messages as the installation progresses: Loading, Erasing 
Flash, Writing Flash. Wait until the Stage display appears.

Step 4: Press [Setup] to confirm that the new software has been 
successfully installed. The current software version (Express/
ion 3 Version 3.1) is displayed in the lower right corner of the 
display.

Step 5: Remove the diskette from the disk drive and store.
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Tools 114
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Resize and Rearrange 180

Layout Tabs 176
Preview 188

Open preview windows 189
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Storyboarding 188
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Select Fixtures 177
Shaded Views 191
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Modify 191
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see LINK Mode
ETCNet 228
ETCNet2 229
Exit Emphasis 71
Export

DWG/DXF 72, 73, 97
File 70
Report 75
Show File to v3.1 248
Spreadsheet 75
WYSIWYG 97

Extrude 117

F
Face Panel 7
Fadeout Subroutine 212
Fader Priority 213
File Menu 68

2D DWG/DXF Export 73
DWG/DXF Export 72
Exit 71
Export File 70
Export Report 75
Export Spreadsheet 75
Import File 69

Load Show 68
Merge 70
New Show 68
Print 71
Print Preview 71
Print Setup 71
Save Show 69
Save Show As 69

File Type
.asc 70
.shw 70
.wyg 70

Fixture Properties
Spin 135

Fixtures 125
Accessories 129
Custom Gobo Wizard 132
Focus Conventional Fixtures 134
Properties 130
Quick Tools 136

Flight Case 141
Insert Fixtures 142
Insert Focus Positions 143
Insert Hang Structures 142
Open the Flight Case 141

Floor Mounts 120
Focus Conventional Fixtures 134
Focus Position 135
Focus Snap 94
Front View 87

G
Gobos 130

Custom Gobo Wizard 132
Gobo Lists 131
Rotators 129

Grid Snap 93
Group Objects 110

H
Hang Structures 120

Set Default Interval 126
Set Specific Interval 127

Hang Truss 124
Assembly Snap 125
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