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Introduction 1

I n t r oduc t i on
This quick guide covers the basic installation and operation of the Emphasis Control 
System. Specifically, this guide contains basic information about creating a show in 
Emphasis, including a step-by-step tutorial covering all the basic functions of Emphasis.

The introduction contains the following sections:

• Using this Quick Guide  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2

• Help from ETC Technical Services . . . . . . . . . . . . . . . . . . . . . 3
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Using  th i s  Qu ick  Gu ide

This quick guide is intended for use in conjunction with the Emphasis Visualization and 
Emphasis Console User Manuals.

This guide assumes that you have a basic familiarity with the Microsoft Windows® operating 
system, opening and closing files, closing and resizing windows, using Windows Explorer, 
and performing basic disk operations.

In order to be specific about where features and commands are found, the following naming 
and text conventions will be used:

• Emphasis™ Server (hardware): the computer used to run the Emphasis applications. 
This is also referred to simply as the “Server”.

• Emphasis Facepanel (hardware): the control console hardware. This is also referred 
to simply as the “Facepanel”.

• Emphasis Visualization (software): the application that resides solely on the Server 
and provides WYSIWYG™-based functionality.

• Emphasis Console (software): the application that drives the Facepanel. The Console 
displays resemble the traditional Facepanel displays, and can be viewed on either the 
Server or Facepanel monitors. This application usually remains hidden, as the displays 
can be accessed through the Facepanel and Visualization.

• Menus and commands found on the Server are indicated in bold text. For example: In 
the File menu, click Open.

• Server keyboard buttons are indicated in all CAPS. For example, TAB or CTRL.

• Facepanel buttons and softkeys are indicated in bold [brackets]. For example, [Stage] 
or [Enter]. Optional keys are indicated in <angle brackets>, for example, <Dim> or 
<Channel>. A note about <S7 - More Softkeys>: this command is always indicated as 
optional, and is only indicated once in an instruction regardless of how many pages of 
softkeys exist. This is because there is no way to predict what softkey page you are on 
at any given time. Press <S7 - More Softkeys> until you find the required command.

• References to other parts of the manual are indicated in italics. When viewing this 
manual electronically, click on the reference to jump to that section of the manual.

N o t e : Notes are helpful hints and information that is supplemental to the main text.

C A U T I O N : A Caution statement indicates situations where there may be undefined or 
unwanted consequences of an action, potential for data loss or an equipment 
problem.

WARNING: A Warning statement indicates situations where damage may occur, people may 
be harmed, or there are serious or dangerous consequences of an action.

Please email comments about this manual to: TechComm@etcconnect.com

mailto:TechComm@etcconnect.com
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Help  f rom ETC Techn ica l  Serv i ces

If you are having difficulties, your most convenient resources are the references given in 
the manual and the Help system. To search more widely, try the ETC website at 
www.etcconnect.com. If none of these resources is sufficient, contact ETC Technical 
Services directly at one of the offices identified below. Emergency service is available from 
all ETC offices outside of normal business hours.

When calling for help, please have the following information handy:

• Console model and serial number (located on back panel)

• Emphasis Server serial number (located inside the door on the front of the Server case)

• Software version (see How do I find the software version?, page 19)

• Dimmer manufacturer and installation type

• Moving light information (manufacturer, mode, data cable type)

• Other components in your system (Unison®, other consoles, etc.)

Amer icas
ETC International
Technical Services Department
3030 Laura Lane
Middleton, WI 53562
+1-800-775-4382
+1-608 831-4116

service@etcconnect.com

Europe
ETC Europe Ltd.
Technical Services Department
5 Victoria Industrial Estate
Victoria Road, 
London W3 6UU England
+44 (0)20 8896 1000
service@etceurope.com

Asi a
ETC Asia, Ltd.
Technical Services Department
Room 605-606
Tower III, Enterprise Square
9 Sheung Yuet Road
Kowloon Bay, Kowloon, Hong Kong
+852 2799 1220
service@etcasia.com

http://www.etcconnect.com
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C h a p t e r  1
Sys tem Ove rv iew

Emphasis integrates the functionality of WYSIWYG with the Expression-style control 
consoles to give you a powerful, but user-friendly, control system offering both a graphical, 
point-and-click environment and a tactile button-and-wheel interface. Emphasis ensures 
consistency and accuracy with total integration of data across all modes. Data input in any 
mode is applied through the paperwork, on the light plot, in the console patch, on reports, 
and on screen, in every view.

This chapter contains the following sections:

• Emphasis Options  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6

• System Components  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7

• Installation Guidelines . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9

• System Procedures  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16

• Troubleshooting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18
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Emphas i s  Opt i ons

Emphasis systems are created by choosing the server type, maximum channel count and 
Facepanel type. Emphasis is offered as an upgrade to an existing Express or Expression-
style console (see below for compatible Facepanel types), or as a complete package.

Serve r  Types
• 3D - Includes full console feature set and full visualization functionality: paperwork and 

presentation tools, data tasks, 3D CAD drafting, complete visualization and rendering. 
WYSIWYG Design stand-alone software is included. The 3D Server supports up to two 
monitors.

• 2D - Includes full console feature set and limited visualization functionality: paperwork 
and presentation tools, data tasks, and 2D CAD drafting. WYSIWYG Report stand-
alone software is included. The 2D Server supports one monitor.

Channe l  Coun ts
• 500 channels

• 1000 channels

• 2500 channels

• 5000 channels

Channel counts refer to the maximum number of control channels you can have in a show. 
All channel options have 32,767 EDMX™ addresses available.

Facepane l s
• Expression with Emphasis (Expression ECS), Expression 3, Expression 2x, 

Expression LPC, Imagine™ 3

• Insight™ with Emphasis (Insight ECS), Insight 3, Insight 2x, Insight LPC, Focus™

• Express (all varieties), Express LPC
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Sys tem Components

Emphas i s  Se rve r
The Emphasis Server is a Dell® computer optimized by ETC for the best performance of 
the Emphasis Visualization and Emphasis Console applications. The Server is provided 
pre-configured and should not require any software installations for its initial use. This 
section contains information on specific differences between your Server and a regular PC.

The Server contains all of the software required for Emphasis to run, a hard drive for show 
data storage, a CD-RW drive for show data storage, and a 3.5” floppy drive for Facepanel 
Software Disk creation. 

There is a special hardware key called a “dongle” inside your Server, coded for the software 
features you have purchased. If this is removed, Emphasis will not run. This dongle is not 
usable on other computers and cannot be used with WYSIWYG stand-alone applications.

N o t e : There are two USB ports located behind the door on the front of your Server. The 
Emphasis dongle is connected internally to the rear port of this pair, so it may not be used 
for other USB devices. The front port is available for your use.

A keyboard and mouse are included with your Server. The keyboard may have a number 
of buttons designed for use with common internet tasks. These buttons have been 
disabled, as the Server should not be connected to the internet at any time. 

When you power up your Server, it will automatically launch the Emphasis applications. 
The first time you do this, the Registration dialog box will appear (see Registration, page 
13). 

Emphasis Servers can be configured for 2D or 3D operation. The following table illustrates 
the differences between the standard 2D and 3D Servers:

Emphas i s  Facepane l
The Emphasis Facepanel can be any of the following consoles:

• Expression with Emphasis, Expression 3, Expression 2x, Imagine™ 3

• Insight™ with Emphasis, Insight 3, Insight 2x, Focus™

• Express (all varieties)

When used in an Emphasis system, the Facepanel becomes an input device on the 
network, rather than a stand-alone device. You are limited to some of the constraints of the 
individual Facepanel types, such as submaster quantities, channel-fader availability and 
monitor counts; however, you gain cue-, channel- and dimmer-counts when connected to 
an Emphasis Server. 

When a Facepanel has been upgraded to Emphasis operation, it will no longer operate as 
a stand-alone console. The Facepanel essentially becomes a keyboard with some DMX 
Node functionality. As such, the Facepanel cannot operate without the Emphasis Server 
online. In case of an emergency, you can export your Emphasis show file as a v3.1 show, 
reload the v3.1 software to your Facepanel and run it as a stand-alone console. The 

Feature 2D Server 3D Server
Monitors 1 Up to 2
CAD Views Wireframe only Wireframe, Isometric and Shaded
Emphasis Views Wireframe only Wireframe, Isometric and Shaded
Rendering No Yes
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procedure for exporting your show to v3.1 format is described in the Emphasis Visualization 
User Manual. The procedure for returning your Facepanel to v3.1 operation is described in 
the Emphasis Console User Manual.

Emphas i s  V i sua l i za t i on
Emphasis Visualization is the software application that provides the graphic interface to the 
Emphasis Control System. It is based on the powerful WYSIWYG suite of software 
applications. This is where you patch your show, create your plot and prepare your 
paperwork. You can also select and control fixtures, pre-cue your show and preview 
recorded cues using the visualization features.

While Emphasis Visualization is based on WYSIWYG, there are some significant changes 
that allow for interaction with the Emphasis Console.

Emphas i s  Conso le
Emphasis Console is the software application that drives the Facepanel. This application 
usually remains hidden. You can access the settings and controls either from the 
Facepanel or from the virtual Facepanel in Emphasis Visualization. For more information 
on using the Emphasis Console features, please see the Emphasis Console User Manual.
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I ns ta l l a t i on  Gu ide l ines

Hook ing  Up  the  Ha rdware
Emphasis systems can range from a simple Server and Facepanel combination to fully 
integrated network systems. Regardless of the size of your system, there are some basic 
connections that are common to all systems.

N o t e : See the Emphasis Console User Manual for the correct network settings. Incorrect 
settings will not allow your Facepanel and Server to communicate.

Emphasis uses UTP (Unshielded Twisted Pair) cable and a hub or switch for 
communication between the Facepanel and Server. A hub or switch is required for network 
connections between Facepanels, Servers and other network devices such as ETCNet2™ 
Nodes and Unison Architectural Controls. In all cases, networking equipment and cables 
must meet or exceed the Cat 5 standard.

To connect your system devices:
Step 1: Place your Facepanel and Server on a stable, flat surface. The Server may be 

placed flat (horizontally) on the table or on its edge (vertically). The Server’s CD 
tray is designed to work in either orientation.

Step 2: Connect the Facepanel Twisted Pair jack to the Server using UTP cable through 
a hub or switch.

Step 3: Connect DMX cables to the Facepanel DMX outputs.

N o t e : You may also connect DMX cables to Nodes, if available.

Step 4: Connect RFU cable to the Facepanel RFU connector.

N o t e : You may also connect your RFU cable to a Node, if available.

Step 5: If you have ETCLink in your system, the cable must be connected to an 
ETCLink-enabled DMX Node. The ETCLink connector on your Facepanel is not 
supported in Emphasis.

Step 6: Connect any MIDI or SMPTE cables to the appropriate connectors on the 
Facepanel.

Step 7: Connect the Dell keyboard and mouse that came with the Server to the 
appropriate connectors on the Server. These connections are colour coded. You 
may also have a second keyboard connected to the Facepanel, if desired, for 
labeling items on the console, such as cues, groups and submasters. The 
second keyboard is not required, but may be added for convenience.

Step 8: Connect your monitors. There will be at least one monitor on the Server and one 
on the Facepanel. 
• Servers configured for 2D operation will only support one monitor.

• Servers configured for 3D operation are supplied with a dual-video card. 
Monitors are connected to this card using a Y-cable, provided with your 
Server.

• Expression and Insight consoles support two monitors. Express consoles 
support one monitor only.
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Step 9: Connect power cables to Server, Facepanel, and hubs or switches.

C A U T I O N : When you plug in the server it may boot - it may not wait for you to press the power 
button. If the keyboard and/or mouse are not plugged in when you power up, they 
will not be recognized by the Server. You will have to force the Server to power 
down, plug them in, and restart.

Connec t i ng  a  P r i n te r
Connecting a printer to your Emphasis Server follows the same setup rules as any 
Windows computer. If your printer requires a software installation, you will need to logon as 
the System Manager. If you have problems connecting a printer to your Emphasis Control 
System, please contact ETC Technical Services (see Help from ETC Technical Services, 
page 3).

Install a printer from the System Manager login:
Step 1: Login as the System Manager (see Login as a Different User, page 17).
Step 2: Right-click on Start menu on task bar and click Explore. Alternatively, you can 

press +E to launch Windows Explorer at any time.
Step 3: Click to expand My Computer in the file tree.
Step 4: Click Control Panel.
Step 5: Double-click Printers and Faxes.
Step 6: Double-click Add Printers.
Step 7: Uncheck Automatically detect and install my Plug and Play printer. If this is left 

checked, you will be asked for a password that you do not have.
Step 8: Continue through the wizard to setup your printer.

C A U T I O N : Modification to hardware or software components or settings may affect the 
stability of the Emphasis Control System. Consult ETC Technical Services before 
making any changes. Non-authorized changes resulting in instability may require 
reloading the operating system, which will restore defaults, remove any changes, 
and may result in a loss of existing show files.
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So f twa re  I ns ta l l a t i on
Your Emphasis Server will arrive with all software fully installed. If you have purchased a 
complete Emphasis Control System, including an Emphasis Server and a Facepanel, the 
Facepanel Software should also be loaded and ready to use.

If you have purchased Emphasis as an upgrade to an existing Express or Expression-style 
console, you will need to upgrade the software in your console.

I ns ta l l i ng  Facepane l  So f twa re
If you have purchased Emphasis as an upgrade to an existing console, or if you install a 
new version of software on your Emphasis Server, you will also need to update the software 
version in your Facepanel. If Facepanel Software disks are not provided or are lost, you can 
create your own Facepanel Software disk. The Facepanel Software Disk must be a 3.5” HD 
floppy disk.

You may also create v3.1 software disks for Express and Expression-style consoles. This 
provides a way to return a Facepanel to v3.1 operation as a backup. It is recommended to 
keep separate disks for v3.1 and Emphasis Facepanel software on hand.

To create and install a Facepanel Software Disk:
Step 1: Exit Emphasis.
Step 2: Insert a 3.5” HD floppy disk into the floppy drive on the Emphasis Server.
Step 3: Login as System Manager (See Login as a Different User, page 17).

C A U T I O N : Modification to hardware or software components or settings may affect the 
stability of the Emphasis Control System. Consult ETC Technical Services before 
making any changes. Non-authorized changes resulting in instability may require 
loading the operating system, which will restore defaults, remove any changes, and 
may result in a loss of existing show files.

Step 4: Click OK to clear the warning screen. 
Step 5: Open the Facepanel Software folder located on the desktop.
Step 6: Double-click the appropriate Facepanel Software file.

• EmphExpression.exe - for Expression and Insight facepanels used with an 
Emphasis Control System.

• EmphExpress.exe - for Express facepanels used with the Emphasis Control 
System.

Step 7: Click Unzip to extract the software onto the floppy disk.
Step 8: Click OK when completed.
Step 9: Close the WinZip window and the Facepanel Software window.
Step 10: In the Windows Start menu, click Log Off. Click the Log Off button in the dialog 

that opens. This will return you to the Emphasis Login screen. 
Step 11: Click Emphasis to login as the Emphasis User.
Step 12: Eject the floppy disk from the Emphasis Server. Insert the floppy disk into the disk 

drive on the Facepanel.
Step 13: Power up the Facepanel. The software will load automatically.
Step 14: When completed, eject the floppy disk from the disk drive and restart the 

Facepanel.
Step 15: Press [ ] or [ ] to select the Emphasis Server (processor) to connect to. You will 

need to arrow-down to select the processor, even if only one processor is listed.
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Step 16: Press [Enter]. The Facepanel will boot and the Stage displays will open on the 
attached monitor(s).

I ns ta l l i ng  So f twa re  on  t he  Emphas i s  Se rve r
If you are installing a new version of software, you will be provided specific instructions for 
installation with the release notes for that version. When installing Emphasis software, you 
are given the opportunity to install only Emphasis program files (located on the C drive) or 
to install a full disk image for both the C and D drives.

C A U T I O N : Installing a full disk image for the C and D drives will delete show files stored on the 
Emphasis Server.

It is highly recommended to backup all show files before loading new software. To backup 
existing show files see Saving Your Work, page 38.

To install software:
Step 1: Power up the Emphasis Server.
Step 2: When the Dell screen appears, press F12.
Step 3: Insert Emphasis Software CD #1 into the CD drive on the Emphasis Server.
Step 4: Press “4” to select Boot from IDE CD ROM and press ENTER.
Step 5: A warning screen appears allowing you to choose to continue or cancel:

• If you want to continue with the installation process, press any key.

• If you want to cancel the installation process, Press CTRL+C. When 
prompted to “Terminate batch job (Y/N)?”, press “Y”. The DOS prompt will 
appear. You may restart the Emphasis Server (press CTRL+ALT+DELETE) 
at this point for normal operation.

Step 6: The installation type screen appears. Choose the type of installation you want to 
perform:
• Install Emphasis Program files only (press “E”). This option restores the disk 

image of the C drive only, show files are retained.

• Install full disk image (press “A”). This option restores the disk image of the 
C and D drives, show files are deleted.

C A U T I O N : Installing a full disk image for the C and D drives will delete show files stored on the 
Emphasis Server.

Step 7: After you press “E” or “A”, the disk image begins to load from the Emphasis 
Software Disk #1. You will be prompted to load subsequent disks by the disk 
utility. Eject the first disk and load the next disk and press ENTER.

Step 8: When completed, you will be prompted to remove the final CD from the drive and 
restart the Emphasis Server. You can restart the Emphasis Server by pressing 
the power button twice, or by pressing CTRL+ALT+DELETE.

Step 9: After a new version of software has been installed on your Emphasis Server, you 
will need to install Facepanel Software. See Installing Facepanel Software, page 
11, for that procedure.
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Reg is t ra t i on
When you first start your Emphasis Control System, you will be prompted to register the 
system. Registration will enable ETC to track your system for support purposes, and will 
enroll your system in the software subscription included with your Emphasis Control 
System, providing you with software upgrades for the duration of the subscription.

You have 15 days to use the system prior to registering; however, it is recommended that 
you register your system as soon as possible. After 15 days have passed, you will not be 
able to use Emphasis Visualization until you enter the registration code. You may register 
your Emphasis Control System by phone, fax or email.

To register by phone:
Step 1: Power up the Emphasis Server. If the system is unregistered, the Registration 

dialog should open. You can also open the Registration dialog using the Help 
menu Registration command.

Step 2: In the Register dialog, click the Phone button.

Step 3: Call ETC at one of the given phone numbers and speak to a Customer Service 
Representative. You will need to provide them with the Registration Request 
Code and your contact details. They will provide you with a Registration 
Validation Code to enter in the dialog.

Step 4: Enter the Registration Validation Code in the dialog. Make sure to use all 
uppercase letters when you enter the code.

Step 5: Click Register.
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To register by fax:
Step 1: Fill out the registration form included with your Emphasis Server. Fax it to the 

appropriate fax number based on your location. You will be sent a Registration 
Validation Code within a full business day. 

Step 2: If you cannot find the form, you can print a new copy from the Emphasis Server. 
Ensure you have a printer connected to your Emphasis Server. See Connecting 
a Printer, page 10, for more information.
a: Power up the Emphasis Server. If the system is unregistered, the 

Registration dialog should open. You can also open the Registration dialog 
using the Help menu Registration command.

b: In the Register dialog, click the Fax button.
c: Print the form, fill in all the information and fax it to the appropriate number 

indicated on the form. You will be sent a Registration Validation Code within 
a full business day.

N o t e : Alternatively, you can email your registration (all the information required on the fax form) 
to registeremphasis@etcconnect.com.

Step 3: When you receive your Registration Validation Code, take it to your Emphasis 
Control System. Power up the Emphasis Server. If the system is unregistered, 
the Registration dialog should open. You can also open the Registration dialog 
using the Help menu Registration command.

Step 4: In the Register dialog, click the “I have my validation code” button. Enter the 
Registration Validation Code in the dialog. Make sure to use all uppercase letters 
when you enter the code.

Step 5: Click OK.
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Upgrades
To upgrade your Emphasis Control System, contact the ETC dealer who provided your 
Emphasis Control System to purchase the upgrade. When purchased, you will receive an 
Upgrade Code that will unlock the new features you have purchased.

You can upgrade from a lower channel count to a higher channel count, and/or from 2D to 
3D operation. You can also purchase an activation code for the Wireless Remote Focus 
Unit (WRFU) and/or WYSILink™. If you want to upgrade from a single monitor system to a 
dual monitor system to expand your desktop area, you may need to send the Emphasis 
Server back to ETC for that hardware upgrade. This hardware upgrade does not affect any 
functional abilities of the Emphasis Control System, only the available monitor space. 
Emphasis 3D will operate the same on single and dual monitor systems.

To upgrade your Emphasis Control System:
Step 1: Contact your ETC dealer to purchase your Upgrade Code. When you have your 

Upgrade Code, continue to Step 2.
Step 2: Power up your Emphasis Server.
Step 3: In the Help menu, click Upgrade.
Step 4: Enter your Upgrade Code in the dialog box. Make sure to use all uppercase 

letters when you enter the code.
Step 5: Verify that the code you have entered is correct.
Step 6: Click the Upgrade button.
Step 7: Close and restart Emphasis. Your upgrade will take effect on the restart.
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Sys tem Procedures

Power -up  P rocedu re

For best performance, power-up your system in the following order:
Step 1: Turn on the hub(s) and/or switch(es).
Step 2: Turn on the Server and monitor(s). Wait for the Emphasis application to start up 

completely before proceeding to the next step.

N o t e : In a network with multiple Emphasis Control Systems online, allow one Emphasis Server 
to fully startup before starting the other Emphasis Servers. This will ensure that your 
network configures correctly.

Step 3: Turn on the Facepanel(s) and monitor(s).
Step 4: Turn on any ETCNet2 Nodes.
Step 5: Turn on accessories such as Remote Focus Units.

N o t e : When you power-up your Emphasis Control System, the system will default to opening 
the last valid show file. If the show file is no longer available in the Shows directory, 
Emphasis will open a new show called “Untitled”. You may setup the system to open a 
new show on startup if you wish. See Create a Default Show in the Emphasis 
Visualization User Manual for more information.
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Log in  as  a  D i f f e ren t  Use r
There are a number of different user accounts contained in the Emphasis system. When 
the system is turned on, it will open using the Emphasis User settings. To gain access to 
the other user accounts, exit Emphasis.

N o t e : When you load new system software onto your Emphasis Server, you will see an 
advisory indicating that the library indices are being rebuilt the first time each user type 
logs in. This is normal behavior.

• Emphasis User: This user account is not password protected, and is the default user 
when Emphasis launches on startup. When this user type is selected, access is limited 
mainly to Emphasis. Other applications and computer components are hidden. When 
this user account is selected, critical program files may not be deleted (this does not 
include show files) and no other software may be installed.

• NCE User: This user account is primarily for adjusting settings in the Network 
Configuration Editor (NCE) application. There is no password protection for this user 
type. When this user account is selected, critical program files may not be deleted (this 
does not include show files) and no other software may be installed.

• System Manager: The System Manager has access to set the password for this user 
account, as well as partial Administrative rights, installation of software, system 
maintenance, Facepanel code, and all Emphasis and NCE user privileges.

• Technical Services: This user type is reserved for ETC Technical Services and is 
password protected.

To change the System Manager password:
Step 1: Exit Emphasis and login as the System Manager.
Step 2: In the Windows Start menu, click All Programs, then click User Accounts. The 

User Accounts dialog will open.
Step 3: Under “Pick a task...”, click “Create a password”.
Step 4: Follow the directions in the dialog to create a password and a password hint for 

the System Manager account. When complete, click the Create Password button 
at the bottom of the dialog box.

Shu t -down  P rocedu re
To shut-down your Emphasis Control System:
Step 1: In the Emphasis Visualization File menu, click Save to save your show file.
Step 2: In the File menu, click Exit. You may also click the Exit button at the top-right 

corner of the Emphasis Visualization window.
Step 3: In the lower-left corner of the Login screen, click Shutdown Emphasis Server. 

The “Turn off computer” dialog opens.
Step 4: Click Turn Off to shut the Server down completely. Alternatively, click Stand By 

to place the Server in stand by mode or click Restart to cause the Server to re-
boot. Click Cancel to return to the Login screen without shutting down the 
Server.

Step 5: Turn off any peripheral equipment, such as Nodes and Remote Focus Units.
Step 6: Turn off the Facepanel at the power switch located on the rear panel.
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Troub leshoo t ing

The Emphasis Facepanel type defaults to the Expression 3. This affects the video output 
of your Facepanel and the virtual facepanel in Emphasis Visualization. If you have an 
Insight or Express console as your Emphasis Facepanel, or if you swap Facepanels from 
an Expression-style to an Insight or Express, you will need to change the settings to reflect 
this in the Emphasis Visualization, Emphasis mode Setup menu.

Set the Facepanel type:
Step 1: In Emphasis Visualization, click the Emphasis mode button at the top of the 

window.
Step 2: In the Setup menu, click Facepanel Type. The Facepanel Type dialog box 

opens. The default Facepanel type is Expression 3.
Step 3: Click the name of the type of Facepanel you are using.

N o t e : If you have a show open and only the Emphasis mode is available, you are operating in 
Show Mode. See the Emphasis Visualization User Manual: Load Show, for information 
on leaving Show Mode.

The Emphasis Server is provided fully configured from the factory. It should not be treated 
as a regular desktop computer. The following modifications to the factory setup are known 
to cause problems of varying severity:

• Screen savers. Do not enable screen savers on the Emphasis server. They can cause 
unexpected behavior in your system.

• Power settings are set to never turn off the monitor(s) or the hard disk. The system is 
also set to never go into standby mode on its own. The “Sleep” button on the keyboard 
is also disabled. Do not put your Emphasis Server into standby or sleep mode while 
running Emphasis software.

• Microsoft Windows XP appearance. Windows XP appearance settings are graphics 
heavy and will impact the performance speed of your system. The appearance settings 
are set to minimize the impact of the operating system on performance.

• View contents while dragging windows. This setting is also graphics-heavy and will 
impair the performance speed of your system.

• Wallpaper on the desktop. Wallpapers are graphics heavy and will impact the 

Imagine 3

Focus with ML Module

Focus

Imagine 3 with ML Module
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performance speed of your system. The wallpaper is set to “None” as a default.

• Additional software applications (games, internet browsers, word processors, etc.). It is 
not advisable to load additional applications onto your Emphasis Server. Conflicts may 
occur between applications that could severely impact your system’s performance. The 
Emphasis Server should not be connected to the Internet.

• On a 3D Server with dual monitors, you may experience problems with shaded views, 
especially on the second monitor. If your shaded views appear to refresh incorrectly 
(especially after shaded view windows have been overlapped), you may want to 
change the OpenGL options to “Safe Rendering”.

To change the OpenGL settings:
Step 1: In the Emphasis Visualization Options menu, click Application Options.
Step 2: Click the OpenGL tab.
Step 3: Click the button for the following settings:

• Fast Rendering: This is the ideal setting.

• Fast Rendering for Primary Display Only: (Default) This sets the primary 
monitor to Fast Rendering and the second monitor to Safe Rendering and 
will solve the incorrect refresh problem on the second monitor.

• Safe Rendering: This sets both monitors to “Safe Rendering”.

If you have problems using your Emphasis Control System, please refer to your manuals 
for additional information.

If you do not find the answer in a manual, please call your local dealer or ETC Technical 
Services (see Help from ETC Technical Services, page 3). Please have the following 
information available before you call:

• Console model and serial number (located on back panel)

• Emphasis Server serial number (located inside the door on the front of the Server case)

• Software version (see below)

• Dimmer manufacturer and installation type

• Moving light information (manufacturer, mode, data cable type)

• Other components in your system (Unison, other consoles, etc.)

How do  I  f i nd  t he  so f twa re  ve rs i on?
Emphasis is actually a suite of software, all with different version numbers. In general, all 
you need to provide to Technical Services is the suite version number. 

To find the Emphasis Control System suite version number:
Step 1: In the Emphasis Visualization Help menu, click About Emphasis. The About... 

dialog box will open.
Step 2: Find the Emphasis Visualization Version number at the top of the dialog box. The 

suite version number is indicated in parentheses at the end of the full version 
number.

To find the suite version number outside Emphasis Visualization:
Step 1: Minimize Emphasis Visualization and right-click on Start menu on task bar and 

click Explore. Alternatively, you can press +E to launch Windows Explorer at 
any time.

Step 2: Right-click My Computer and click Properties.
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Step 3: Click the General tab. You will find the Windows version information as well as 
the Emphasis system version. The Support Info button also displays the version 
number, as well as the phone numbers for ETC Americas, ETC Europe and ETC 
Asia.

N o t e : You can also use the shortcut +PAUSE/BREAK to view the System Properties.

If you are asked to provide specific component version numbers, it is recommended that 
you use the first method below to find all the version numbers at the same time. If that is 
not possible, use one of the other methods to find the specific information you are looking 
for.

To find the complete list of version numbers on the Server:
Step 1: Minimize Emphasis Visualization and right-click on Start menu on task bar and 

click Explore. Alternatively, you can press +E to launch Windows Explorer at 
any time.

Step 2: Navigate to this location: C:\Program Files\ETC
Step 3: Double-click the Emphasis Component Report. This report contains version 

information for all the installed Emphasis components. 

N o t e : Note that this will not update version information if you have upgraded individual 
components rather than the whole disk image.

To find the Emphasis Visualization version number:
In the Help menu, click About Emphasis.

To find the Emphasis Console version number:
Step 1: Minimize Emphasis Visualization and maximize Emphasis Console.
Step 2: In the Help menu, click About.

To find the Facepanel version number:
Restart the Facepanel and watch CRT1. The Facepanel version number appears on the 
bottom of the screen just after the boot screen and before the ETC logo.
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C h a p t e r  2
Emphas i s  Use r  I n te r f ace

The Emphasis user interface includes the displays, toolbars, menus and commands 
available on the Emphasis Server, and the displays and commands available from the 
Emphasis Facepanel. These are used together to create and playback your show file.

This chapter contains the following sections:

• Overview of the Console User Interface. . . . . . . . . . . . . . . . 22

• Overview of the Emphasis Visualization User Interface . . . 30

• Patch  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33

• Saving Your Work. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38
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Overv iew o f  t he  Conso le  User  I n te r face

Emphasis Console drives the Facepanel and the console displays within EMPHASIS mode 
in Emphasis Visualization.

Stage  vs .  B l i nd
The Stage display shows you the current levels of all active channels.The Blind display 
looks almost exactly the same as Stage, but is used to view and edit cues, groups, 
submasters, subroutines and effects without affecting the look on stage.

Keypad Corner: 
Indicates how Emphasis 
will interpret the next 
numerical entry. If you 
enter a range, only the 
last number in the range 
will be displayed.

Channel Area - Displays 
the channels in your show 
in gray, the levels of those 
channels in various colors, 
and any focus point 
reference below the level.

Prompt Area - Shows a 
prompt related to the 
next or just -completed 
action.

Softkeys - Additional 
Emphasis Console 
functions available by 
pressing [S1] - [S8].

Attribute Bar - Displays 
current settings for the 
selected cue, group or 
submaster.

Display Name - 
Indicates the current 
display and time.

Expression/ Insight facepanels

Express facepanels

Playback displays - 
see Cue Playback, 
page 29.

Indication of 
reference to a Focus 
Point.
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Chang ing  d i sp lay  pages
If you are using more channels than can be displayed on a single display, you can use 
softkeys [S4-Previous Page] and [S5-Next Page] to view more channels. You can also 
use the arrow keys to change pages: left-arrow [ ] jumps to the first page of channels, up-
arrow [ ] displays the previous page, down-arrow [ ] displays the next page and right-
arrow [ ] jumps to the last page of channels.

N o t e : On Express facepanels, you may need to press [S7 - More Softkeys] to find [S4 - 
Previous Page] and [S5 - Previous Page].

Se lec t  Channe l s  and  Se t  Leve l s
Once you have created your patch (see Patch, page 33), the next step is setting your 
channels and fixtures to levels so that you can store cues and submasters. Manual control 
is interactive with Emphasis Visualization, so you can choose to work with the mouse, 
selecting lights by clicking them, or you may choose to use the keypad interface of 
Emphasis Console.

Se lec t  Channe ls ,  D immers  and  F ix tu res
Channels are the means by which Emphasis stores cue data. Everything you want to store 
in a cue or submaster needs to be patched to a channel. Moving lights use multiple 
channels to control all their parameters. These channels together are called a “Fixture”.

Emphasis uses Fixture personalities to organize the channels required for a moving light. 
When you want to use moving lights in your show, patch them using the personalities 
available in the libraries in Emphasis Visualization.

Selected channels are under your immediate control. There are a number of ways to select 
channels and fixtures: directly by number, by selecting a group containing the desired 
channels. For information on selecting by groups, please see the Emphasis Console User 
Manual. 

You can also access dimmers directly for troubleshooting purposes. Dimmers must be 
selected using the [Dim] key.

Di rec t  Se lec t i on
The most direct way to select a channel or fixture is to simply type its number on the 
Facepanel’s numeric keypad. You can select single channels, or multiple channels using 
the [And] key, or ranges of channels using the [Thru] key, and you can remove channels 
from a selection using the [Except] key. The same is true of fixture selections. In most 
cases, the channel key’s LED is lit, making the [Channel] key press optional.

To select Fixtures instead of channels, press [S8 - Fixture] instead of <Channel>.

Select channels:
• Press <Channel> [x] to select a single channel.

• Press <Channel> [x] [And] [z] to select non-consecutive channels.

• Press <Channel> [x] [Thru] [z] to select a range of channels.

• Press <Channel> [a] [Thru] [g] [Except] [c] to select a range of channels, except 
channel [c].

• You can use [Except] multiple times to remove multiple channels from the selection: 
<Channel> [1] [Thru] [1][0] [Except] [5] [Except] [7], selects channels 1-4, 6 and 8-
10.

• Press <Channel> [Enter] to select all channels with levels above zero.
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• In Emphasis Visualization, you can click on a fixture symbol to select its channel. See 
the Emphasis Visualization User Manual for more information on selecting fixtures 
using the mouse.

Select dimmers:
• Press <Dim> [x] to select a single dimmer for dimmer check, or in Patch or Park 

displays.

• Press <Dim> [x] [And] [z] to select non-consecutive dimmers in Patch or Park.

• Press <Dim> [x] [Thru] [z] to select a range of dimmers in Patch or Park displays.

• Press <Dim> [a] [Thru] [g] [Except] [c] to select a range of dimmers, except dimmer 
[c] in channel patch or park.

You can use [Except] multiple times to remove multiple dimmers from the selection: <Dim> 
[1] [Thru] [1][0] [Except] [5] [Except] [7], selects dimmers 1-4, 6 and 8-10 in Patch or 
Park displays.

Se t  Leve l s
Once channels or fixtures are selected, you will want to set a level. Levels indicate the 
intensity level for conventional channels, or the attribute setting for fixtures. Emphasis 
Console displays channel levels as a two-digit percentage from 00 to FL (100%).

N o t e : You can view the raw data for 16 Bit channels (pan and tilt) in the fixture box (see Moving 
Light Control, page 26), otherwise the percentage equivalent is displayed in the channel 
area of the Emphasis Console displays.

Channel levels can be set directly, or by reference to a focus point (see the Emphasis 
Console User Manual for more information on focus points). Direct levels are recorded into 
focus points, and can be recorded into cues and submasters.

Di rec t  Leve l s
The simplest way to set a channel level is to do it directly using the [At], [Full] and [Level] 
keys, or the level wheel/trackpad. This is most frequently used for setting levels for 
channels that control intensity (dimmers).

When you use fixtures, you can set levels directly by channel, or by using the encoders, or 
the arrow keys and trackpad.

If you are selecting fixtures using the mouse in Emphasis Visualization, you can set levels 
using the right-click menu or the Design tools. See the Emphasis Visualization User Manual 
for more information on selecting fixtures and setting levels within Visualization.

Set levels using [At]:
Step 1: Select channels using the procedure described in Select Channels, Dimmers 

and Fixtures, page 23.
Step 2: Press [At] [x], where [x] is the two-digit percentage. You can repeat pressing [At] 

[x] until you have achieved the output you like without re-selecting the channels 
each time, unless you record those levels or otherwise deselect the channels.

N o t e : <Channel> [1] [At] [5] [Enter] sets channel 1 to a level of 50%. Using this syntax, you 
can skip the zero in levels like 10, 20, 30 and so on. If you want to set a level lower than 
10, you must enter the leading zero - [At] [0][5] to set 5%.
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Set levels using [Full]:
Step 1: Select channels using the procedure described in Select Channels, Dimmers 

and Fixtures, page 23.
Step 2: Press [Full] to set the channel(s) to 100%.

Set levels using the level wheel (Expression/Insight only):
Step 1: Select channels using the procedure described in Select Channels, Dimmers 

and Fixtures, page 23.
Step 2: Roll the level wheel away from you to raise the level, or toward you to lower the 

level.

Set levels using the trackpad (Express only)
Step 1: Select channels using the procedure described in Select Channels, Dimmers 

and Fixtures, page 23.
Step 2: Slide your finger from bottom to top of the trackpad to raise the level, or from top 

to bottom to lower the level. You can change the resolution of the trackpad by 
pressing the coarse and fine pads to the left of the main trackpad. The coarse 
pad has a rougher texture than the fine pad. When you set the resolution to 
coarse, levels change faster when you slide your finger up and down. Use the 
fine setting to move levels only a few points at a time.

Coarse pad

Fine pad

X - Axis (Pan)

Y - Axis 
(Tilt)
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Captured  channe ls  an d  the  [Re lease ]  command
When you set channels to levels and then move on to select other channels, the channels 
you have just set are displayed in red and become captured. Captured channels have been 
set to levels using manual control, and they may have been recorded into a cue, group, 
focus point or submaster. Captured channels remain at their set level until you release 
them.

Channels respond to the [Release] command differently, depending on whether they are 
dependent or independent. Moving lights typically contain independent channels. 
Independent channels do not respond to the Grandmaster and Blackout functions.

• Selected dependent channels are released with the first press of [Release]. Selected 
independent channels are released with the second press of [Release].

• Unselected (captured) dependent channels are released with the first press of 
[Release] if there are no selected channels. Unselected (captured) independent 
channels are released with the second press of [Release].

• If you had dependent and independent channels captured, and some of those channels 
selected, it’s possible for you to have to press [Release] up to four times to release all 
captured channels.

• First press releases selected dependent channels.

• Second press releases selected independent channels.

• Third press releases unselected (captured) dependent channels.

• Fourth press releases unselected (captured) independent channels.

Mov ing  L i gh t  Con t ro l
Moving lights require multiple control channels to control all their attributes. Collectively, 
these channels are called a fixture. Fixtures are patched in Emphasis Visualization using 
personalities that automatically match up their control channels to attributes and categories 
in Emphasis Console. There are tools for controlling fixtures directly from Emphasis 
Visualization. See the Emphasis Visualization User Manual for more information on 
selecting fixtures and setting levels within Visualization.

There are also features for controlling fixtures directly from the Facepanel. Expression and 
Insight facepanels have encoders for easily controlling the attributes of fixtures.

N o t e : You can access fixture attributes using the trackpad and arrow keys on Express 
facepanels. On Expression/Insight 2x facepanels without the MLM (Moving Light 
Module), use the arrow keys and the level wheel.

When you have fixtures patched in your show, they will appear in the console displays as 
channels surrounded by a gray bar. As you select fixtures, their available attributes and 
encoder assignments are displayed in the fixture box. You can set levels for channels within 
a fixture by direct selection as well.

Captured channels in red

Captured 
channel 
indicator

Selected 
channels on the 
wheel/trackpad
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Control fixtures using the encoders (Expression/Insight 3 or 2x with MLM):
Step 1: Press [S8 - Fixture] [x], where [x] is the fixture number you want to select. Use 

[And], [Thru] and [Except] to select multiple fixtures. The fixture box will be 
displayed.

Step 2: Press [Focus Point] [Enter] to prepare the fixture for control.
Step 3: Press the page keys to move from one encoder page to the next.
Step 4: Spin the encoder corresponding to the attribute you want to change. Attributes 

assigned to TX and TY are controlled by a serial trackball or other pointing device 
connected to the Facepanel or MLM.

Step 5: Repeat steps 3 and 4 until you have completed all the changes you want to 
make.

Control fixtures with the arrow keys (Express & Expression/Insight 2x without MLM):
Step 1: Press [S8 - Fixture] [x], where [x] is the fixture number you want to select. Use 

[And], [Thru] and [Except] to select multiple fixtures. The fixture box will be 
displayed.

Step 2: Press [Focus Point] [Enter] to prepare the fixture for control.
Step 3: Press up- and down-arrow keys ([ ] or [ ]) to move from one encoder page to 

the next.
Step 4: Press left- and right-arrow keys ([ ] or [ ]) to move to the attribute you want to 

change.
Step 5: Use the trackpad or level wheel to adjust the attribute level.
Step 6: Repeat steps 3 through 5 until you have completed all the changes you want to 

make.

Fixture 
channels

Fixture Box

Encoder assignment Current pageFixture attribute 16 Bit data
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Reco rd  Cues  and  Submas te rs
Emphasis provides two basic recording functions – [Record] and [Track]. The [Record] 
function saves all channels at their Stage levels in the cue, group or submaster you specify. 
When you use [Record] for cues, only the cue you specify is affected. [Track], on the other 
hand, can make changes across a series of cues (see the Emphasis Console User Manual 
for more information on [Track]).

Record cues:
Step 1: Select channels using the procedure described in Select Channels, Dimmers 

and Fixtures, page 23.
Step 2: Set levels using the procedure described in Set Levels, page 24 and Moving 

Light Control, page 26.
Step 3: Press [Record] <Cue> [x] [Enter], where [x] is the target cue number. If the 

target cue number has already been recorded, a “Cue Recorded” message will 
blink on the stage display. If you choose to record to a used number, the new look 
will overwrite the old look.

N o t e : Remember that the [Record] function will store all Stage levels in the cue, group or 
submaster you specify. Make sure that you have cleared all unwanted channels before 
recording your cues.

Cue timing is assigned as an upfade time and a downfade time. Upfade time is the amount 
of time it takes channels at a lower level to fade to their new higher level when a cue plays 
back. Downfade time is the amount of time it takes channels at a higher level to fade to their 
new lower level when a cue plays back. These times may be the same, or they can be 
different (known as a split-fade). The timing a channel follows is determined solely by the 
level the channel is at when the cue is played back. You will only see the effect of timing 
during the transition from one cue to another.

Assign fade time to a cue:
Step 1: Record the cue (see above), or press [Cue] [x], where [x] is the cue number you 

want to select.
Step 2: Press [Time] [x] [Enter], where [x] is the upfade time.
Step 3: Press <y> [Enter], where <y> is the downfade time, if it is different from the 

upfade time.

Submas te rs
Recording a submaster is very similar to recording a cue. To play back a submaster, simply 
raise the fader to the desired level, or press the submaster’s bump button to flash the 
contents of the submaster to full.

Record pile-on submasters:
Step 1: Select channels using the procedure described in Select Channels, Dimmers 

and Fixtures, page 23.
Step 2: Set levels using the procedure described in Set Levels, page 24 and Moving 

Light Control, page 26.
Step 3: Press [Record] [Sub] [x] [Enter], where [x] is the target submaster number. If 

the target submaster number has already been recorded, a “Sub Recorded” 
message will blink on the stage display. If you choose to record to a used 
number, the new look will overwrite the old look. You may also press [Record] 
[Sub-Bump] to record a look directly to a submaster.
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Cue  P layback
Playing back cues is as simple as pressing the [Go] key on a fader pair. With each [Go] 
press, the selected cue (or next cue) will play back in that fader pair. If you have cues 
recorded and you have just turned on your system or loaded a new show, the cue with the 
lowest cue number automatically becomes the next cue, and you are ready to play back 
your show. If, however, you need to start with a different cue number, you can easily select 
the cue to play back next at any time.

To play back cues using the recorded fade times, make sure that the A/B and C/D faders 
are at the top of their travel (level 10, furthest away from you).

The contents of each fader pair is displayed in the fader display area of the command 
display.

I n  sequence
To play back cues in numerical sequence, simply press [Go] on the fader pair of your 
choice. Each time you press [Go], the next cue in the cue list will play back in that fader pair.

N o t e : If you alternate between A/B [Go] and C/D [Go], you will see the output of both fader 
pairs (two cues) on stage at the same time. In general, if you want to crossfade from one 
cue in the cue list, use only one [Go] key for playback.

Out  o f  sequence
To play cues out of sequence, or start sequential playback somewhere other than the 
lowest cue number in your cue list, you will need to select the cue manually and then press 
[Go].

Select the cue to play back:
Step 1: Press [Stage]. You must be in the stage display to select a cue for playback.
Step 2: Press [Cue] [x], where [x] is the number of the cue you want to play back.
Step 3: Press [Go] on the fader pair of your choice.
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Overv iew o f  t he  Emphas is  V isua l i za t ion  User  In te r face

Emphasis Visualization provides a graphic user-interface designed to facilitate smooth 
transitions from mode to mode, and to keep the data organized and easy to find.

Mode  and  Layou t  Tabs
The mode buttons are used to access the different modes available within Emphasis 
Visualization.

EMPHASIS is where you select and control fixtures. You can do this through the graphic 
interface by clicking fixtures in a wireframe view, or by using the virtual console displays.

CAD is where you draw venues, set pieces, hang structures and fixtures. In Emphasis 2D, 
you are limited to 2D views (wireframe) of your plot. In Emphasis 3D, isometric and shaded 
views are available.

DATA is the spreadsheet mode. In this mode, you can view and edit information about your 
fixtures, including the patch.

PRES (Presentation) is where documents to be printed are designed and stored, including 
plots, reports and renderings.

LINK is where you can view WYSILink messages.

Beneath the work area in each mode is a series of layout tabs. A layout is a configuration 
of work views. Views, and therefore layouts, are mode specific and are not editable. To 
change layouts, click on the tab that corresponds to the layout you wish to use.

Menus  and  Too lba rs
The menu bar is located within the Emphasis Visualization screen, below the mode buttons 
and above the work area. The available menus will change as needed when moving from 
mode to mode. The individual menus will be explained within the context of each mode.

Menu commands can be accessed using a pointing device, such as a mouse, by clicking 
on the menu name and then clicking on the command name. Commands can also be 
accessed using the keyboard by using shortcuts and hot keys. Hot keys are defined 
throughout the manual. Keyboard shortcuts follow the Windows® convention below.

Menu Bar
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Access menu commands using the keyboard:
Step 1: Press ALT+n, where n is the underlined letter in the menu name. The menu will 

drop down.
Step 2: Press the key corresponding to the underlined letter in the command you want to 

execute.

Some commands have shortcuts that do not require menu selection. In those cases, the 
shortcut keys are listed to the right of the command in the menu.

Example: To undo the last command, press CTRL+Z.

Too lba rs
Toolbars are available that provide button access to frequently used commands. You can 
customize how the toolbars are displayed and which toolbars are open in the different 
modes. Toolbars that are unavailable in the toolbar list are not used in the selected mode.

Toolbars are typically found directly under the menu bar. Toolbars have a grab bar on the 
left that is used to move the toolbar around the screen. Toolbars may be placed on the 
edges of the work area; top, bottom, left or right. They may also be dragged off the edge of 
the work area and into their own window. This window remains on top of the Emphasis 
Visualization screen and may be dragged anywhere on your display.

Hide and display toolbars:
Step 1: In the Options menu, click Application Options.

Step 2: Click the Toolbars tab.
Step 3: Click to display or hide available toolbars. Unavailable toolbars are not valid for 

the current mode.

Docked 
Toolbars

Floating 
Toolbar
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N o t e : You can also right-click on a toolbar to see the toolbar list. A check mark to the left of a 
toolbar name indicates it is currently visible. Click the toolbar’s name to change its 
visibility.

Shor t cu t s
Shortcuts are available on the left-hand side of the screen. Each mode has different types 
of shortcuts. To change the visible shortcuts, click on the tab that corresponds to the 
shortcut type you wish to use. There are some built-in shortcuts, mainly for different views. 
You can make new shortcuts as needed.

Nav iga t i on  Sho r t cu t s
Navigation shortcuts are a quick way to get to the modes and layouts you use most often.

Create a navigation shortcut:
Step 1: Set the window to the mode and layout you want to store.
Step 2: Right-click in the Navigation shortcut bar and click New Shortcut. 
Enter a name for the shortcut and click OK. This shortcut is available in every mode, so you 
can click it to return to a screen setup that you use often.

Shortcut Tabs

Shortcut Tabs

Shortcut Icon
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Patch

To control dimmers and other DMX controlled devices using your Emphasis Control 
System, you will need to create a patch. Emphasis uses control channels to record data in 
cues and submasters. Control channels must have dimmers assigned to them, so that the 
dimmers (or other DMX controlled devices) know which channel to listen to for level 
information. This assignment is called the patch.

EDMX
Though the Patch display indicates that you are patching dimmers to channels, what you 
are actually doing is patching an EDMX address to your control channel. EDMX is ETC’s 
proprietary protocol for transmitting DMX information over an Ethernet network. The suite 
of ETC network protocols is called ETCNet2 and is the communication method used by the 
Emphasis Server and the Facepanel. ETCNet2 is also used in systems that contain Video 
Nodes and DMX Nodes. The Video Node allows you to see the Facepanel display(s) and 
attach a Remote Focus Unit, an optional keyboard and Remote Macro controller at a 
location away from your Facepanel. The DMX Node can be configured for up to four DMX 
outputs or inputs, and allows you to have DMX outputs and inputs away from your 
Facepanel.

There are 32,767 addresses available in EDMX, which corresponds to 64 universes of 
DMX. DMX is the industry-standard protocol for controlling dimmers from a lighting control 
console. Each universe of DMX contains 512 addresses. Each Emphasis Control System 
can be custom-configured to the needs of the venue, so to explain how patching to EDMX 
addresses gets you industry-standard DMX at an output in a simple system, please see the 
diagram below.

Where  do  I  pa t ch  my  channe l s?
Depending on the complexity of your show and the features of Emphasis you want to use, 
you can patch your channels in a number of places. The table below lists various typical 
situations and how you need to patch your show.

11 2512
DMX Output Port #1

1111 251222
DMX Output Port #2

111 25122
DMX Output Port #3

1111 3333 5555 1025 102655135 3 5145333 32,767
EDMX Addresses

12 3 45 997 998 999 1000
Control Channels
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Pa tch  Conven t i ona l  L i gh t s  i n  Emphas i s  Conso le
While it is possible to create a patch for conventional dimmers in Emphasis Console, it is 
better to create your patch in Emphasis Visualization. Emphasis Console only limits you to 
patching conventional dimmers to channels, not moving light fixtures that use personalities. 
Also, as you patch in Emphasis Console, Emphasis Visualization is entering data into the 
show file for “Spare Circuits”, as it has no idea what kind of fixture you are patching, or 
where it is hung in your plot. If you are not using the data management or visualization tools 
for a show, feel free to patch directly in Emphasis Console.

Patch dimmers (spare circuits) in Emphasis Console:
Step 1: On your Emphasis Facepanel or from the virtual facepanel in Emphasis 

Visualization, press [Patch] to access the Patch display.
Step 2: Press <Dim> [x] [Enter], where [x] is the dimmer number, to select the dimmer. 

You can use [And], [Thru] and [Except] to select ranges of dimmers.
Step 3: Press <Channel> [y] [Enter], where [y] is the channel number. You cannot 

patch selected dimmers to more than one channel, nor can you patch selected 
dimmers across ranges of channels.

Step 4: Repeat steps 2 and 3 for additional dimmers.

Show Requirements Console (see 
below)

DATA (see 
below)

CAD/Quick Tools (see 
the Tutorial)
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My show only contains 
conventional lights. I do 
not want to draw anything 
or create any paperwork.

Yes. Optional. Not required.

My show contains only 
conventional lights, but I 
want to create my channel 
schedule and instrument 
schedule in Emphasis.

No. Yes. Optional, requires 
drawing.

My show contains only 
conventional lights, but I 
want to create my plot and 
paperwork in Emphasis.

No.
Data editing, 
insert fixtures 
only.

Yes. Draw your plot 
and insert your fixtures. 
Use DATA or Quick 
Tools to patch.

M
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My show contains 
conventional and moving 
lights. I do not want to 
draw anything or create 
any paperwork.

No

Yes. Insert and 
patch your 
fixtures in DATA 
mode.

Not required.

My show contains 
conventional and moving 
lights, but I want to create 
my channel schedule and 
instrument schedule in 
Emphasis.

No. Yes. Optional, requires 
drawing.

My show contains only 
conventional lights, but I 
want to create my plot and 
paperwork in Emphasis.

No.
Data editing, 
insert fixtures 
only.

Yes. Draw your plot 
and insert your fixtures. 
Use DATA or Quick 
Tools to patch.
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Unpatch dimmers in Emphasis Console:
Step 1: On your Emphasis Facepanel or from the virtual facepanel in Emphasis 

Visualization, press [Patch] to access the Patch display.
Step 2: Press <Dim> [x] [Enter], where [x] is the dimmer number, to select the dimmer. 

You can use [And], [Thru] and [Except] to select ranges of dimmers.
Step 3: Press [S6 - Unpatch].

N o t e : You cannot unpatch dimmers assigned to moving light fixtures using [S6 - Unpatch]. You 
must unpatch the fixture in Emphasis Visualization.

Pa tch  i n  DATA mode
When you create your patch in DATA mode, you can also enter information about your 
channels, such as what type of fixture they control, where they are in your venue, what 
colour they use, and so on. You can then use this data to create your lighting paperwork. If 
Create your patch in the DATA mode Spreadsheet layout.

A spreadsheet displays data in rows and columns. The Emphasis Spreadsheet view 
displays data specific to your show file. When you are working in the Spreadsheet, 
Emphasis provides columns for all the data you can generate about a fixture. Some of this 
data is entered by you, and some of this data is generated by Emphasis. 

Emphasis provides a number of preset views of the Spreadsheet in the Views shortcut bar. 
These are commonly used views, such as a listing by channel or by hanging position. You 
can create your own views, as well.

N o t e : If there are moving lights in your show, you must patch your show in Emphasis 
Visualization - either in the DATA mode Spreadsheet, or by using Quick Tools in CAD 
mode. Quick Tools are described in the tutorial in this quick guide.



36 Emphasis Control System Quick Guide

I nser t  F ix tu res
You can insert fixtures directly into the Spreadsheet using the Library.

Insert fixtures one at a time:
Step 1: In the Library menu, click Browse Library.
Step 2: Navigate to the fixture you want to insert.
Step 3: Double-click on the fixture name you want to insert. The fixture will be inserted at 

the bottom of the list of fixtures in the Spreadsheet.

Change the properties of the fixture before inserting:
Step 1: In the Library menu, click Browse Library.
Step 2: Navigate to the fixture you want to insert.
Step 3: Right-click on the fixture name and click Property. A dialog box will open with a 

shaded view of the fixture on the left and an image of its symbol on the right. 
Step 4: Use the tabs to modify various settings of the fixture.
Step 5: Click Insert.

Create a shortcut for this fixture:
Step 1: In the Library menu, click Browse Library.
Step 2: Navigate to the fixture you want to insert.
Step 3: Right-click the fixture name and click Create Shortcut.
Step 4: Right-click on the newly created Shortcut button and click Properties.
Step 5: Set the fixture properties as desired and click OK.

Insert multiples of a fixture:
Step 1: In the Library menu, click Browse Library.
Step 2: Navigate to the fixture you want to insert.
Step 3: Right click on the fixture name.
Step 4: Click on Insert Multiple.
Step 5: Enter the number of fixtures you want to insert and click OK.
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Ente r  and  E d i t  Da ta
Entering data into the Spreadsheet is as simple as selecting the cell or cells you want to 
edit and typing in a new value. For data that is generated by the fixture library, you may be 
asked to select a value from a list. The list contains valid choices for the type of fixture you 
have selected. In some cases, the data shown in the Spreadsheet is generated by 
Emphasis, and may not be edited.

Enter data in the spreadsheet:
Step 1: Click in the cell you want to modify.
Step 2: Type the value and press ENTER, or double-click the cell to choose from a list of 

valid or previously entered values. Click your selection from the list and click OK.

N o t e : Press the ENTER key on the keyboard to move to the next cell in the column.
Use the TAB key or the arrow keys to move from column to column within a row.

En te r i ng  Da ta  i n  Bu l k
You can enter the same value across a number of cells in a column.

Enter data in bulk:
Step 1: Select multiple cells in a column.
Step 2: Type the value and press ENTER, or double-click the selection to choose from a 

list of valid or previously entered values. Click your selection from the list and 
click OK.

I nc remen ta l  Da ta  En t r y
If you are entering sequential whole-number values in a column, such as channels or patch 
values (“next available”), you can use incremental data entry to speed your work.

Enter data incrementally:
Step 1: Type in the first value in the appropriate cell.
Step 2: Press and hold ALT and press the down-arrow for each incremental entry you 

want to make.
Step 3: Press ENTER to complete incremental data entry.

N o t e : You can only enter data in this way from the top down, you can’t start at the bottom of the 
list and use the up-arrow.
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Sav ing  Your  Work

It is important to save your work often during your work session. Emphasis has an Auto 
Save function that will help to keep your data safe, however it is always a good idea to get 
in the habit of saving your show document to the hard drive and to an external disk 
periodically during your work session.

Set the Auto Save options:
Step 1: In the Options menu, click Application Options.
Step 2: Click on the File Options tab.

Step 3: In the Auto Save options box, you have the following choices:
• Auto Recover will save your document at intervals. If for some reason 

Emphasis closes unexpectedly, such as in the case of a power loss, your file 
can be recovered. This recovery will only be up-to-date as of the last Auto 
Save, so it is recommended that you do not set this interval to be too long.

• The default settings for these options are: Auto Recover enabled with an 
interval of 10 minutes.

N o t e : When you create a new show, use the Save Show As command right away. This not only 
allows you to name your show at the beginning, but it also makes Auto Recover active 
from the beginning of your work session.

F i l e  s t ruc tu re  and  d isk  func t ions
Emphasis stores show data in a “show file”. When booting, Emphasis will open to the last 
valid show file used in the system, if available. If that show file is not available, Emphasis 
will open to the default 'Untitled' file. It is recommended that you begin by saving the show 
file to the name you intend to use, rather than work in the “untitled” file. Shows are saved 
to the hard drive on the Server (typically to the D:/ETC/Shows). You may copy show files 
to external media, such as to CD, a floppy disk or another computer on your Emphasis 
network acting as a file server.

N o t e : Be careful using floppy disks, as show files can exceed the maximum capacity of the disk. 
It is recommended that you use CD-R disks for show file storage.

Save a show file to floppy disk (if it is small enough):
Step 1: In the File menu, click Save Show As. The Save dialog will open.
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Step 2: Insert a 3.5” floppy disk into the drive on the Server.
Step 3: Set the floppy drive as the save destination.
Step 4: Type the file name into the File name box.
Step 5: Click Save.

Save a show file to CD:
Step 1: In the File menu, click Save Show to save as the current show name, or Save 

Show As to save to another name. Save your show to the hard drive (Drive D: 
recommended).

Step 2: Minimize the Emphasis application.
Step 3: On the desktop, double-click Easy CD Creator 5 Basic. Follow steps to 

complete the initial license agreement (first time only).

Step 4: Click ‘make a data cd’ button and choose 'directCD’.

Save 
destination

Show file 
name
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Step 5: Insert new CD-R and click Format CD.
Step 6: Type a label for your CD and click Start Format. When the format is complete, 

you can access the CD just like any other disk on your Server.

Step 7: Click Emphasis on the Windows Task Bar to maximize Emphasis Visualization.
Step 8: In the File menu, click Save Show As. The Save dialog will open.

Step 9: Set the CD-RW drive as the save destination.
Step 10: Type the file name into the File name box.
Step 11: Click Save.

Save 
destination

Show file 
name
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Eject a CD-R:
Step 1: Minimize the Emphasis application and right-click on Start menu on task bar and 

click Explore. Alternatively, you can press +E to launch Windows Explorer at 
any time.

Step 2: Right-click on the CD-R’s volume name and click Eject. The Eject CD dialog 
opens.

Step 3: Choose how you want to close the CD:
• Leave As Is - this setting leaves the DirectCD session open, so you can 

continue to save shows to the CD. Use this setting if the CD will only be used 
on the Emphasis Server.

• Close to UDF v.1.5 - this setting closes the CD so that it can be read on most 
CD-ROM devices after installing a UDF v.1.5 Reader.

• Close to Read on Any Computer - this setting closes the CD so that it can be 
read automatically in most standard CD-ROM drives. Use this setting if you 
are taking show data to another computer.

Step 4: Click OK. The CD will be prepared and then ejected.

Read a show file from floppy or CD:
Step 1: In the File menu, click Load Show.

Step 2: In the ‘Look in’ menu, click on the source of the show file.
Step 3: Click the show file name to highlight it, then click Open. You can also double-click 

the show file name to open it.
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C h a p t e r  3
Qu ick  S ta r t

This chapter provides a guide for new Emphasis users with WYSIWYG experience, and a 
tutorial for new Emphasis users with little or no WYSIWYG experience.

N o t e : This chapter takes you quickly through many of the basic functions of your Emphasis 
Control System. All the features in the tutorial are explained in greater detail later in the 
Emphasis Visualization and Emphasis Console User Manuals.

This chapter contains the following sections:

• Emphasis for Experienced WYSIWYG/Expression Users  . 44

• Basic Show Creation for New Emphasis Users. . . . . . . . . . 45
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Emphas i s  fo r  Exper i enced  WYSIWYG/Express ion  Users

Emphasis Visualization is based upon the levels of WYSIWYG software. If you have used 
these applications, you will find the user interface very familiar. Emphasis Visualization 
replaces the DESIGN and LIVE modes of WYSIWYG Design and WYSIWYG Perform with 
the new EMPHASIS mode. CAD, DATA and PRES (Presentation) modes all operate as in 
the WYSIWYG applications.

Patch ing  and  EDMX
In an Emphasis Control System, the patch you create in DATA mode is the actual show 
patch. This patch is created by using EDMX addresses. EDMX is ETC’s proprietary 
protocol for distributing DMX information over an Ethernet network (ETCNet2). There are 
32,767 available EDMX addresses in a single system, which is equivalent to 64 universes 
of DMX512.

EDMX addresses are assigned to various output ports on DMX Nodes, Facepanels, and 
Obsession® II Processor Units within the ETCNet2 network. EDMX is also used by Unison 
CMEi units. You may assign an entire DMX universe (512 addresses) to a port, or only a 
small number of addresses. This setup is achieved using the ETCNet2 Network 
Configuration Editor software application on the Emphasis Server, or on another computer 
within the network.

In a simple Emphasis Control System, you may have only the Facepanel generating DMX. 
In this example, each DMX output port on the Facepanel may be assigned to EDMX 
addresses as follows:

You can change the assignment of EDMX addresses on your Facepanel. See the 
Emphasis Console User Manual for more information.

Can  I  j us t  pa t ch  a t  t he  Facepane l  l i ke  I  used  t o?
You do not have to go through the entire CAD process to program a show. The CAD mode 
is useful for creating your light plot and, in Emphasis 3D, a model in which you can visualize 
your cues. The Tutorial in the next section walks you through the basic CAD functions and 
how your light plot can become a “living document”.

If you are doing a show with conventional (not moving) lights and you just want to use the 
improved Emphasis Console features the Server provides, you can do so using the Patch 
display on the Facepanel. See Patch Conventional Lights in Emphasis Console, page 34.

If you are doing a show with moving lights and you do not want to use the CAD mode, you 
must at least use the DATA mode spreadsheet to patch your fixtures. Emphasis uses the 
Fixture library to patch moving lights. You can patch your conventional lights this way as 
well, and use the resulting spreadsheet to create your lighting paperwork (channel 
schedule, instrument schedule, etc.) See Patch in DATA mode, page 35.

DMX Output Port EDMX Addresses DMX Addresses
Port 1 1-512 1-512
Port 2 513-1024 1-512
Port 3 1025-1536 1-512
Port 4 1537-2048 1-512
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Bas ic  Show Crea t ion  fo r  New Emphas i s  Users

This tutorial will take you through many of the basic steps in creating a show file:

• Create a CAD drawing for a small show

• View and modify your data in DATA mode

• Create show paperwork

• Control fixtures and store basic cues

• [Emphasis 3D] Create a rendering

This tutorial assumes that you have already turned on your system, following the Power-up 
Procedure, page 16. It also assumes you have read Chapter 2: Emphasis User Interface, 
page 21.

Emphasis defaults to using imperial measurements. You can use either imperial or metric 
measurements at any time by simply entering the correct modifier to any numerical distance 
entry, such as (“) or (mm).

Change the default unit type:
Step 1: In the Options menu, click User Options.
Step 2: In the User Options dialog, click the Draw Defaults tab.
Step 3: Click either Metric or Imperial in the Units portion of the dialog.

A completed version of this tutorial (named “Tutorial”) is provided with your system 
software in the Show directory. If you have upgraded from a previous version of Emphasis, 
and you did not install both C and D drives, follow the instructions in the readme file in the 
“Demo Files” folder on the desktop to install the demo shows.

Tutor ia l
Step 1: Create a New Show.

a. In the File menu, click New Show. A 
dialog opens asking if you want to 
save changes to the current show. 
Click Yes or No.

b. In the File menu, click Save Show 
As.

c. In the File Name box, type “Tutorial-
Your Name” and click Save.
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Step 2: Click the CAD mode 
button at the top of the 
Emphasis Visualization 
screen.

Step 3: Click Wireframe layout 
tab at bottom of work 
area.

Step 4: Open toolbars.
Toolbars give you quick access to commands at the click 
of a mouse. You can move toolbars around the screen, or 
you can dock them at the top, bottom or sides of the work 
area. We will use the toolbars listed below for some 
commands in this exercise, and menu commands for other 
functions. Most menu functions do have a toolbar 
equivalent.

a. Right-click in the gray area below the mode buttons. 
The toolbar menu will open. Check marks next to the 
toolbar names indicate open toolbars.

b. Use the toolbar menu to open the following toolbars: 
ComEdit, Layers and CAD Options. Make sure all 
other toolbars are off.

N o t e : The ComEdit toolbar is used to enter coordinate values for 
placement or editing of objects. You can simply type the 
position coordinates instead of using the mouse.

Toolbars and Buttons
1 Plan View 7 Assembly Snap
2 Left View 8 Pipe Snap
3 Right View 9 Ortho Buttons
4 Front View 10 Coordinate Entry
5 Rear View 11 Layer Database
6 Isometric View (Emphasis 3D)

1 2 3 4 5 7 8 9

10 11

6
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Step 5: Insert a Venue.
The Venue is a 
representation of your 
theatre space. Emphasis 
provides you with three basic 
venue shapes: Black Box, 
Arena and Proscenium Arch. 
All of these venues can be 
customized. 

a. In the Draw menu, click 
Venue, then Black Box.

b. In the dialog that opens, 
enter 50’-0” for the width 
and 30’-0” for the Depth 
and click OK.

Step 6: Create Layers.
Layers are very useful in 
CAD drawings. You can 
think of layers as being 
different sheets of acetate or 
tracing paper stacked on top 
of one another. As you 
create your drawing, put 
things like scenery on one 
layer, pipes on another, 
props on yet another, and so on. Then you can pick and choose which layers you 
want to see, edit or print at any given time.

a. Click the Layers Database icon on the Layers toolbar. 
The Layers Database will open.

b. Click New.
c. Type “Fixtures” and click OK.
d. Click Colour Select.
e. Click a colour for this layer and click 

OK.

N o t e : Layers in black will be drawn in white when 
the background colour is also black. Be 
careful, the cursor crosshair lines are 
displayed in the layer colour. A layer in black 
may cause the cursor crosshairs to
“disappear” against a black background.

f. Repeat steps c-e for the following 
layers: Focus, Scenery, Props, 
Positions, Talent.

g. Click on Scenery and click Set 
Current. This sets the Scenery layer 
as the current layer. All objects 
drawn will be placed on the Scenery 
layer.

h. Click OK.
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i. In the File menu, click Save Show.

Step 7: Draw a Cyc by extruding a line.
a. In the Draw menu, click Line, then click 

Solid.
b. Place the first end of the line at -20’-0”, 

14’-0” by moving the mouse to that point 
(watch the coordinates display in the 
status bar). You can also type “-20’,14’” 
ENTER in the ComEdit toolbar.

N o t e : You don’t have to click on the ComEdit toolbar, just start typing.

c. Place the other end of the line at 20’-0”, 14’-0” by moving the mouse to that 
point (watch the coordinates display in the status bar). You can also type 
“20’,14’” ENTER in the ComEdit toolbar. 

d. Right-click and select Finish Line.

e. Click on a side view  to check the line. It should 
appear as a dot on the screen.

f. Click on the Plan View button  on the CAD 
Options toolbar. Click on the line you drew if it is not 
currently selected.

g. In the Tools menu, click 
Extrude, then click Lines into 
Surfaces.

h. Change the height to 25’-0” 
and click OK.

i. Click the Front View button 

 on the CAD Options 
toolbar to see your new cyc.

Step 8: Draw a Border using the Surface tool.
In this step, we’re going to draw a border curtain in the front view. To do this, we 
will need to set the “missing coordinate” value to set the upstage/downstage 
position of the curtain. The missing coordinate is the dimension you cannot see 
in a 2D drawing of a 3D space. In the case of a front view, you can see how wide 
and how high an object is, but you cannot see how deep the object is, or how far 
upstage or downstage it sits.

a. Change to the front view, if you’re not already there.



3 Quick Start 49

b. Press TAB and change missing coordinate to -6’-0”.

c. Click the XZ Ortho button  on the CAD Options 
toolbar to constrain the surface to vertical and 
horizontal sides.

d. In the Draw menu, click Surface.
e. Place the mouse at -21’-0”, -6’-0”, 18’-0” and click to 

place the first corner of the surface.
f. Place the mouse at 21’-0”, -6’-0”, 18’-0” and click to place the next corner of 

the surface.
g. Place the mouse at 21’-0”, -6’-0”, 26’-0” and click to place the next corner of 

the surface.
h. Place the mouse at -21’-0”, -6’-0”, 26’-0” and click to place the last corner of 

the surface.
i. Right-click and click Finish Surface.

N o t e : Drawing the surface counter-clockwise from the bottom-left places applied textures on 
the side of the surface facing you.
If you want to use the ComEdit toolbar to enter the points manually, don’t type in the 
missing coordinate value (-6’-0”).

Step 9: Draw a Riser.
a. Change to the plan view.
b. In the Draw menu, click Riser. The Riser dialog will 

open.
c. Change the width to 6’-0” and click OK.
d. Drag the riser to the upstage-left corner and click to 

place it.
e. In the File menu, click Save Show.

Step 10: Insert props.
Emphasis contains a Library of thousands of objects. You can insert these 
objects into your drawing to represent scenic objects, seating and props.

a. In the Library menu, click Browse 
Library.

b. Click the Objects button  at the 
bottom of the Library Browser.

c. Click the “+” next to Ladders.
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d. Right-click the 8’ Ladder and click 
Property. This allows you to view the 
object before you place it in your 
drawing.

e. Click Insert.
f. Drag the ladder to the upstage-right 

corner and click to place it.
g. Click the “+” next to Outdoors.
h. Double-click “BBQ w/Hotplate”. Double-

clicking the BBQ executes the Insert 
command without having to open the Properties window for the object. The 
BBQ will attach to the cursor.

i. Drag the BBQ to down-center and click to place it.

Step 11: Rotate objects.
Objects are initially inserted into your drawing parallel to the X-axis (typically 
stage left to stage right). If you want the object to be placed at an angle, you will 
need to Rotate it.

a. Click the XY Ortho button  on the CAD Options toolbar to turn off Ortho 
constraints.

b. Click on the BBQ to select it.
c. In the Edit menu, click Rotate.
d. Click on the object to set the base point for the rotation.
e. Drag the mouse to rotate the object. Click when the object is rotated to the 

position you want.

N o t e : You can also type in the rotation angle in the ComEdit toolbar. 90 degrees is to the top of 
the screen in all views except isometric [Emphasis 3D Only], where it is dependent on the 
working plane. 

f. Click on the ladder to select it.
g. Select the ladder and follow steps c-e to rotate the ladder.

Step 12: Place objects on the Riser.
So far, you have placed objects directly on the stage floor. The stage floor has a 
height (Z-coordinate) of 0’-0” in this drawing. If you want to place objects above 
the floor, such as on top of the riser you have drawn, you will need to tell 
Emphasis to draw at a different height in the plan view. This new height is the 
“missing coordinate” for the plan view. Again, it’s the value for the coordinate you 
can’t see in a 2D representation of a 3D space. In this case, in plan view, you can 
see how wide and how deep an object is, but you can’t see how high (or how high 
off the ground) it is. This step shows you how to set the missing coordinate to 
draw objects above the stage floor while in the plan view.

a. In the plan view, press TAB and set the missing coordinate to 2’-0”.
b. In the Library Browser, click the “+” next to Electrical Equipment.
c. Scroll down to find the “ETC Sensor Dimmer”.
d. Double-click ETC Sensor Dimmer. A dimmer pack will attach to the cursor.
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e. Drag the dimmer pack to the riser and click to place it.
f. Change to a side or front view to see how everything is placed.

Step 13: Place a human figure in the drawing.
Emphasis contains a library of hundreds of human figures in various poses.

a. In the Layers toolbar, click the down-arrow and click Talent. This sets Talent 
as the current layer.

b. Press TAB and set the missing coordinate to “0”.
c. In the Library Browser, click the “+” next to “People”.
d. Click the “+” next to “Standing”.
e. Double-click Figure Standing 6. The figure will attach to the cursor.
f. Click to place the figure behind the BBQ.

Step 14: Move Objects.
a. Click on the object you want to move. If you want to move multiple objects, 

use CTRL+click to select them together.
b. In the Edit menu, click Move.
c. Drag the object(s) to their new position and click to place them.

N o t e : You can also use the ComEdit toolbar to enter the new coordinates for the selected 
object(s). These can be absolute (move to this point) or relative (move this far in this 
direction). Use F6 to toggle between absolute and relative movement.

Step 15: Change the colour of objects.
Objects are drawn in the colour of their layer. Sometimes this is just what you 
want, sometimes you might want to customize objects individually. You can 
change the colour of individual objects in their Properties. For some library 
objects, you can change the colour of individual parts of that object as well. The 
colours you set for those parts will be visible in shaded views and renderings 
(Emphasis 3D only).

a. Click on the ladder to select it.
b. Right-click and click Properties.
c. Uncheck “Use Layer Rendering Colour” 

and click on the colour box below it.
d. Click the new colour for the ladder.
e. Click OK.
f. Emphasis 3D: Some objects can be multi-

coloured. Click the BBQ to select it.
g. Right-click and click Properties.
h. Click the Library Item tab. Each of the 

elements listed on the left can have a 
different colour.

i. Click on an element and uncheck “Use 
Default Colour”.
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j. Click on the colour box and select the 
colour for that element.

k. Repeat for as many elements as you 
would like to change. The colours you set 
will be visible in the shaded view and in 
renderings.

Step 16: Place focus positions in your drawing.
Focus positions are useful for focusing fixtures 
at a specific place in your plot. A focus position 
defines a point in space at which fixtures are 
pointed. You can place focus positions 
anywhere in your drawing, and assign those 
focus positions to fixtures. If you move the focus position, the fixtures will 
automatically update their focus information.

a. In the Layers toolbar, click the down-arrow and click Focus. This will set 
Focus as the current layer.

b. In the Draw menu, click Focus Position.
c. Type in “Fred” as the name for the focus position 

and click OK. The new focus position will attach to 
the cursor.

d. Press TAB to set the missing coordinate. Type in 
“5’-0”” and click OK.

e. Click to place the focus 
position on the head of the 
figure standing behind the 
BBQ. The focus point is at the 
small, lower-left crosshair on 
the label.

f. Repeat and create focus 
positions for the ladder, the 
BBQ and the dimmer pack, 
resetting the missing 
coordinate to the correct 
height.

g. Click and drag a box around Fred and his focus position to select them 
together.

h. In the Edit menu, click Group. This will group the focus position and the 
object together. If you select one, the other is also selected. If you move 
one, the other will move with it.

i. Repeat grouping the other objects with their focus positions.
j. In the File menu, click Save Show.

Step 17: Add lighting pipes to your venue.
When you hang lights in your drawing, they must be placed on a hang structure, 
such as a pipe or a truss. The main difference between pipes and truss is that 
pipes are drawn and trusses are library items. Other hang structures, like floor 
bases, ladders and booms are also found in the truss library.

a. In the Layers toolbar, click the down-arrow and click Positions.
b. In the Draw menu, click Pipe.
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c. Set the pipe length to 50’-0”. The height for the 
pipe is set in the Draw Pipe dialog. We’ll use the 
default height of 20’-0”.

d. Click the Position Manager button [...] to the right 
of the position name list.

e. Click New.
f. Type in “#1 Electric” and click OK.
g. Repeat steps e-f for “#2 Electric” and “#3 

Electric”.
h. Click on #1 Electric and click UP twice.
i. Click on #2 Electric and click UP once. This 

changes the sort order so that in reports the #1 
Electric is listed first, #2 Electric is listed next, etc.

j. Click #1 Electric to select it and click OK. 
k. Drag the #1 Electric to 0’-0”, -2’-0”.
l. Click to place the pipe.
m. Press the SPACE bar to repeat the last command (in this case, Draw Pipe).
n. Click the down-arrow to access the position name list. Click to select #2 

Electric and click OK.
o. Using the ComEdit toolbar, type “0,0” and press ENTER. This places the 

center of the pipe at 0,0,20’-0”.
p. Press the SPACE bar to repeat the Draw Pipe command.
q. Click the down-arrow to access the position name list. Click to select the 

#3 Electric.
r. Set the pipe’s length to 30’-0” and click OK.
s. Place the pipe at 0’-0”, 12’-0” using the mouse or the ComEdit toolbar.

Step 18: Add a lighting truss to your venue.
Truss is found in the library. Included in the truss category are floor mounts, 
booms and ladders.

a. In the CAD Options toolbar, click the Assembly Snap button. This will 
group the pieces of truss together as you place them, just as you 
would bolt them together in reality.

b. Press TAB and set the missing coordinate to 20’-0”. Because truss is not 
drawn like pipes, you must set the trim height using the missing coordinate.
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c. In the Library Browser, click the Truss icon. Unlike pipe, 
truss is built from library objects.

d. Find the following type of truss in the library: 
Thomas>GP 12inch>Section Imperial>
Thomas GP12in 8ft.

e. Double-click on the truss name. A piece of truss will 
attach to the cursor.

f. Place your truss starting on the left side of the screen. 
Build a 40’-0” long truss (five sticks) above the ladder 
and riser. Make sure to place the pieces of truss on the 
snap points. You can tell where the snap point is 
because the piece of truss you are placing will 
automatically snap to that point when you drag the truss 
close by.

g. Right-click and click Finish Placing Truss.

h. Right-click on the truss and click 
Properties. Click on the Hang Structure 
tab.

i. Click on the Position Manager button [...] 
and create the “Truss” position. Move it to 
the end of the sort list.

j. Click on “Truss” and click OK.
k. In the File menu, click Save Show.

Step 19: Create fixture shortcuts.

Fixture shortcuts give you quick access to 
fixtures you want to use in your plot.

a. In the Library Browser, click the Fixture 
icon to view available fixtures.

b. Find the ETC Source 4 750.
c. Right-click the ETC Source 4 750 and 

click Property.
d. Click the Photometrics tab. Check the 

lens setting. The default setting is “26 
Degree”.

e. Click Shortcut. This will create a shortcut named “Source 4 
750” with the 26 degree lens.

f. Repeat, changing the lens setting before creating the 
shortcut, for 19 degree, 36 degree and 50 degree lenses. 
This will create three additional shortcuts for Source 4 750 
luminaires with each lens type. They will be named 
“Source 4 750 1”, “Source 4 750 2”, and ”Source 4 750 3”.
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g. Right-click each shortcut and click Properties. 
Rename each shortcut to be more descriptive of 
their lens settings.

Step 20: Set an interval for placing fixtures on pipes.
There is a feature that constrains placement of fixtures 
on pipes to a specific hang interval. This feature is 
called Pipe Snap. You can set a default interval for all 
pipes and trusses, or by individual hang structures.

a. In the Options menu, click Show Options.
b. Click the Object Settings tab. The default 

setting is for all pipes to have a snap interval 
of 1’-6”, which is a typical distance for 
hanging conventional fixtures. If you make a 
change here, all pipes in your drawing will 
use that interval.

c. If you want specific pipes to have interval 
settings different from the default, right-click 
the pipe and click Properties.

d. Click the Hang Structure tab.
e. In the Hang Options box, uncheck Use 

Document Defaults.

f. Click the Snap box and type in the new 
value in the Interval box.

g. Click OK.

N o t e : Changing the interval properties, either in the 
Show Options dialog, or for an individual pipe, 
after fixtures have been placed will not move 
those pre-existing fixtures. Fixtures placed after 
that will use the new interval setting.

Step 21: Place fixtures on your pipes using 
shortcuts.

a. In the Layers toolbar, click the down-arrow and click Fixtures.
b. Click the Pipe Snap button on the CAD Options toolbar.
c. Click on a fixture shortcut. This will execute the insert command for 

that fixture type.
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d. Drag your cursor over pipes in 
your drawing. Note that you 
must place fixtures on hang 
structures. Emphasis will not 
allow you to place fixtures in 
your drawing unless they are 
placed on hang structures.

e. Click on the pipes and truss to 
place fixtures of that type. Place 
a total of four fixtures for each 
focus position. They don’t all 
have to be the same type of 
fixture.

f. When done with that fixture type, right-click and click Finish Placing 
Fixtures.

g. Repeat for all Source 4 fixtures you want to place.

Step 22: Place fixtures on your pipes from the Library.
You can place fixtures directly from the Library Browser if you like. For fixtures 
you use frequently, you may want to create a shortcut.

a. In the Library Browser, click the Fixture icon.
b. Find the High End Studio Spot CMY and 

double-click its name. A fixture will attach 
to the cursor.

c. Click to place the first fixture on a pipe or 
truss. A notes dialog will open, describing 
pertinent information about the fixture’s 
profile. Click Close.

d. Click to place three more Studio Spot CMY 
fixtures in your plot.

e. When done, right-click and click Finish Placing Fixtures.

Step 23: Focus your lights using Quick Focus.
Quick Focus is a tool that automates setting the focus positions for conventional 
fixtures like your Source 4 luminaires.

a. In the Tools menu, click Quick Focus.
b. Click on Fred’s focus position.
c. Click on the lights you want to use to light Fred. Each one will adjust to point 

at Fred, and they will indicate “Fred” at the back of each fixture symbol.
d. Click on the ladder’s focus point, and then click on the lights you want to use 

to light the ladder.
e. Repeat for the other focus positions in your drawing until all the Source 4 

750 fixtures are focused.
f. Right-click and click Finish Quick Focus.
g. Click on the ladder to select it and use the Move command to adjust its 

position on the stage. Watch the lights focused at the ladder update to the 
new focus information.

h. In the File menu, click Save Show.
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Step 24: Patch your fixtures using Quick Tools.
Quick Tools is a feature that lets you quickly set fixture properties like patch, 
colour and gobos. All of the data you set with Quick Tools can also be set or 
edited in DATA mode.

a. In the Tools menu, click Quick Tools. 
The Quick Tools dialog will open.

b. Uncheck the Focus box and check the 
Channel and Patch boxes. The 
Dimmer box will automatically become 
checked when you check Patch. All of 
these settings default to “Auto 
Increment”, which will allow you to just 
click on fixtures in the order you want 
to patch them. Quick Tools will assign 
them the next available Channel, 
Patch and Dimmer numbers.

c. Click OK. A “Q” will appear beside the 
cursor, indicating that Quick Tools are 
active.

d. Click on the Source 4 750 fixtures in the following order: Fred’s lights, BBQ 
lights, ladder lights, pack lights.

e. When you are done with the Source 4 750 fixtures, right-click and click 
Change Options. This will reopen the Quick Tools Dialog, allowing you to 
change the settings.

f. Check the Spot box. The Spot number is required for fixtures that are 
moving lights. It corresponds to the Fixture number on the Facepanel.

g. Click OK. The “Q” should still be beside the cursor.
h. Click on each of the Studio Spot CMY fixtures in your plot.
i. Right-click and click Finish Quick Tools.

Step 25: View your fixtures’ properties.
Each fixture now has specific focus and patch information associated with it. You 
can view this data, as well as other fixture information, in CAD mode by viewing 
the fixture’s properties.

a. Right-click on a Source 4 750 
fixture and click Properties.

b. Click the Fixture tab. The 
Fixture tab displays a number of 
other tabs, which you can use 
to view specific information 
about that fixture.
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c. [Emphasis 3D] Click the Shutter 
tab. The Shutter tab displays 
the point of view of the selected 
fixture and gives you sliders to 
move the shutters. Shutter cuts 
are visible in the beam of the 
fixture in wireframe and shaded 
views, and renderings.

d. In the File menu, click Save 
Show.

Step 26: Edit fixture data in DATA mode.
DATA mode provides you a spreadsheet view of all the data associated with 
fixtures and controllable devices (such as colour scrollers, gobo rotators and 
other DMX-controlled devices) in your plot. You can enter and edit all the data 
you set with Quick Tools here as well.

a. Click on the DATA mode button at the top of the Emphasis Visualization 
screen.

b. Click on the Spreadsheet layout tab at the bottom of the 
work area, if it is not already selected. Use the Columns 
shortcuts to change to commonly used views of your show 
data.

c. Click on the All Data (Sortable) shortcut.
d. Scroll to find the Focus column. Click on “Focus” at the top of 

the column to sort by the focus position.
e. Select the Colour cells for the Source 4 750 fixtures lighting 

Fred by clicking in the first cell and dragging to select 
subsequent cells.

f. Type “R65” and press ENTER. All the Source 4 750 fixtures 
will be given the colour R65.

g. Select the Colour cells for the Source 4 750 
fixtures lighting the ladder.

h. Right-click and click Pick value from the list. A 
dialog opens with a scroll-down list of the colours 
already used in your plot.

i. Click the Library button. A Library browser opens 
with the available colour manufacturers listed.

j. Find GAM987 and click Select. The selected 
fixtures will be given the colour GAM987.

k. Repeat to assign colours of your choice to the 
remaining conventional fixtures in your plot.

l. In the File menu, click Save Show.

Step 27: Create reports.
Once the data has been entered for all your fixtures, you will probably want to 
create paperwork for the Electricians who will hang the show. This is done in the 
PRES (Presentation) mode. For more information, see the Emphasis 
Visualization User Manual.

a. Click on the PRES mode button at the top of the Emphasis Visualization 
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screen.
b. Click on the Reports layout tab at the bottom of the work 

area. Many typical types of show paperwork are already 
provided in the Reports shortcuts.

c. Scroll to find the report shortcuts for “Channel Schedule” and 
“Instrument Schedule”. Click on each one to view the report 
layout. You will notice that the report headings are blank.

d. In the Options menu, click Show Options.
e. Click the Show Info tab.

f. Type in the names of your venue, show, 
designer and assistant.

g. Click OK.
h. Look at the report headings now. They will 

now show the names you entered in the 
Show Info dialog.

i. Use the shortcuts to view some of the other 
reports that are provided. You can customize 
your own reports, if you like.

j. If you have a printer attached to your 
Emphasis Server, you can print these reports 
using the Print command in the File menu.

Step 28: Create a plot.
PRES mode is also where you create the printed light plot layouts. You can 
create as many different plot layouts as you like. For information on customizing 
your plot, see the Emphasis Visualization User Manual.

a. Click the Plots layout tab at the 
bottom of the work area. Two 
basic plot layouts are provided 
for you. Micro Plot is designed 
for letter/A4 sized paper. Big 
Plot is designed for E/A0 sized 
paper (36”x48” or 840mm x 
1188mm).

b. Click the shortcut of the plot 
you want to view or print.

Step 29: Select and control lights.
You can select and control lights by using the Facepanel, or from within 
EMPHASIS mode.

a. Click on the EMPHASIS mode button at the top of the Emphasis 
Visualization screen.
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b. Click on the Quad layout tab.
c. Click on the top left window in 

the Quad view and set it to the 
plan view.

d. Click on the top right window in 
the Quad view and set it to a 
side view.

e. Click on the bottom left window 
in the Quad view and set it to 
the front view.

f. In a wireframe view, click on a 
Source 4 750. It will turn green to indicate it is selected.

g. Right-click and click Intensity. You can choose one of the 
default levels, or use the Specify command to open a 
slider window. Set the level with the slider, or type the 
level into the “%” box and click OK. You can also use the 
Facepanel keypad, level wheel (Expression/Insight 
consoles only) or touch pad (Express consoles only) to set the level.

h. Click on a Studio Spot CMY. It will turn green to indicate it is selected.
i. Right-click on the fixture and click 50/50 Open White. This will prepare the 

fixture for control by placing it at its “home” position at zero intensity. You 
can also select the fixture and prepare it for use by pressing [S8-Fixture] 
[#] [Focus Point] [Enter] on the Facepanel. Use the Facepanel encoders 
(Expression/Insight console only) or the arrow keys (Express consoles) and 
the fixture window to set levels for the fixture.

j. [Emphasis 3D] Right-click and click At level and Focus. The level will either 
be full, or the last level set with the Specify command described above.

k. [Emphasis 3D] Click on the screen to place the beam of the fixture. If you 
place the cursor near a focus position, you will notice that it snaps to that 
point. You can use this feature to focus beams directly at focus positions.

l. [Emphasis 3D] Open the design tools in the Design menu. Use these tools 
to change the parameters of the fixture. You can also use the right-click 
menu to change some of the fixture’s parameters.

Step 30: Create a look and store cues.
a. Using the control methods 

described above, create a look 
using one light on each focus 
position at full intensity.

b. Press [Record] [Cue] [1] 
[Enter] on the Facepanel.

c. Create another look, using a 
different light on each focus 
position.

d. Press [Record] [Cue] [2] 
[Enter] on the Facepanel.

e. Repeat, creating cues three 
and four using the remaining lights for each focus position. You should end 
up with four cues, each one using a different light on each focus position.
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f. Play back your cues to verify they look all right.
g. In the File menu, click Save Show.

Step 31: Emphasis 3D: Create a Rendering.
In Emphasis 3D, you can create photo-realistic renderings of your lighting cues. 
There are many different settings you can play with to find the best look for your 
own renderings. Be aware that the size of your rendering, and the more realistic 
you want it to look, will affect the amount of time it takes to generate the image. 
Some renderings can take more than a day to complete. You can continue 
working while your rendering is “cooking”, but you may experience some 
performance slow-down. It is not recommended to process a rendering during 
show playback.

a. Press [Cue] [1] [AB Go]. This plays cue #1 on the AB fader pair. If you 
have a cue active in the CD fader pair, press [Clear] above those faders.

b. In the EMPHASIS mode Design menu, 
click Render. The Render Wizard will 
open.

c. Click Next until you reach Step 5 - 
Radiosity Options. Click to enable medium 
radiosity.

d. Click Next until you reach Step 8 - 
Antialiasing Options. Click to enable Best 
Antialiasing.

e. Click Finish. Emphasis will begin to create the rendering.
f. Make more renderings of the same look. Play with different settings to see 

how they affect the image quality of your rendering. By default, renderings 
are stored in PRES mode, in the Images layout tab.

g. In the File menu, click Save Show.
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