Electronic Theatre Controls
Welcome to ETC's Online Community

1-Port Gateways in Net2 Mode Stop Outputting DMX

100% of people found this useful
1-Port Gateways in Net2 Mode Stop Outputting DMX This page is locked to prevent further edits

Filed under: ,

NOTE: The following 1-port gateway issue was resolved in Eos Family software version 1.9.1 and higher.  If you are experiencing this issue, please update to the latest version of software, if able, and check to see if the problem persists.


1-PORT GATEWAY ISSUE

There have been reports of issues with 1-Port Net3 Gateways running firmware version 4.0.0 (distributed with NCE 4.3.0) running in Net2 mode with Eos/Ion consoles running software versions 1.8.1, 1.8.2, and 1.9.0.  After using the console for a period of time without changing any levels within the gateway's configured output range, the gateway stops outputting and its DMX light begins to blink.  The gateway holds the look for 3 to 5 seconds and then fades out -- causing any devices fed by the gateway to fade out as well.  As soon as that gateway receives a changed level instruction, it comes back online and begins to respond again, returning lights to their previous levels until this process repeats.

To trigger the issue, the following conditions must be true:

  • The Eos/Ion/Element console must have faders and must be outputting ETCNet2.
  • A fader that controls in a universe other than one the 1-port gateways is using must be moved.

 

The workaround for this issue is to put the 1-Port Gateway into sACN mode and ensure that the console is outputting both ETCNet2 (EDMX) and Net3 (sACN) in the patch and in the console settings.  To put the gateway into sACN mode, use Network Configuration Editor (NCE) version 4.3.0 as follows:

  1. Open NCE.
  2. Go to Network → Connect.
  3. Go to Network → Get Unbound Nodes.
  4. Go to View Node Details.
  5. Scroll left in NCE about 75% of the way across until you see the PROTOCOL column, which will show "EDMX" selected. Click on "EDMX" and select "sACN" from the drop-down menu.
  6. Go to Network → Send Config to Nodes.

This should eliminate the issue.  ETC has identified what we believe to be the source of the problem and a solution was implemented in the Eos/Ion/Element software version 1.9.1.  If you have any questions or concerns, please call ETC Technical Support at 1-800-688-4116.

Recent Comments

Leave the first comment for this page.
Powered by Community Server (Commercial Edition), by Telligent Systems