Electronic Theatre Controls
Welcome to ETC's Online Community
All Tags » eos (RSS)

Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Will version 1.5 fix this...

    While experimenting with 1.4.5 at home (using 1.4.2 in the theater), I've yet to find an answer to this question..If I hit this particular GO button, will my moving light corkscrew to a new focus live onstage? The annoying thing is..the console knows that answer already, but won't tell you about...
    Posted to The Eos (and Ion) Forum (Forum) by 33boardop on 06-18-2009
    Filed under: EOS
  • Eos/Ion feature request for fixtures

    I'm not sure where else to post this so I thought here would work. Every now and then when I'm programming a show I will inadvertently set the encoders such that they trigger a fixture reset, lamp off, lamp on or some such thing. Since Eos/Ion have a fixture library, and know which settings trigger...
    Posted to The Eos (and Ion) Forum (Forum) by sk8rs_dad on 06-05-2009
    Filed under: EOS, ION, encoders
  • Issue In Patch - EOS

    I just attempted to patch 32 LED fixtures into 8 channels on my EOS (1-4 at channel 601, 5-8 chan 602 etc). I went into patch and typed 601-608 type Generic RGBA The started patching patching with 601 Address 5/1+5 + 9 + 13 This created 4 additional parts for channel 601, made them dimmer and left part...
    Posted to The Eos (and Ion) Forum (Forum) by bryankacz on 06-02-2009
    Filed under: EOS, Patch
  • A few EOS issues I noticed last weekend

    I'm running an EOS with 1.4.5 installed and there are a few things it would be nice to be able to do, but I either and going about it the wrong way or it's not possible: 1. Label an effect in live. Right now if I type [Effect] 24 [Label] Booms [enter] i get Error: Effect Not Running 2. Put a...
    Posted to The Eos (and Ion) Forum (Forum) by bryankacz on 06-01-2009
    Filed under: EOS
  • FAN with parameters and with times

    Hello With the next release, will the Fan function work ? I'm going to use in France for Berlioz Festival in august, an Eos, but I really need Fan function. Actually, the console is a Road Hog Full board with extension. there is a lot of nice changes in 1.5 beta but the Fan ?? thanks Pilou
    Posted to The Eos (and Ion) Forum (Forum) by pilou on 05-31-2009
    Filed under: EOS
  • EOS -> ASCII Conversion (-> Strand 500 series)

    Hi...I don't recall a conversation about this, and couldn't find one in search, so: I'm currently trying to convert a show from EOS to Strand, via USITT ASCII and Showport. I've done this successfully in the past, but this time I had a lot of errors thrown up by Showport. When I looked...
    Posted to The Eos (and Ion) Forum (Forum) by hum_scum_dave on 05-26-2009
    Filed under: EOS, ASCII, Offline Editor, Strand, eos ion client offline
  • Re: Multiple Cue Lists for Dummies

    B Smith, I have used multiple cue list several different ways in the past. Usually I am trying to get a group of lights to do one thing, but I want the rest of my rig to continue running through normal cues. I had a show with a lighthouse on the stage, and a moving light was mounted inside to create...
    Posted to The Eos (and Ion) Forum (Forum) by Steve on 05-19-2009
    Filed under: EOS, EOS Cues, Cue Lists
  • Fixture personality notes available at console?

    Would it be possible to get the information from the fixture release notes (specifically the User Notes field) available on the console when patching? This would be a great help in making sure that the fixture is set up properly and perhaps help to mitigate some of the "this personality doesn't...
    Posted to The Eos (and Ion) Forum (Forum) by tdrga on 04-28-2009
    Filed under: EOS, ION, PATCHING
  • Can I have this back

    My Eos is running version 1.4.4. Before this update I was able to hit [goto][cue][next][next][enter] and it would take me 2 cues forward. The same thing would work with the last button. With this version I can only next once, I can hit it 5 times but it will only advance one cue. I was wondering if you...
    Posted to The Eos (and Ion) Forum (Forum) by smilligan on 04-24-2009
    Filed under: EOS
  • RFR shutting down - Battery Issue??

    Has anyone had this issue: The RFR is not wanting to work when it's not plugged into its charging cord. It was working fine until a couple of days ago. I checked to see if it was just that the batteries may be run down and charged it for 24 hours. No change. It boots up fine, finds the base station...
    Posted to The Eos (and Ion) Forum (Forum) by Sandi Bohle on 04-18-2009
    Filed under: EOS, RFR EOS, RFR
Page 1 of 30 (293 items) 1 2 3 4 5 Next > ... Last »
Powered by Community Server (Commercial Edition), by Telligent Systems