Electronic Theatre Controls
Welcome to ETC's Online Community
All Tags » CEM+ (RSS)

Browse Forum Posts by Tags

Showing related tags and posts for the ETC Dimming and networking systems group. See all tags in the site
  • Adjusting contrast settings on CEM+

    So in a system I am building for a rental client, I have one CEM+ where the display contrast is much lower than normal. At first when I power it up, it is fine through the "ETC CEM+" screen and for a few seconds on the "ETC CEM+ 3.1.0" screen, before it goes dim. Once it goes dim...
    Posted to Sensor and Matrix Dimming systems (Forum) by BLGranucci on 08-30-2010
    Filed under: CEM+
  • Upgrade CEM 2 to CEM 3

    Hi, I have been getting some anomalies when setting up dimmer doubling, stuff like EDMX/No Control and other inconsistent behavior, though they generally work fine. I would like to upgrade the firmware to CEM v3. Any icky things that might arise or red flags? Do the system configurations get whacked...
    Posted to Sensor and Matrix Dimming systems (Forum) by eugp on 10-04-2010
    Filed under: CEM+
  • factory default???

    On a Sensor ECM + (softw 2.2.0)... Can we do a factory default setting to reset dimmer param.??? How? Secret combinations of holding some buttons on front panel? If we want to restore a rack faster than changing a lot of setting manually... can we do something to reset easily toward a realy basic mode...
    Posted to Sensor and Matrix Dimming systems (Forum) by CAS on 10-09-2010
    Filed under: Sensor, CEM, CEM+, Rack, DMX
  • Network slows down after enabling ACN with CEM+ modules

    Hi, I've got a small setup that is working great consisting of: ION console v1.9.1.9.0.30 Linksys SD208 10/100 switch Netgear Netgear WPN802 v2 WAP RFR connected via Net3 USB iRFR on iPod Touch v 1.1.42 (through WAP) This setup works great. All are connected via a Linksys SD208 10/100 switch. Both...
    Posted to Networking Discussions (Forum) by Jaylaca on 03-16-2011
    Filed under: sACN Networking, USB, Net 3, Wireless, Network, iRFR, ion, CEM+, Sensor+, configuration, 10/100, rfr
  • Re: Network slows down after enabling ACN with CEM+ modules

    Ok, I upgraded the console to v1.9.6.9.0.3 CEM+ Modules are all v3.1.1.9.0.36 The switches I am using are unmanaged (not managed) The RFR was an older revision but I used the GCE to update it to v2.07. As of right now my problem is the same. If I unplug the racks from the switch, both my RFR and iRFR...
    Posted to Networking Discussions (Forum) by Jaylaca on 03-21-2011
    Filed under: Network, CEM+, rfr, iRFR Net3
  • Re: Network slows down after enabling ACN with CEM+ modules

    I had re-imaged the ION to v 1.9.6, so everything is running the latest versions. The last I could figure out before my show wrapped was that with StreamingACN and Sensor Rack Feedback enabled in the Ion's Networking setup, it just slowed the network down too much for either the RFR or iRFR (iPod...
    Posted to Networking Discussions (Forum) by Jaylaca on 05-20-2011
    Filed under: Network, ion, CEM+, Sensor+, ACN
  • CEM 3.0.0.9.0.40 webpage control not responding

    Hello! I have a nightclub in Vegas running CEM+ version 3.0.0.9.0.40 on a Windows 7 Ultimate 64-bit machine that has developed an error. It allows us to activate presets, but no longer edit them or set any levels manualy. Whenever we try, the web page locks up & then we get a "not responding"...
    Posted to Sensor and Matrix Dimming systems (Forum) by neilkull on 02-18-2013
    Filed under: CEM+, cem+ error, Sensor rack
  • Re: problems with webinterface (congo jr, sensor+)

    Hummmm.. Very interesting. in the web browser on Congo would you go to 'Tools' / 'Internet Options' , and look at the following two tabs (Security and Privacy) and tell me how they differ from my pictures?
    Posted to Networking Discussions (Forum) by mskurla on 11-22-2010
    Filed under: Congo, CEM+, web browser, Sensor+, IE
  • sACN Reaction Time

    Can anyone explain the "SACN Reaction Time" field on a CEM+ 3.1.2. I'm reconfiguring racks through DimSTAT and some systems show 3 and others 0. Thanks! Eric
    Posted to Sensor and Matrix Dimming systems (Forum) by line4 on 03-12-2013
    Filed under: CEM+, sacn
Page 1 of 1 (9 items)
Powered by Community Server (Commercial Edition), by Telligent Systems