Electronic Theatre Controls
Welcome to ETC's Online Community

ION multiple cue lists on faders

rated by 0 users
Not Answered This post has 0 verified answers | 22 Replies | 4 Followers

Top 50 Contributor
295 Posts
Jeff Toussieng posted on 01-01-2012 11:21 AM

This is a little hard to explain properly.  I have multiple cue lists, each one stored on individual faders on my wings (40 at this point).  Each fader is set as imaster.  Some contain only LED drape cues and some contain movers with NO drapes.  (I've isolated the two for seperate control)

When I first start out and tap the bottom bump button to set the cue the scene actually lights up.  I then raise the fader to full, grabbing the intensity, then bring it to zero.  I then tap the top bump to release the cue.  I have to do this for every fader/cue list. Once I do that and I hit the bottom bump button a second time or any time after that the scene sets but no intensity.  At that point the intensity is then conrolled by the fader.

I'm pretty sure it happens each time I shut down and back up again and I am definately sure it happens every time a new cue list is recorded and saved to a fader

Any thoughts and do you need the logs?

All Replies

Top 10 Contributor
5,062 Posts

Jeff, first, what software version are you running.  I just tried this on 1.9.8/Ion wings and its working as expected.

Store a single cue list.

Set as I-Master.

Trigger the cue with the go button (that's the bottom bump button).

Override as you see fit.

Bring the fader to zero.  (It isn't completely clear to me why you are hitting the top bump button, which is the stop/back button when running a cue list, but whatever.)

Press go to replay the cue.  

Unless you have the cue set to manual, the lights will fade using the cue time.  But moving the fader off of zero to match the current value takes control of them. 

Please provide a step-by-step of your actions.

Thanks much.

a

 

Anne Valentino

Eos Product Line Manager

Top 50 Contributor
295 Posts

ill try response on my phone - ehhh lots of typing :-)

i think you might have missed the first issue so ill try to explain it again.  i tap the cue set (bottom bump) with that fader off but the scene lights up.  that happens on every cue list every time untilllll i grab the scene with the fader and bring it to zero.

after i do that i tap the stop/back to send it to zero or out.  after i do that for every cue list THEN when i set a cue with the bump the scene DOES NOT light and becomes controllable as intensity with the fader

sooo should the scene light up as imaster with the fader off when first tapping the bump and should that go away after grabbing it the first time and sending it to zero?

i hope its a little clearer ehhhhhh

Top 50 Contributor
295 Posts

oops forgot - using 1.9.8

Top 10 Contributor
5,062 Posts

Yes, an I Master fader masters levels after you capture them.  I think you'll also want to set your cue timing to manual to get the behavior (I think) you are looking for.

a

 

Anne Valentino

Eos Product Line Manager

Top 50 Contributor
295 Posts

So the behavior I am interested in is to be able to tap the first cue set (bottom button) on any cue list on any fader and nothing visible (intensity that is) happens until the fader is raised for intensity.  that's the behavior I get after first going through all the cue lists, setting cue 1, grabbing it and bringing it to zero then stop/back to zero.  It seems funny that it resets after I power down and back on again for the next show.  A lot of work before every show.

I'll try the manual timing also.

Top 50 Contributor
187 Posts

This sounds like the same problem that I was having during the 1.9.8 beta posted here: http://www.etcconnect.com/Community/forums/t/8521.aspx

 

Jon Goss

Top 10 Contributor
5,062 Posts

There are lots of variations on what sorts of control people expect from the faders relative to timing and manual control/override. We add more controls as situations warrant, but I believe you can pretty easily get to what you are looking for by:

a)  Setting your fader to I-Master (which you are doing already)

b)  Set your default fade times to Manual.  From setup, under cue setting Intensity Up at enter, etc.  You'll want to set your intensity down for manual as well.  

hope that helps.

a

Anne Valentino

Eos Product Line Manager

Top 50 Contributor
295 Posts

Thanks Anne.  For the life of me i just dont understand why when a fader is set as imaster and it is down - setting the cue brings it up but grabbing it and pulling it back down then tapping it back to out then setting it again doesnt bring it up.  No need to explain - its just going to be a mystery.

ill definately set manual and see that it fixes that.

JT

Top 50 Contributor
295 Posts

just finished setting cus up and down @enter - man but still the first time i tap the bottom bump to set the cue w/fader down the scene lights up.  i still have to go thru all my cue lists and grab and pull down then tap top bump to send back to cue 0 then after i do that when i set a cur it stays black and operates solely in intensity w/fader

Top 75 Contributor
170 Posts

Do you just have one cue per cue list? (if going back one cue always take you to 0)  If so, would you be better off using submasters instead of cues?  Just curious.

-Josh

Top 50 Contributor
295 Posts

Thanks for the suggestion.

Most have 4 cues, a couple have more.  That's why the cues instead of the subs.

it's a real pain to have to go through all that stuff before every show, then missing one and when I tap the bump to set cue 1 during the show it turns on and surprises everyone.  I thought that was what imaster was for.

Top 50 Contributor
295 Posts

I think this has been burried down deep in the the forum and has become a lost and dead topic.  I just read another similar issue, although a little bit different that has raised it from the dead again.  I still don't understand why when a (cue) fader is set to manual, imaster, bla bla bla and ALL faders are down, except gm of course, when hitting the bottom bump (go) it suddenly sets the cue with intensity at full, then grabbing it with the fader and bringing it all the way down, then taping the top bump to send it back to cue out will stop that bottom bump tap from turning on the intensity ever again until the console is shut down and rebooted.  I'd expect taping that bottom bump would only set the cue but not the intensity from the very first time.  It's frustrating having to go through all my cue lists in every show and make sure I've grabbed every list once b4 show time so when in a black condition I can set a cue then fade it up when it's ready to go.

Ehhhhh.

Top 10 Contributor
1,188 Posts

Hi Jeff

I'm 99% sure this is a bug and is written up to be fixed.

For now I guess the work around is to create a startup marco which would set the cue lists up. If you can't work out the best way to do this post and one of us will work out whats best for you.

Nick

 

Nick Simmons

Top 25 Contributor
493 Posts

Hi Jeff,

I'm coming in this thread a bit late, but what about recording a cue at the top of each list without intensity?  This could even be a mark cue, so that it updates when you change cue "1". 

Hans

Hans Hinrichsen

ETC Technical Support Specialist

Page 1 of 2 (23 items) 1 2 Next > | RSS
Powered by Community Server (Commercial Edition), by Telligent Systems