Electronic Theatre Controls
Welcome to ETC's Online Community

Macros that label things.

rated by 0 users
Answered (Not Verified) This post has 0 verified answers | 6 Replies | 4 Followers

Not Ranked
6 Posts
Toasty42 posted on 07-19-2009 7:16 PM
Long, boring tech just now, so I'm firing away with the questions:

I'm trying to make a macro that labels things. Let's say it wants to label the present cue as "blackout". I've tried to 'learn' it, and I've tried to 'edit' it in. When in 'learn' none of the content of the label makes it into the macro. When in 'edit' every character of the label has a space after it so it comes out as "b l a c k o u t".

Not a huge deal, as it's probably good for blackout cues to stand out anyway, but I was wondering if there's something I'm doing wrong.

Thanks!
Stephen Graham
Seattle, wa


P.S.: sorry for the formatting of this post. Doing it from my phone. I'll have to figure that out.

P.P.S.: Fixed my formatting. Haha.

All Replies

Not Ranked
9 Posts

Go into the Macro editior (Macro Macro) select the macro or create it. Edit the macro to say Label, then hit SCROLL LOCK on your external keyboard and start typing. Hit MACRO_WAIT then enter.

Hope this helps

 

Anthony

Birmingham REP

Anthony Aston

The Birmingham REP Theatre

Top 500 Contributor
13 Posts

That does not work for me. I am running an Eos with OS 1.9 patch 0.0

 

Light Board Operator - The Joyce Theater

 

Not Ranked
4 Posts

To lable things with a macro try the MACRO_WAIT after every letter. For example if you want to lable something with "Blue" make:

Name BMacro_Wait*

Name lMacro_Wait*

Name uMacro_Wait*

Name eMacro_Wait*

 

You don`t need to execute the macro in foreground mode.

I hope i could help, have fun,

cheers

 

 

Top 50 Contributor
211 Posts

I'm running the latest software and I can't seem to get this work round to work.

Am I doing something wrong or is this still to be resolved?

Sammy

The Royal Court, England

Not Ranked
4 Posts

It works at least with my ION and the latest offline version of the software. Did you put an Enter after every line in the macro?

Top 50 Contributor
211 Posts

Indeed I forgot to put the [Enter] after each line.

It works all fine now. Thanks very much.

Sammy

The Royal Court, England

Page 1 of 1 (7 items) | RSS
Powered by Community Server (Commercial Edition), by Telligent Systems