Electronic Theatre Controls
Welcome to ETC's Online Community

Congo v6.2.0 software is now available!

rated by 0 users
This post has 10 Replies | 7 Followers

Top 10 Contributor
Posts 1,248
sclausen Posted: 04-18-2012 3:25 AM

Congo v6.2.0 software is now available for download from the ETC website. This release includes a number of new system features as well as fixes for issues found in previous versions.

The major new feature in this release is support of RDM discovery and patch via Net3TM DMX/RDM Gateways. RDM-capable devices connected to Congo through a Net3 Gateway can be discovered by Congo, and display all of their pertinent data, such as addressing, operating mode(s), and software version. Depending on the level to which other manufacturers have developed their RDM implementation, devices may also be capable of displaying and allowing adjustment of onboard menu settings and feedback from onboard sensors, including various error states that will be displayed in Congo's feedback log. Using Congo's RDM Device List, a user can identify connected online devices, make settings alterations if needed, and patch directly to a control channel, all in one table. If available, Congo will patch using the fixture template from the library, which allows access to enhanced fixture information like calibrated color and text names for ranges. If a library match is unavailable, Congo can use RDM data to build a fixture template automatically from data provided by the fixture itself.

Additional v6.2.0 features include Sensor3TM dimmer feedback via ACN, trigger strings over UDP, support of MIDI Show Control (MSC) commands from the Net3 Show Control Gateway, and dimmer feedback from FDX dimmer racks in Europe.

In addition, we have found a problem with the USB driver supplied with Congo software versions 6.1.x. At the moment, the fix for this is to revert to an older and more stable version of the driver. This replacement driver is included in the v6.2.0 installer and will be installed automatically, however to ensure a full and proper installation of this driver, a second manual restart is required after the installation process is complete. We recommend all users update to version 6.2.0 as soon as production schedules allow.

The software, user manual supplement and release note for the Congo family of products are all available here.

Sarah Clausen

Market Manager, GmbH

ETC, Inc.

Top 100 Contributor
Posts 114

We recently discovered a software defect within Congo 6.2.0 that could cause data corruption in show files created in a version prior to 6.2.0 when opened in version 6.2.0. We are rapidly working on a fix for this bug, however, to protect against further spread of this defect, we have removed Congo 6.2.0 from the product pages and download sections. We hope to have a fix in the form of 6.2.1 available soon.

In the meantime, those users who have already downloaded and installed 6.2.0, we ask that you downgrade to version 6.1.1  and install the correct USB drivers at your earliest convenience to avoid this issue.  For assistance in downgrading to Congo 6.1.1 and to obtain the correct USB driver package that was included in 6.2.0, please contact ETC Technical Services at your nearest location.

 

For technical support in the Americas, please call 608/831-4116, or toll-free in the U.S. at 800/688-4116.

For technical support in Europe, please call (+44) 20 8896 1000.

For technical support in Germany, please call (+49) 8024 4700-0

For technical support in Asia, please call (+852) 2799 1220.

Kirk Starks

Technical Support Specialist

ETC, Inc.

Top 150 Contributor
Posts 62

so why do you guys release new versions and then tell us a week later we can't use it? not very serious i think... 

Top 75 Contributor
Posts 134

So what if you have loaded 6.2 and already written a show with it?  Wouldn't downgrading make the show not work?

J. R. Lidgett Salina Community Theatre
Top 10 Contributor
Posts 957

If you have written a show in 6.2, there is no real reason to downgrade to 6.1.1. It will run in 6.2.

The problem affects show files made with 6.1.1 or earlier that are loaded into 6.2.

 

Anders Ekvall

ETC Software and System developer

Top 500 Contributor
Posts 26

Anders,

 

Assuming we create a new show file in 6.2 for shows going forward, I presume the 6.2.x update, when released, will restore proper functionality to show files created prior to 6.2. Is that the plan?

 

Keith

Keith Ellison

Performing Arts Center Supervisor

Henry County Schools

McDonough, GA

Top 500 Contributor
Posts 16

Hi,

Sorry but when i go on this way (http://www.etcconnect.com/product.downloads.aspx?ID=20015) i don't find the good way for congo software 6.2.0... there's just user manual.

Can you help me for the good way or good manipulation?

Thanks

Top 100 Contributor
Posts 114

Keith,

That is indeed the plan.

 

Pierre,

Version 6.2.0 has been removed from that download page due to the issue described above. We hope to have a fix for that issue soon. Thank you for your patience as we work to resolve this issue.

Kirk Starks

Technical Support Specialist

ETC, Inc.

Top 200 Contributor
Posts 56

Hi

Iv downloaded the 6.1 version after finding out the 6.2 is no good when i try to install it on the desk it says that its detected 6.2 and i have to unistall the software before installing 6.1.

can any one direct me on how to do this.

 

Patch Tate

LD

Top 10 Contributor
Posts 1,248

Please contact tech support directly for help with uninstalling and reinstalling Congo software. We hope to have v6.2.1 available soon.

Thanks much -

Sarah

Sarah Clausen

Market Manager, GmbH

ETC, Inc.

Top 200 Contributor
Posts 56

Hi

Thanks Sarah will do

 

Patch Tate

LD

Page 1 of 1 (11 items) | RSS
Powered by Community Server (Commercial Edition), by Telligent Systems