Electronic Theatre Controls
Welcome to ETC's Online Community

Software update breaks buttons?

rated by 0 users
This post has 4 Replies | 3 Followers

Top 100 Contributor
Posts 100
gareth71 Posted: 04-16-2012 2:23 PM

Came across an odd one today while updating the software on our two Eoses - wondered if anyone had encountered anything similar before.

One of the consoles updated without any problems. The other Eos seemed to update OK, but when it booted after the update had completed, there was no response from any of the buttons to the right of the right-hand touchscreen (Displays / Snapshots / Macro / More SK). The LEDs in the buttons flashed during boot, but the keys did absolutely zilch when pressed. Rebooted the console, and it was still the same story - no response from any of that cluster of buttons. The only way I could get them to work again was to uninstall the software, roll back to the previous build, and then run the update again - following which all was well.

Weird!

 

Gareth Hughes

Clwyd Theatr Cymru, Mold, North Wales, UK

Top 25 Contributor
Posts 402

What version were you upgrading to?

Did you try rebooting again after the initial install of the software?  Usually another reboot will fix it.

Steven Peterson
ETC Test Technician

Top 100 Contributor
Posts 100

Going from 1.9.10.9.0.21 to 1.9.10.9.1.34

The desk rebooted twice during installation, as it should. I also rebooted twice following installation, and that didn't bring the buttons back to life - hence having to resort to rolling back and reinstalling.

Gareth Hughes

Clwyd Theatr Cymru, Mold, North Wales, UK

Top 500 Contributor
Posts 31

I had the same problem but prior to upgrading to the latest software. The desk had been sat untouched for a couple of hours and when we come to use it, the buttons had stopped working. Although the problem did go away for me after a reboot. I haven't seen it happen again since upgrading!

Liam Jones, Birmingham Repertory Theatre

Top 500 Contributor
Posts 34

Same problem going from 1.9.6.0.3 to 1.9.11.0.31

rebooting about 10 times with and without plug off the power did not help.

I did the update again (without reimage) and choiced "repair" as the installer asked. Than it worked.

Hope, the other desks will not trouble me like the first one...

Reinhard Winkler
Burgtheater Wien | EOS 2.0.1

aRFR 1.0.2 r19 / Samsung S4 / Android 4.2.2

Page 1 of 1 (5 items) | RSS
Powered by Community Server (Commercial Edition), by Telligent Systems