Electronic Theatre Controls
Welcome to ETC's Online Community

Net2 DMX node version 4.0.6 needed

rated by 0 users
This post has 2 Replies | 2 Followers

Top 500 Contributor
Posts 16
rcargile Posted: 03-09-2012 2:13 PM

Hi All,

I have several Net2 nodes that I'll need to upgrade from version 4.0.0 and 4.0.1 to version 4.0.6 in order to be compatible with an Ion upgrade to 1.9.10, but the website only has version 4.0.4 listed for download.

Where might I be able to find the software, or do I need to even worry about it?

Thanks!

....Ron

Lighting Supervisor

UC Irvine School of the Arts

Top 100 Contributor
Posts 114

Hi Ron,

DMX node version 4.0.6 has been included in all of the Network Configuration Editor (NCE) installers since version 4.2.0. I would recommend that you download and install the current version (4.3.1) of NCE to obtain that version of software for your nodes as well as the other compatible Net2 versions for Eos Family Consoles.

It is available as a free download here: http://www.etcconnect.com/product.downloads.aspx?ID=20096

Kirk Starks

Technical Support Specialist

ETC, Inc.

Top 500 Contributor
Posts 16

Well that's easy.

 

Thanks!

....Ron

Page 1 of 1 (3 items) | RSS
Powered by Community Server (Commercial Edition), by Telligent Systems