Electronic Theatre Controls
Welcome to ETC's Online Community

Live Table seems empty (doesn't show channel info)

rated by 0 users
Answered (Verified) This post has 2 verified answers | 3 Replies | 1 Follower

Not Ranked
5 Posts
Vicki posted on 03-07-2012 3:14 PM

Hello everyone-

I am new here, and am a new Ion user. We are currently in the "playing around" phase, before actually using the board on a show. I turned on the virtual faders and direct selects, and when I closed the modules, the Live Table no longer had any info in it. When I go to blind, the channels are there, and if I open a new Live Table everything is there....but not in the "original" (Tab 1). What have I done? And more importantly, how can I fix it?

Thank you

-Vicki

Answered (Verified) Verified Answer

Top 150 Contributor
77 Posts
Verified by Vicki

Did you by chance hit "flexi"?  This changes what is displayed on your live displays giving you options such as All Channels, Patched Channels, Active Channels, etc.  Try toggling through these different states by pushing "flexi".

~Mark

Not Ranked
5 Posts
Verified by Vicki

That was it...thank you so much! (Don't I feel stupid...)

All Replies

Top 150 Contributor
77 Posts
Verified by Vicki

Did you by chance hit "flexi"?  This changes what is displayed on your live displays giving you options such as All Channels, Patched Channels, Active Channels, etc.  Try toggling through these different states by pushing "flexi".

~Mark

Not Ranked
5 Posts

Thank you! I will check that tomorrow morning (I can't get back to the board until then)

Not Ranked
5 Posts
Verified by Vicki

That was it...thank you so much! (Don't I feel stupid...)

Page 1 of 1 (4 items) | RSS
Powered by Community Server (Commercial Edition), by Telligent Systems