Electronic Theatre Controls
Welcome to ETC's Online Community

ICUE Moving Mirrors and Element control

rated by 0 users
Not Answered This post has 0 verified answers | 1 Reply | 1 Follower

Not Ranked
8 Posts
Mike T posted on 02-28-2012 5:26 PM

Hi

We have 5 ICUE mirrors 2 are the older dip switch addressed types and 3 are the newer digital address versions. All 5 behaved exactly the same on our ETC Expression controller. They are all set to 16 bit.

With the Element as the controller we have full functionality on the 3 digital address units but limited movement on the 2 older ICUEs. We have tried switching the Patch  to 8 bit, the IQs and the patch to 8 bit, the IQs to 8 bit with the patch at 16 bit and we have triple checked the start addresses to make sure we were not off by one channel. We also tried running another cable from a different output port on the power supply.  Nothing fixed the problem. When the units do their sartup sequence on power up they move through the full range of movement. When we attempt to move with the control board they have a limited range.

Is there a fix for this? Is there something we can do (short of replacing the ICUEs) to make them work properly?

Thanks

All Replies

Top 10 Contributor
5,062 Posts

Hey Mike.  Well, hmmm.  Sorry about the problem.  Can you forward via email (anne.valentino@etcconnect.com) either a web link to the exact two models you have - or send the ops manuals for those two units if you have them?

Also, can you forward the Element show file with an indication of which channels you have the digital address units patched to and which have the dip switch units?  Additionally, if you could send your Expression showfile with an indication of same.  That's the best place for us to start tracking this down.

Thanks much!

a

 

Anne Valentino

Eos Product Line Manager

Page 1 of 1 (2 items) | RSS
Powered by Community Server (Commercial Edition), by Telligent Systems