Electronic Theatre Controls
Welcome to ETC's Online Community

Element and RDM

rated by 0 users
Answered (Verified) This post has 2 verified answers | 8 Replies | 3 Followers

Top 200 Contributor
55 Posts
Linus DT Bln posted on 02-23-2012 7:33 AM

Hi,

ich habe folgendes Problem:

Ich habe  u.a. eine Elment und einen Lustr+

Leider kommt keine RDM-Verbindung zustande.

Das Gateway (neustes Update Version 5) konnte ich problemlos konfigurieren (GCE neustes Update).

D.h. 1000ms, RDM enable etc.

 

Element(60):

Im Setup:

Netzwerk:

RDM aktiviert

 

Im Patch:

Device Discovery aktiviert

 

Eine normale Kommunikation zwischen Lustr+ und Element findet statt, d.h. der Lustr+ lässt sich Problemlos bedienen.

Jedoch findet keinerlei RDM-Kommunikation statt.

Was könnte das Problem sein?

 

Jemand eine Idee?

 

Element @ Version 1.9.9 (40)

Thx!

Linus Z.

light board operator

Deutsches Theater Berlin

 

Answered (Verified) Verified Answer

Top 25 Contributor
659 Posts
Verified by Linus DT Bln

Hi Linus - kannst du folgendes ausprobieren?

1.) Start ein neue Vorstellung auf der Element

2.) Patch-> Address Format (nicht Kreis Format)

3.) Discovery Device aktivieren

4.) Dann FLEXI, -> "nur gepatchte" einstellen

5.) Dann wird man nur "Discovered Adresse" gezeigt.

6) Dann LIVE -> Kreis Lustr+  <ENTER> ABOUT

7.) In der ABOUT Anzeige, gibts dann ein RDM Feld zum klicken.

Geht das jetzt?

 

- corey

ETC Tech Services

Top 200 Contributor
55 Posts

Hey Corey,

 

erstmal vielen Dank für die Antworten und die Übersetzung!

Zunächst funktionierte es nicht, ABER nachdem ich den GCE noch 2! mal auf dem Pult über "repair" neu "installiert" habe gings wie oben beschrieben Problemlos und auch schon in vorhandenen alten Vorstellungen!

 

Dafür erstmal vielen Dank!

 

Die DMX-Adressänderung über "move to" habe ich gleich vertsanden/entdeckt und die Funktionen in der About-Anzeige sind ja auch verständlich, allerdings kann ich nicht entdecken wie ich den Betriebsmodus des Lustr+(Studio,Stage,Direct, RGB etc.) u.ä.(Diagnostics etc) von der Element aus umstellen bzw starten kann... anbei Mal ein Bild von den Optionen in der Aboutanzeige..

Danke, Linus

 

Linus Z.

light board operator

Deutsches Theater Berlin

 

All Replies

Top 25 Contributor
659 Posts

Translation for Non-German Speakers:

"Element and RDM"

I have following problem: I have an Element and Lustr+, which I can't get to connect via RDM.

The Net3 Gateway: v5.0.0 sACN can be configured from the Element with no problems

with the current GCE v2.0.3. I can set RDM up in the Gateway: 1000ms, RDM Enable, etc.

Element 60 (v1.9.9.build 40) ->Setup->Network->RDM Enabled

Element 60->Patch->Device Discovery Enabled

I can control the Lustr+ from the Element without any problems, I just can't connect RDM with it.

Anyone know what the problem could be?

"

- corey

ETC Tech Services

Top 25 Contributor
659 Posts
Verified by Linus DT Bln

Hi Linus - kannst du folgendes ausprobieren?

1.) Start ein neue Vorstellung auf der Element

2.) Patch-> Address Format (nicht Kreis Format)

3.) Discovery Device aktivieren

4.) Dann FLEXI, -> "nur gepatchte" einstellen

5.) Dann wird man nur "Discovered Adresse" gezeigt.

6) Dann LIVE -> Kreis Lustr+  <ENTER> ABOUT

7.) In der ABOUT Anzeige, gibts dann ein RDM Feld zum klicken.

Geht das jetzt?

 

- corey

ETC Tech Services

Top 200 Contributor
55 Posts

Hey Corey,

 

erstmal vielen Dank für die Antworten und die Übersetzung!

Zunächst funktionierte es nicht, ABER nachdem ich den GCE noch 2! mal auf dem Pult über "repair" neu "installiert" habe gings wie oben beschrieben Problemlos und auch schon in vorhandenen alten Vorstellungen!

 

Dafür erstmal vielen Dank!

 

Die DMX-Adressänderung über "move to" habe ich gleich vertsanden/entdeckt und die Funktionen in der About-Anzeige sind ja auch verständlich, allerdings kann ich nicht entdecken wie ich den Betriebsmodus des Lustr+(Studio,Stage,Direct, RGB etc.) u.ä.(Diagnostics etc) von der Element aus umstellen bzw starten kann... anbei Mal ein Bild von den Optionen in der Aboutanzeige..

Danke, Linus

 

Linus Z.

light board operator

Deutsches Theater Berlin

 

Top 25 Contributor
659 Posts

Hi Linus,

um Geräte Einstellungen über RDM zu einstellen, muss du der Adresse anwählen und nicht der Kreis.

Statt

Channel 1 <ENTER> About

auszuführen, probiere

Adresse 1 <ENTER> About, dann siehst du unter Geräte Eigenschaften rechts unten die möglichkeit

Modus usw. zu umstellen.

 

ein Schöne Woche wünsche ich dir!

 

 

ENGLISH TRANSLATION:

To get RDM fixture configuration Menu,

do not use

Channel 1 <ENTER> About

rather, use

Address 1 <ENTER> About

 

- corey

ETC Tech Services

Top 200 Contributor
49 Posts

Hallo

Habe ein ähnliches Problem

Auch Element und 20 lustr+

Device count im GCE zeigt die richtige Anzahl an Geräten gefunden.

Device disvoery ist aktiviert, aber ich bekomme keine Rückmeldung.

Auch dein weg, corey, hat nicht du funktioniert.

 

Edit:

Mittlerweile steht beim Namen, der von mir manuell adressierten Lustr, "rdm Label". Bei 4en steht "Default". Lustr welche von mir ncht adressiert wurden, werden auch nicht erkannt.

Mein "rdm"Button kann ich in about nicht finden

Ein manuell programmierter lustr lässt sich im Pult auch nichtmehr aus dem General Modus wegbewegen. In der Lampe selber ist aber HSIC+7 gespeichert.

Top 200 Contributor
49 Posts

Hi

sorry for posting in german, for those who understood my posts, sorry for those short confusing infos.
we were setting up our event and i was working at the desk, rig and so on at one time.

Ok, my setup:
Element 60
ETC 4Port Net3 Gateways
20 Lustr +

 

RDM is enabled on the gateways, on my desk  device discovery is activ. The Version on Lustr is 1.2.0.

Some of them I'm able to "talk to" on RDM. I can setup their DMX number, but not their mode. They are in General and i want them to be in HSIC + strobe+7.

On my desk some Lustr are labeled as "RDM Label" and some as "default".
8 Lustr are in my Rig, i have adressed them befor getting it up in the air. Those work... as i promised. But 4 of them are "default" and 4 "rdm label".... anyway, they work.

But those on the ground, some work, some not.

Also i didn't found the option to set up their mode, just cause i don't know where and how to get "adresse" instead of "channel" in my syntax.

at last here is a foto of my patch, probably it describes some problems better than these words.

http://imageshack.us/photo/my-images/16/rdmb.jpg/

thanks for your help

lukas

 

 

Top 200 Contributor
55 Posts

Hi Lukas,

 

also wenn ich das richtig verstehe funktioniert die RDM-Strecke bei dir, aber du hast nur mit der Einstellung Probleme?!

 

Was bei mir das Problem war, war das alles richtig konfiguriert war, aber es trotzdem nicht lief..Funktioniert hat es erst, nachdem ich den GCE im neusten update !3! mal neu (über repair) installiert habe!

Einstellungen sollten wie folgt sein im GCE:

Gateway in ACN-Modus setzen.

Die DMX-Universen so auf die Ports verteilen wie du möchtest, 1000ms und RDM enable.!!! Setzte RDM nicht auf Standby.!!!!

Dann Änderungen übernehmen.

 

Aber so wie ich dich verstanden hab läuft es bis hierhin.

 

Wie sieht denn die Anzeige aus, wenn du einen Kreis von nen Lustr+ anwählst und auf Lampen Kotrolle gehst?! Steht dann da Ident on/off?

Oder taucht da gar nichts auf?

Hast du im Setup auch RDM aktiviert?

 

Sorry für die vielen Fragen, aber solange ich nicht genau weiß, was geht und was nicht, ist es schwierig zu helfen..

 

 

Linus Z.

light board operator

Deutsches Theater Berlin

 

Top 200 Contributor
49 Posts

Hallo Linus

ja, RDM war im Setup aktiviert.

Zu Ident on/off kann ich leider nichts sagen, das weiß ich nicht.

Die Veranstaltung ist mittlerweile auch wieder abgebaut, aber ich werde mich(sobald Zeit vorhanden) nochmal im Lager hinsetzen und das ganze reproduzieren.

Gefahren wurde es dann spontan doch ohne RDM.

Page 1 of 1 (9 items) | RSS
Powered by Community Server (Commercial Edition), by Telligent Systems