Electronic Theatre Controls
Welcome to ETC's Online Community

Lamps moving on on their own...

rated by 0 users
This post has 9 Replies | 2 Followers

Top 75 Contributor
Posts 180
Richard J Posted: 05-01-2007 6:29 AM

Hi Again,

Today's issue is that I have a fixture which keeps moving of it's own accord.

Every half hour or so, the lamp will snap to a different position (probably its 'Home' position). Thee's nothing to indicate any changes on the desk (no change flags, etc) Live Attributes still shows the fixture as being set to its previous pallette, and nobody is touching the desk -I was on the floor when it did it last ! Re-cutting in the Preset brings it back again.

Has anyone else come across this spooky phenomenon ? -it's odd that it's only happening with one lamp (a Mac 2000)

Thanks again

Richard

Top 10 Contributor
Posts 1,248

Hi Richard -

Actually I would be more surprised if it were more than one fixture doing this. This is not likely a console problem. Check the fixture out for a bad control card, dodgy DMX or power cable. If the console isn't changing its data then it is most likely sending the correct values, and the fixture has something wrong with it.

I hope this helps -

Thanks much -

Sarah
 

 

Sarah Clausen

Market Manager, GmbH

ETC, Inc.

Top 75 Contributor
Posts 180

Hmmm.

Could be, but it seems odd that it's never done it before. 

Usually if there was a data issue the lamp would stay where it was and not respond.

It also has no knowledge of it's 'home' position.

Will have a look and check terminations, etc.

Might try it on a different desk momentarily.

Thanks again,

Richard

Not Ranked
Posts 2

Hi there.

Hawe you tried another fixture with the same adress as the spooky one.

Regards,

Anders.

Anders Nilsson Lighting Designer/Programmer Swedish Television Company
Top 100 Contributor
Posts 112
I have had a lot of trouble with this in my installation, both individual fixtures and then groups, randomly. I spent a lot of time wondering if the board were to blame and trying to track down which lights did it when (since I can't see my rig from my desk position, don't get me started). BUT my data was wireless--WDMX--and when I gave up and hardwired via ethernet the problem ended. Congo not to blame for me. 

I second the notion of addressing another fixture the same and trying to duplicate; I'd blame the fixture itself before the console.

Anne

Anne Scheer

House Electrician

Holland Performing Arts Center

Omaha, NE USA 68102

Top 75 Contributor
Posts 180

An update.

Well, it seems that my trouble stemmed from a preset stored in Submaster 11 which had the fixture recorded in it's home position.

The Preset wasn't being played back at any point, the fader wasn't moved and the flash button left well alone -but the Sub, somehow, seemed to intermittently interfere with the Main Playback.

After clearing the sub (as I said, it wasn't being used) the lamp behaved impeccably for 8 hours of live Television.

Very odd.

We do have an issue with the LCD screen on that particular desk which keeps flickering / going dim, I wonder if there's something slightly dodgy from a hardware / data point of view.

It's being reported via our fault-reporting system.

I'll keep you posted...

 

Top 100 Contributor
Posts 112
Interesting! Today I had an LCD screen display error--lines through the displays above masters and direct selects--first ever. What's the date of birth for your Congo? Firmware version?

Anne

Anne Scheer

House Electrician

Holland Performing Arts Center

Omaha, NE USA 68102

Top 500 Contributor
Posts 26

Hi there,

Are they using Congo jr? If yes, the IO Firmware version should be 1.0.0.9.0.026 (check by the popup of About Congo). This Firmware version improves  the physical DMX output from the rear of Congo jr console.

KK

Top 75 Contributor
Posts 180
Hi KK, Nope, it's a full-sized congo for me...
Not Ranked
Posts 2

Richard, 

Today I finished my 8 hours of training with Dave of ETC, (on a Congo Jr.).  While being trained one of my new MAC 250 Spot Heads, less than 8 months old, began moving to the home postion and then tracking back to its position.  The other lights are not having any trouble so I do think it is the Congo Jr, but you never know.  I plan on checking out the light by hooking up the old express 48/96 to see where the problem is.  Let me know what you find and I will let you know what I find.  I have to admit it is going to take me a little time to understand all the bells and whistles of this console.

 

Ayers

Page 1 of 1 (10 items) | RSS
Powered by Community Server (Commercial Edition), by Telligent Systems